Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

W2k8 R2 mit Exchange 2010 unter VMWare ESXi4.0 - Vermutlich nach Windows Update kein ausgehender Datenverkehr auf Zielports 80, 443 und 21 möglich

Frage Microsoft Exchange Server

Mitglied: JogiTec

JogiTec (Level 1) - Jetzt verbinden

24.05.2011 um 10:21 Uhr, 3357 Aufrufe

Hallo Zusammen,

seit ein paar Tagen habe ich ein ungelöstes Phänomen:

Wir betreiben einen VMWare ESXi4.0 Host (Dell R510 mit local Storage) mit freier Lizenz. Dieser Host beinhaltet drei Windows Server 2008R2 Standard:
  • SQL
  • DomainController
  • Exchange 2010
Alle drei Server sind intern mit einem VM-Switch verbunden der wiederum an einer physikalischen Netzwerkkarte hängt.
Ebenfalls beziehen alle Server ihre Updates von Microsoft (noch) selbst. Das hat bisher auch alles wunderbar funktioniert.

Nun das Phänomen:
Beim Versuch das Rollup4 für Exchange 2010 zu installieren fiel das Windows Update Tool auf die Nase. Keine Fehlermeldung, kein Fenster auf dem Bildschirm. Bemerkt haben wir es, da alle Exchange Dienste deaktiviert wurden. Der erneute Versuch das Update manuell mittels Windows Update zu starten schlug fehl. Ein genaueres Hinsehen ergab, dass ausgehende Datenverbindungen auf Port 80, 21, 443 nicht mehr möglich sind - Ausschließlich vom diesem Server!

Ich habe nun mehrere Dinge versucht:

Roll-Back der Updates -> keine Veränderung
Firewall deaktiviert --> Keine Veränderung
Virencheck: negativ
Bots und Co: negativ
Installierte Symantec Endpoint Protection (SEP) deinstalliert mittels CleanWipe.exe von Symantec: Teilerfolg - Ausgehende Datenverbindung auf Zielports 443 und 21 wieder möglich, Exchange Dienste starten wieder, Mailzugriff OK.

Aber: Port 80 weiterhin scheinens blockiert. Es sah zunächst für mich so aus, als sei SEP daran schuld - aber dann hätte eine komplette Deinstallation den Port 80 auch freigeben müssen. Überdies läßt sich SEP nicht mehr installieren auf diesem Server.

Hat jemand eine Idee?
Neuester Wissensbeitrag
Humor (lol)

Linkliste für Adventskalender

(3)

Information von nikoatit zum Thema Humor (lol) ...

Ähnliche Inhalte
Exchange Server
gelöst Exchange 2010 Berechtigungen wiederherstellen (20)

Frage von semperf1delis zum Thema Exchange Server ...

Exchange Server
gelöst Exchange 2010 Activesync Problem bei IOS 10.1.1 und Wildcard SSL Zertifikat (2)

Frage von hasel123 zum Thema Exchange Server ...

Exchange Server
Exchange 2010 Problem (6)

Frage von Peacer zum Thema Exchange Server ...

Heiß diskutierte Inhalte
Router & Routing
gelöst Ipv4 mieten (22)

Frage von homermg zum Thema Router & Routing ...

Windows Server
DHCP Server switchen (20)

Frage von M.Marz zum Thema Windows Server ...

Exchange Server
gelöst Exchange 2010 Berechtigungen wiederherstellen (20)

Frage von semperf1delis zum Thema Exchange Server ...

Hardware
gelöst Negative Erfahrungen LAN-Karten (19)

Frage von MegaGiga zum Thema Hardware ...