Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

W2k8 Standard - Anmeldescript per GPO

Frage Microsoft Windows Server

Mitglied: lukila

lukila (Level 1) - Jetzt verbinden

21.07.2009, aktualisiert 13:36 Uhr, 10292 Aufrufe, 6 Kommentare

Betriebssystem: Windows Server 2008 Standard, SP 2, 64-bit.

Hallo,
folgendes Problem,
ich habe nach den Anleitungen der gruppenrichtlinien-seite (http://www.gruppenrichtlinien.de) ein Anmeldescipt erstellt.

1. Anlegen und Testen des Skripts, Speichern an beliebigem Speicherort. Das Skript darf nicht im Unicode-Format gespeichert werden, sondern als ASCII- oder ANSI-Datei!
2. Öffnen des Skript-Eintrags in der Gruppenrichtlinie, Doppelklick auf "Starten", "Herunterfahren", "Anmelden" oder "Abmelden".
3. Klick auf den Button "Dateien anzeigen". Es öffnet sich ein Explorer-Fenster.
4. In dieses Explorer-Fenster muss die unter 1. gespeicherte Datei kopiert werden. Das Ordnerfenster kann dann geschlossen werden.
5. Über den Button "Hinzufügen" im Skript-Fenster den Dateinamen (ohne Pfad) des unter 4. kopierten Skripts angeben.
6. OK bestätigen.


Das Anmeldescript, lädt jedoch nicht bei der Anmeldung des Users. Sowohl am Server, sowie an einem Rechner in der gleichen Domäne.

Hat jemand bereits schon solch eine Situation gehabt?,
Oder kann mir jemand sinnvolle Ratschläge geben?

Besten Dank
Mitglied: Logan000
21.07.2009 um 13:51 Uhr
Moin Moin

Das Anmeldescript, lädt jedoch nicht bei der Anmeldung des Users.
Was genau bringt dich auf den Gedanken das das Skript nicht ausgeführt wird?
Fehler im Ereignisprotokoll?

Hast du überprüft ob die GPO generell angewendet wird?

Etwas mehr information wäre hier schon hilfreich.

Gruß L.
Bitte warten ..
Mitglied: lukila
21.07.2009 um 14:02 Uhr
Zitat von Logan000:
Was genau bringt dich auf den Gedanken das das Skript nicht
ausgeführt wird?



Nun ja ich habe zunächst eine Pause in das Script eingebaut, sodass sich das Fenster nicht schließt.
Dieses Fenster erscheint allerdings nicht bei der Anmeldung.
Bitte warten ..
Mitglied: lukila
21.07.2009 um 14:45 Uhr
Ergänzung:
Wenn die login.bat datei sich im Ordner Netlogon befindet, und den Usern im ADS zugewiesen ist, funktioniert die Ausführung des Loginscriptes.
Ich kann bestätigen, dass die GPOs angewendet werden, wenn ich z. B. einen neuen User anlege.
Wenn ich mit einem Kennwort, das nicht den Richtlinien entspricht, kommt eine entsprechende Meldung.

In der Ereignisanzeige steht keine entsprechende Fehlermeldung.

Es muss also irgendwie an der GPO liegen.
Bitte warten ..
Mitglied: Logan000
21.07.2009 um 16:36 Uhr
Moin Moin

Nun ja ich habe zunächst eine Pause in das Script eingebaut, sodass sich das Fenster nicht schließt.
Dieses Fenster erscheint allerdings nicht bei der Anmeldung.
Dann setz mal folgende Einstellung in deiner GPO:
Benutzerkonfiguration / Administrative Vorlagen / System / Skripts / Anmeldeskripts sichtbar ausführen

Offenbar sind werden diese im Standard unterdrückt (seit 2008, unter 2003 waren sie im standard sichtbar).

Gruß L.
Bitte warten ..
Mitglied: lukila
21.07.2009 um 17:45 Uhr
Zitat von Logan000:

Dann setz mal folgende Einstellung in deiner GPO:
Benutzerkonfiguration / Administrative Vorlagen / System / Skripts /
Anmeldeskripts sichtbar ausführen
Vielen Dank, das hat die Lösung gebracht.
Nun habe ich die Pausen herausgenommen,
jetzt werden die Laufwerke gemappt.
Bitte warten ..
Mitglied: Logan000
22.07.2009 um 08:12 Uhr
Moin Moin

>Vielen Dank, das hat die Lösung gebracht.
Gern geschehen.

Sein doch bitte so nett und setze den Beitrag auf erledigt.
Danke.

Gruß L.
Bitte warten ..
Neuester Wissensbeitrag
Microsoft Office

MS Office Excel - Formel wird angezeigt, aber nicht berechneter Wert!

Tipp von holli.zimmi zum Thema Microsoft Office ...

Ähnliche Inhalte
Windows 7
gelöst GPO Internet Explorer Wartung entfernen (5)

Frage von xbast1x zum Thema Windows 7 ...

Microsoft Office
gelöst Standard Ansicht Word Navigationsleiste (9)

Frage von leofabian zum Thema Microsoft Office ...

Windows Server
gelöst Windows Firewall via GPO (2)

Frage von Ghost108 zum Thema Windows Server ...

Windows Server
gelöst Standard PDF Viewer änderte sich einfach (6)

Frage von Emptyman zum Thema Windows Server ...

Heiß diskutierte Inhalte
Hyper-V
gelöst Reiner Hyper- V Server oder lieber Rolle (19)

Frage von Winuser zum Thema Hyper-V ...

Windows Server
gelöst Rechte als Admin vergeben - Zugriff verweigert (14)

Frage von Ghost108 zum Thema Windows Server ...

Router & Routing
gelöst IP Kamera für drei unabhängige Netzwerke (14)

Frage von ProfessorZ zum Thema Router & Routing ...

SAN, NAS, DAS
gelöst Synology Version 6.1 Probleme (13)

Frage von Hendrik2586 zum Thema SAN, NAS, DAS ...