Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

W2KSRV: Kann keine Treiber/Geräte mehr installieren CODE28 !

Frage Sonstige Systeme

Mitglied: jcvmaster

jcvmaster (Level 1) - Jetzt verbinden

02.10.2006, aktualisiert 04.10.2006, 8598 Aufrufe, 10 Kommentare

Große Probleme nach Mainboardtausch / Software - Windows-Komponenten geht nicht

Hallo zusammen,
ich habe ein echt schweres Problem - vielliecht kann ja jemand helfen.
Also:
Aufgrund eines Hardwarefehlers musste ich die Hauptplatine in einem DC tauschen (Windows 2000 Server Standard).
Alte Konfiguration: 2x AMD MP2000, AMD-Chipsatz
Neue Konfiguration: 2x AM Opteron 246, AMD-8000-Chipsatz
NAch dem Hochfahren habe ich erstmal alle alten Treiber deinstalliert,
ein Regclean gemacht und dann die neuen Treiber installiert.
Das klappte auch ganz gut bis auf ein Problem:
Bei jedem Start kommt eine Meldung, dass er ein Eingabegerät <unbekannt> installieren will. Auch wenn ich das Gerät deaktiviere, kommt das bei jedem Start.
Ausserdem, wird mir am CD-ROM ein (!) angezeigt mit dem Fehler:
"CODE 28 - Die Treiber für dieses Gerät wurden nicht installiert."
Entfernen, neusuchen, etc. bringen auch nichts.
Jetzt habe ich neue Grafiktreiber installiert, nachdem wird jetzt ein Monitor, mit Ausrufezeichen und Code 28 angezeigt.
Eim Reinstecken eines USB-Sticks oder einer USB-Tastatur passiert übrigens das gleiche.
Geht nicht, Code 28.
Also Zusammenfassung: Es können keine neuen Geräte installiert werden, es bricht immer mit Code 28 ab. Es scheint sich jedoch nur um die Geräte zu handeln, die W2K so installiert (also onboard-Treiber hat) (CD, Tastatur, P&P Monitor, USB-Stick etc.).
Einen Raidcontroller und eine 1000SX-Netzwerkkarte konnte ich von Hand mit CD installieren.
(Das CD-ROM geht übrigens, USB-Geräte nicht)

Ausserdem habe ich noch ein Problem:
Systemsteuerung->Software->Windows Komponenten geht nicht auf mit dem Fehler
"Die Hauptinformationsdatei konnte nicht geladen werden"

Bis auf ein paar Kleinigkeiten (Perflib, W32Time...) keine relevanten Einträge im Ereignisprotokoll.
Ich habe bereits SP4 neu installiert, alle Treiber aktualisiert etc.

Könnte es sein, dass irgendetwas vom System "weg" ist (Out-of-the-box-Treiber, Windows-Software-Einstellungen)

Kann mir da wer helfen??

Danke im Vorraus und schöne Grüße,
Jan
Mitglied: cykes
02.10.2006 um 16:01 Uhr
Hi,

hast Du auch schon eine Reparaturinstallation von Windows 2000 Server ausprobiert.
Nach so gravierenden Hardwareänderungen sollte das helfen.

Danach erstmal die Chipsatztreiber für das Mainboard installieren, dann die restlichen Treiber.

Gruß

cykes
Bitte warten ..
Mitglied: jcvmaster
02.10.2006 um 17:07 Uhr
Hallo,
die Reparaturinstallation wollte ich bisher vermeiden, da dann sehr viele alte Daten ins System kommen (wie ist das mit der ADS - macht die das mit (DC) ?).
Chipsatztreiber sind natürlich als erstes installiert worden, mittlerweile auch schon geupdatet....

Schöne Grüße,
Jan
Bitte warten ..
Mitglied: tmedv79
02.10.2006 um 17:14 Uhr
Bei Windows 2000 Server im Zusammenhang mit "Regclean" stellen sich mir irgendwie die Haare im Nacken auf. Ließ sich die Ausführung nicht umgehen?
Ganz sicher, dass hier nicht etwas "zerschossen" wurde (eventuell durch das Löschen eines wichtigen Registrierungsschlüssels)?
Ansonsten schließe ich mich meinen Vorrednern an, Erfahrung habe ich mit einer Reparaturinstallation unter Windows 2000 Server aber auch nicht. Gegebenfalls solltest du mit einem Image-Programm (Symantec Ghost o.ä.) zuerst ein Backup erstellen.

Viele Grüße
Tilman
Bitte warten ..
Mitglied: jcvmaster
02.10.2006 um 17:29 Uhr
Hi!
Tja - grund dafür (regclean) waren alte ATI-Treiber, die sich (aufgrund der nicht mehr vorhandenen Hardware) partout nicht deinstallieren lassen wollten.
Hat denn jemand Erfahrung mit Reparaturinstallationen auf Domaincontrollern?

Das mit dem Backup ist etwas schwierig.... Das Systemvolume liegt auf einem Adaptec RAID5 Verbund, der selber noch als dynamischer Datenträger eingerichtet ist - ich habe vor gewisser Zeit mal mit Ghost und TrueImage gebastelt - die wollten das beide nicht verimmagen. Acronis "live"-Bacckup würde angeblich gehen - die Serverlizenz ist mir allerdings für eine Anwendung doch etwas zu teuer...
Bitte warten ..
Mitglied: jcvmaster
03.10.2006 um 20:28 Uhr
Hallo zusammen!
Das Problem wird gravierender !!!!
Da ich nicht mehr weiter was gefunden habe,
habe ich eben eine Reparaturinstallation versucht.
Mit folgendem Ergebnis:
Nach dem Neustart beginnt die Hardwareerkennung.
Die bleibt bei ca. 60% stehen (direkt nach abscannen der IDE- und Floppy Laufwerke)- nix geht mehr.
Ich habe schon alle Hardware ausser dem SCSI-Controller entfernt - immer das Gleiche.
Nochmal Reparaturinstallation - das Gleiche.
SCSI-Controller getauscht - das Gleiche.
Resultat: Ich komme jetzt gar nicht mehr ins System.

Kann mir jemand helfen ?!?! Ich fange hier langsam echt an zu schwitzen !!!

Danke & Schöne Grüße,
Jan

P.S.: Sollte es nicht gehen und ich das Gerät (auf einer anderen Platte) komplett neu installieren muss - weiss jemand wie man die Konten, die ADS (wichtig - ist nen DC!) und die Pfadeinstellungen (Profile etc.) auf eine neue Installation rüber kriegt?
Bitte warten ..
Mitglied: tmedv79
04.10.2006 um 10:43 Uhr
Das klingt ja wirklich übel!
Wie schaut es denn mit dem abgesicherten Modus aus? Keine Chance? Vielleicht mal den abgesicherten Modus ohne Netzwerktreiber starten. Wichtig ist ja erst Mal, dass du überhaupt wieder auf das Gerät zugreifen kannst.
Wenn dir das gelingt, würde ich zuallererst versuchen, die aktuellen chipsatz-Treiber für das neue Mainboard zu installieren.

Drück dir die Daumen
Tilman
Bitte warten ..
Mitglied: jcvmaster
04.10.2006 um 10:49 Uhr
Hi,
ja abgesichert wäre schön...
Nur leider steckt er ja im Setup der Reparaturinstallation fest!
(Bei jedem Start -> "Setup wird neu gestartet" -> Hardwareerkennung -> hängt) !!

....
Bitte warten ..
Mitglied: tmedv79
04.10.2006 um 13:38 Uhr
Wie lange hast du denn bei der Hardwareerkennung gewartet? Teilweise kann das recht lange dauern (in extremen Fällen, habe ich selber schon erlebt!) sogar bis zu 30 Minuten. Manchmal sieht es dabei auch so aus, als würde der Rechner gar nichts mehr tun (kein HDD-LED-Flackern o.ä.).
Bitte warten ..
Mitglied: jcvmaster
04.10.2006 um 13:39 Uhr
So,
ich habe das Gesamtproblem in seiner aktuellen Form mal einmal neu formuliert und einen neuen Post aufgemacht - der hier passt nicht mehr so ganz zu dem Problem.

Schöne Grüße,
Jan
Bitte warten ..
Mitglied: jcvmaster
04.10.2006 um 13:43 Uhr
Hallo,
zuletzt habe ich ihn mal ca. eine Stunde stehen gelassen...

Gruß,
Jan
Bitte warten ..
Ähnliche Inhalte
Microsoft
Treiber per Script installieren
gelöst Frage von schneerunzelMicrosoft8 Kommentare

Hallo zusammen, ich bin seit ein paar Tagen dabei und baue ein Image für die Automatische Verteilung von Windows ...

C und C++
Einfachen USB-Treiber für ein Gerät entwickeln
Frage von IndustrialProductionC und C++22 Kommentare

Hallo, zusammen, ich habe ein spannendes Produkt gefunden - hierbei handelt es sich um einen USB Knopf, mit dem ...

Linux
JMS USB2DMX Linux treiber installieren
Frage von Motherboard33Linux4 Kommentare

Moin, Ich möchte nun auf meinen IBM T41 mit Linux (Ubuntu) für das o.g. Interface den Treiber installiern. Als ...

Windows 10
Windows 10 nicht signierte Treiber installieren
Tipp von certifiedit.netWindows 102 Kommentare

Guten Morgen Kollegen und Admins, da ich vorhin kurz vor Feierabend die schöne Erfahrung machen durfte, dass Windows 10 ...

Neue Wissensbeiträge
Windows 10

Autsch: Microsoft bündelt Windows 10 mit unsicherer Passwort-Manager-App

Tipp von kgborn vor 1 TagWindows 107 Kommentare

Unter Microsofts Windows 10 haben Endbenutzer keine Kontrolle mehr, was Microsoft an Apps auf dem Betriebssystem installiert (die Windows ...

Sicherheits-Tools

Achtung: Sicherheitslücke im FortiClient VPN-Client

Tipp von kgborn vor 1 TagSicherheits-Tools

Ich weiß nicht, wie häufig die NextGeneration Endpoint Protection-Lösung von Fortinet in deutschen Unternehmen eingesetzt wird. An dieser Stelle ...

Internet

USA: Die FCC schaff die Netzneutralität ab

Information von Frank vor 2 TagenInternet5 Kommentare

Jetzt beschädigt US-Präsident Donald Trump auch noch das Internet. Der neu eingesetzte FCC-Chef Ajit Pai ist bekannter Gegner einer ...

DSL, VDSL

ALL-BM200VDSL2V - Neues VDSL-Modem mit Vectoring von Allnet

Information von Lochkartenstanzer vor 2 TagenDSL, VDSL2 Kommentare

Moin, Falls jemand eine Alternative zu dem draytek sucht: Gruß lks

Heiß diskutierte Inhalte
Batch & Shell
Kann man mit einer .txt Datei eine .bat Datei öffnen?
gelöst Frage von HelloWorldBatch & Shell20 Kommentare

Wie schon im Titel beschrieben würde ich gerne durch einfaches klicken auf eine Text oder Word Datei eine Batch ...

Router & Routing
OpenWRT bzw. L.E.D.E auf Buffalo WZR-HP-AG300H - update
gelöst Frage von EpigeneseRouter & Routing11 Kommentare

Guten Tag, ich habe auf einem Buffalo WZR-HP-AG300H die alternative Firmware vom L.E.D.E Projekt geflasht. Ich bin es von ...

LAN, WAN, Wireless
WLAN Reichweite erhöhen mit neuer Antenne
gelöst Frage von gdconsultLAN, WAN, Wireless8 Kommentare

Hallo, ich besitze einen TL-WN722N USB-WLAN Dongle mit einer richtigen Antenne. Ich frage mich jetzt ob man die Reichweite ...

Windows Server
Ping auf einen bestimmten Server nicht möglich
gelöst Frage von a.thierWindows Server7 Kommentare

Hallo, ich habe folgendes Problem. srv-dc1: Ping srv-nav > geht Ping srv-exchange > geht nicht srv-exchange: Ping srv-dc1 > ...