Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Frage Microsoft Windows Netzwerk

W3K Server, DNS Weiterleitung über DSL. Internet am Client sehr langsam

Mitglied: ch-beste

ch-beste (Level 1) - Jetzt verbinden

06.01.2005, aktualisiert 12.01.2005, 12867 Aufrufe, 10 Kommentare

Hallo,
ich habe ein AD mit Windows 2003 Server als DC, DHCP und DNS aufgebaut.

Server IP : 192.168.0.2

DHCP Range :
192.168.0.100 ? 192.168.0.130

DHCP Bereichs-Optionen:
192.168.0.1 (Router)
192.168.0.2 (DNS)
xyz.de (Primäres DNS-Suffix)

DNS löst auf, eine DNS Weiterleitung an die Telekom-DNS (vom DSL Router abgelesen) ist eingerichtet.

In den TCP/IP Eigenschaften der Server LAN Karte steht als DNS der Server selbst drin (also 192.168.0.2), Gateway ist hier der Router (192.168.0.1)

Ich habe in dieser Konfiguration eine Internet Performance Problem, wenn ich im Browser eine Internetadresse eingebe, dauert es zu lange (ca. 3-4 Sekunden) bis der Internetname aufgelöst wird, bzw. der Browser anfängt die Seite zu laden.
Auch dauert es einfach zu lange, bis die Seiten komplett geladen werden. Bspl. http://www.hewlett-packard.de dauert fast 30 Sekunden bis diese Seite komplett geladen ist. Normalerweise dauert diese bei DSL 1000 ca. 2-3 Sekunden.

Wo könnte das Problem liegen ?

schonmal vielen Dank für die Hilfe
Mitglied: 2095
06.01.2005 um 13:18 Uhr
du musst am weiter leitung vom dns server die beiden dns ips vom router eintragen

und an den rechnern muss nur unter den die ipadresse deines server angegeben sein sonst keine mehr die von deinen route rist ja schon in dns eingetragen und die ip adresse deines router in dns server muss raus weil die beiden dns ips schon da sind
Bitte warten ..
Mitglied: ch-beste
06.01.2005 um 13:57 Uhr
Sorry, vielen Dank für die Bemühung, aber ich verstehe nicht ganz, wo nun Handlungsbedarf gefordert ist ??
Du beschreibst, was ich machen soll um den Zustand zu erreichen der schon einegstellt ist. ! Oder verstehe ich das nicht richtig ?
Bitte warten ..
Mitglied: 8041
06.01.2005 um 14:07 Uhr
?????????????? Ich habe mich bemüht, aber ich versteh' kein Wort!!!!!!!

Gestern war ich die Kuh am ### am Stall am raus am ziehen....oder?

btw:
- Kommas erhöhen die Lesbarkeit eines Satzes (und auch die Richtigkeit)
- mit Punkten beendet man einen Satz (auch dies erhöht die Lesbarkeit)
- nochmaliges Lesen zur Kontrolle, bevor ein Posting abgeschickt wird, reduziert die Fehlerquote (und, ob Du's glaubst oder nicht, es erhöht die Lesbarkeit)
Bitte warten ..
Mitglied: 2095
06.01.2005 um 14:28 Uhr
also nachdem du net so viel gescheid bisse:

also wenn ich dich richtig verstanden hast musst du:
in den dns-server reingehen, die eigenschaften des servers anzeigen lassen und du musst unter weiterleitung hast du vermutlich die ip adresse deines routers angezeigt, das entfernst du und trägst die beiden dns adressen des routers dort ein.

dann gehst du auf deinen clients und schaust das der dns server die ipadresse deines servers eingetragen ist und das andere dns entfernst du bzw lässt es frei.....

never change a running system....
Bitte warten ..
Mitglied: ch-beste
06.01.2005 um 14:46 Uhr
Hallo,

ich denke das ich schon ziemlich bescheid weis was ich schreibe bzw. eingerichtet habe.
Aber gerne nochmal in kurzform, damit keine Mißverständnisse auftreten:

In der DNS Weiterleitung des DNS Servers, habe ich die beiden DNS Server, die der Router von der Telekom bekommt eingetragen.
Die LAN Schnittstelle des DNS Servers hat als Gateway die IP des Routers eingetragen, als DNS Server sich selbst.
Die Client bekommen vom DHCP eine IP-Adresse , die IP für den Gateway (Router IP) und IP vom internen DNS (DNS Server)

Ich hoffe das meine Konfiguration nun annähernd transparent dargestellt ist. Jedenfalls habe ich mit dieser Konfig das im ersten Thread beschriebene Problem.

Christoph
Bitte warten ..
Mitglied: 2095
06.01.2005 um 15:28 Uhr
dann muss es funkioniren oder du hast dns net richtig konfiuriert....
kann es bei euch sein das der router an alle geräte geht oder ist der router hinterm server
Bitte warten ..
Mitglied: ch-beste
06.01.2005 um 16:15 Uhr
Der Router ist ein DSL Router D-Link DI614+ mit integriertem 4-Port Switch. Die 4 Ports verteilen sich alle auf andere Switche, also hängen efektiv alle NIC`s am Router. (Alle aber selbes Subnetz.
Habe gerade mal in die "root hints" geschaut, dort ist mir aufgefallen das alle dort angegebenen Server auf IP "unknown" stehen. Das ist doch auch nicht normal, oder ??
Bitte warten ..
Mitglied: 2095
06.01.2005 um 16:42 Uhr
du sagtest doch du hast einen dhcp server warum?????

vergeb doch die ip manuel und schalt den dhcp server ab
ich find dhcp nur hab 40 rechner interresant aber für kleine domanen uninteressand....
schalt doch dhcp ab und vergib die ip adressen manuel......
hab ich auch so und in unserer firma
Bitte warten ..
Mitglied: atbits
12.01.2005 um 19:07 Uhr
Hm,

zumindest unter Windows 2000 Server kann man auch einen Timeout einstellen, nachdem dann erst Weitergeleitet wird, vorher versucht der Server die Adresse selbst aufzulösen (was ja nicht geht).

Dieser Timeout ist unnötig hoch einfach runtersetzen auf 1 Sekunde, dann läuft alles ratz fatz, zumidest hat das bei mir geklappt.

mfg David Schiffer
http://www.atbits.de
Bitte warten ..
Mitglied: ch-beste
12.01.2005 um 19:48 Uhr
Habe alles hier erhaltenen Tipps und Anregungen nochmal überprüft, an die Sache mit den DNS Time Outs habe ich auch schon gedacht.
In der Nacht von Freitag auf Samstag habe ich dann aus lauter Verzweiflung das AD neu aufgesetzt, war auch schon kurz davor den DC komplett neu aufzusetzten , jedenfalls hatte die neue Domäne mit den ganz frischen Policys das gleiche Problem. Ich hatte vermutet das aus der vorherigen Domäne irgendwelche Policies vergurkt waren......Lange Rede, kurzer Schwachsinn: es war das Zuleitungspatchkabel zum Etagenswitch, eben die Backbone, die eine Scheiß Dämpfung hatte. Rausbekommen habe ich es, weil ich schon an meinen Fähigkeiten gezweifelt habe, und den Switch seperat über ein langes Kabel versorgt habe. Ich dachte echt ich drehe gleich durch....fast 18 Stunden Fehlerdiagnose für ein defektes Kabel !!! Ist mir im Leben noch nicht passiert, aber wer kommt schon auf eine Kabel wo die Dämpfung nicht passt ???
Jedenfalls läuft nun alles so wie es soll....turboschnell und ohne irgendwelcher Aussetzter !!

An alle die sich einen Kopf gemacht haben: trotzdem vielen Dank !!

Christoph
Bitte warten ..
Ähnliche Inhalte
Windows Netzwerk
DNS - Weiterleitung zu DNS-Server in anderer Domain
gelöst Frage von SchauerWindows Netzwerk7 Kommentare

Hallo liebe Admins. Ich stehe vor einem Problem mit dem ich mich jetzt mitunter auch auf dieser Seite beschäftigt ...

Windows Server
DNS Server Weiterleitung nur für eine Domäne
gelöst Frage von DKowalkeWindows Server2 Kommentare

Hallo, ich habe eine kleine Frage zur Konfiguration eines Windows DNS Servers. Folgendes Szenario: Standort A: Domäne: int.ABC.corp DNS ...

Windows Server
DNS-Weiterleitung unter Windows Server
Frage von lgraapWindows Server2 Kommentare

Hallo zusammen, ich habe einen Windows Server 2012 R2 Essentials. Dieser ist DHCP- und DNS-Server und hängt hinter einer ...

Windows Server
Internetseitenaufbau auf den Clients sehr langsam (Problem DNS)
gelöst Frage von TheHawkWindows Server2 Kommentare

Guten Morgen, Das Problem ist dass auf dem Clients ein Seitenaufbaau sehr langsam ist. Gestern Morgen um 8h war ...

Neue Wissensbeiträge
Linux

Meltdown und Spectre: Linux Update

Information von Frank vor 1 TagLinux

Meltdown (Variante 3 des Prozessorfehlers) Der Kernel 4.14.13 mit den Page-Table-Isolation-Code (PTI) ist nun für Fedora freigegeben worden. Er ...

Tipps & Tricks

Solutio Charly Updater Fehlermeldung: Das Abgleichen der Dateien in -Pfad- mit dem Datenobject ist fehlgeschlagen

Tipp von StefanKittel vor 1 TagTipps & Tricks

Hallo, hier einmal als Tipp für alle unter Euch die mit der Zahnarztabrechnungssoftware Charly von Solutio zu tun haben. ...

Sicherheit

Meltdown und Spectre: Wir brauchen eine "Abwrackprämie", die die CPU-Hersteller bezahlen

Information von Frank vor 1 TagSicherheit12 Kommentare

Zum aktuellen Thema Meltdown und Spectre: Ich wünsche mir von den CPU-Herstellern wie Intel, AMD oder ARM eine Art ...

Sicherheit

Meltdown und Spectre: Realitätscheck

Information von Frank vor 1 TagSicherheit9 Kommentare

Die unangenehme Realität Der Prozessorfehler mit seinen Varianten Meltdown und Spectre ist seit Juni 2017 bekannt. Trotzdem sind immer ...

Heiß diskutierte Inhalte
Sicherheit
Meltdown und Spectre: Die machen uns alle was vor
Information von FrankSicherheit29 Kommentare

Aktuell sieht es in den Medien so aus, als hätten die Hersteller wie Intel, Microsoft und Co den aktuellen ...

Ubuntu
Ubuntu - Starter für nicht vertrauenswürdige Anwendungen
Frage von adm2015Ubuntu17 Kommentare

Hallo zusammen, Ich verwende derzeit die Ubuntu Versionen 17.10 bzw. im Test 18.04. Ich habe mehrere .desktop Dateien in ...

SAN, NAS, DAS
Hilfe beim Einrichten eines Storages (SAN)
gelöst Frage von Vader666SAN, NAS, DAS15 Kommentare

Hallo Admins! Ich bin in einer kleineren Firma und hatte bisher mit dem Thema SAN nur in meiner Ausbildung ...

Batch & Shell
Meltdown Microsoft Prüf Script - .zip Datei leider leer
gelöst Frage von MasterBlaster88Batch & Shell13 Kommentare

Hallo zusammen, ich patche gerade unsere Windows Server bzgl. der Meltdown Lücke. Patch vorhanden, Reg Keys gesetzt Um das ...