Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

W7 64 kein Zugriff mehr auf W2k Server nach Mainboard Austausch

Frage Microsoft Windows Installation

Mitglied: MSC

MSC (Level 1) - Jetzt verbinden

23.03.2010, aktualisiert 20:39 Uhr, 4350 Aufrufe, 2 Kommentare

Hallo Windwos Admins,
W764 ist ja ganz schön gefält mir besser als Vista, wenn da nicht der Betrieb in gewachsenen Netzen währe.

Betrieb von Windows PRO 7 64 Bit mit allen Patchen in einer Workgroup.

Vor dem Austausch liefen fünf baugleiche Rechner in einer Workgroup und haben / hatten Zugriff auf einen W2K Server der als File Server dient (keine Domäne).

Nun habe ich bei einem Rechner das Mainboard tauschen wollen. Baugleiches Board, CPU, HDD Speicher alles geblieben.
W764 musste ich nach dem Tausch per Telefon neu aktivieren. Als OK. System läuft

Browsing durch die Workgroup geht ich sehe alle Rechner und Drucken geht auch.
Und nun das Problem:
Wenn ich mich auf den W2K Server durch klicke wird ein Username und ein Passwort verlangt --> bekommt er User ist gültig Passwort: keins --> Folge Ablehnung des Zugriffes

Ich weiss Passwort sollte sein brauchen wird hier nicht zu diskutieren.

User angelegt mit Passwort Zugriffrechte auf die Verzeichniss vergeben --> Zugriff versucht, gleiches Ergebniss --> kein Zugriff.
Auf der Station die Workgroup unbenannt und wieder zurück --> keine Abhilfe
Altes Moatherboard wieder eingebaut -->geht alles (aber das System stürzt zu oft ab) und siehe das Zugriffsprobelm ist kein Problem mehr, alles funktioniert.

Ich muss aber das Motherbaord tauschen!

Hab Ihr eine Ahnung was da abgeht?
Unter W2k und XP habe ich zich mal Moatherboards getauscht, immer hat es funktioniert.

Danke für Eure Ideen oder Lösungen!

MSC
Mitglied: Crusher79
23.03.2010 um 22:22 Uhr
Was sagt die Ereignisanzeige?

Bekomme es nicht mehr ganz zusammen: bei einem Szenario kann z.B. NIC keine IP zugewiesen werden, weil die gleiche bereits an einen anderen NIC vergeben ist - der aber aktuell nicht mehr vorhanden ist.. Bezieht sich auf alte Hardware, die im Gerätemanager nicht mehr angezeigt wird.

Über set Befehl und Option im Manager kann man die anzeigen und entfernen.


Narf - klingt jetzt alles sehr wackelig. Ich find grad enstprechenden KB nicht. Du hast aber nun gleiche Hardware. Evtl. beziehen sich aber doch noch Einträge auf die alte Karte. Würde mal versuchen die komplett - mit versteckten Treibern, etc. - zu entfernen und Treiber neu zu installieren.

Schau bitte erstmal in der Ereignisanzeige.

so gefunden:
Umgebungsvariablen:
devmgr_show_nonpresent_devices = 1

Im Gerätemanager unter Ansicht alles einblenden. Solltest aber vorher Sicherung machen!
Bitte warten ..
Mitglied: MSC
29.03.2010 um 20:06 Uhr
Hallo Crusher79,

habe in der Zwischenzeit weitere Informationen aus dem Anwendernetzwerk erhalten.
Es kommt bei Systemabstürzen zu ähnelichem Anmelde verhalten, was dann aber funktioniert wenn mann den richtigen User angibt.

Es kann durchaus sein das Einträge in der Registry zum Thema NTLM geändert werden müssen.
Ebenfalls würde es, wie du vermutest, noch alte Einträge geben, so das die fest IP von der Netzwerkkarte gelöst werden muss um sich dann nach Neustart eine neue per DHCP zu weisen zu lassen.
Auch könnte helfen die Netzwerkkarte deaktiviren um sie anschließend neu einzubinden um dann wieder die Fest-IP zuzuweisen.

Es gibt viel zu Testen wenn ich das nächste mal in dem Netzwerk arbeite.

Ich werde weiter berichten.

Danke und Tüss

MSC
Bitte warten ..
Ähnliche Inhalte
Windows 7
W7 WSUS Console keine Verbindung zum Server herstellbar (14)

Frage von XPFanUwe zum Thema Windows 7 ...

CPU, RAM, Mainboards
ATX Mainboard an EPS Netzteil (6)

Frage von Mejestic12 zum Thema CPU, RAM, Mainboards ...

Vmware
W7 32 Host und VMWARE Workstation (5)

Frage von ganesh67 zum Thema Vmware ...

Datenbanken
gelöst Datenbank Austausch per Dateien (9)

Frage von griffin zum Thema Datenbanken ...

Neue Wissensbeiträge
Windows Server

Umstellung SHA 1 auf SHA 2 - Migration der CA von CSP auf KSP

Tipp von Badger zum Thema Windows Server ...

Windows 10

Quato DTP94 unter Windows 10 x64 installieren und verwenden

Anleitung von anteNope zum Thema Windows 10 ...

Windows 10

Win10 1703 und Nutzerkennwörter bei Ersteinrichtung - erstaunliche Erkenntnis

(15)

Erfahrungsbericht von DerWoWusste zum Thema Windows 10 ...

Heiß diskutierte Inhalte
Windows 10
Windows 10 im Unternehmen? (26)

Frage von zorlayan zum Thema Windows 10 ...

LAN, WAN, Wireless
Ping u. DNS geht am Rechner nicht mehr (21)

Frage von Kuemmel zum Thema LAN, WAN, Wireless ...

Festplatten, SSD, Raid
Raid 1 2 SSD mit Windows Server 2016 (17)

Frage von jaywee zum Thema Festplatten, SSD, Raid ...