Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

W7 - kein Booten nach Löschung der UpperFilters und LowerFilters

Frage Microsoft Windows Systemdateien

Mitglied: casi242

casi242 (Level 1) - Jetzt verbinden

13.12.2010, aktualisiert 12:39 Uhr, 5899 Aufrufe, 8 Kommentare

Hallo!

Weil bei mir die DVD/CD-ROM Laufwerke fehlten bzw. nicht mehr erkannt wurden, habe ich
diese Schlüssel in der Registry gelöscht.

Das war offenbar ein absoluter Fehler oder ich habe etwas falsch gemacht, jedenfalls bootet Windows7 nicht mehr.

Eine, vom System vorgeschlagene Reparatur, funktioniert nicht. Auch nicht über die Windows7 CD. Auch nicht mit /fixmbr o. ä..
Auch keine Systemwiederherstellung.

Gibt es noch eine Möglichkeit, meine Installation zu retten?

Es grüßt und dankt

Casi
Mitglied: Pjordorf
13.12.2010 um 12:41 Uhr
Hallo,

Zitat von casi242:
Das war offenbar ein absoluter Fehler oder ich habe etwas falsch gemacht, jedenfalls bootet Windows7 nicht mehr.
Was verstehst du unter "bootet Windows 7 nicht mehr"? Eine etwas ausführlichere Beschreibung was genau passiert, Fehlermeldung könnten hier sehr hilfreich sein. Was ist mit dem abgesicherten Modus?

Gruß,
Peter
Bitte warten ..
Mitglied: Zareth
13.12.2010 um 12:47 Uhr
Nach dem anschalten kurz bevor das W7 Startlogo kommt F8 drücken und den Punkt "zuletzt funktionierende Konfiguration starten" auswählen.

Kann sein das der Wortlaut nicht richtig ist aber so in der Art heißt der Punkt...

Viel Erfolg!

PS: Das nächste mal das Gerät lieber über den Gerätemanager löschen und neu starten.
Bitte warten ..
Mitglied: casi242
13.12.2010 um 12:49 Uhr
Stimmt! Etwas genauer kann es schon sein, denn ein bisschen bootet er ja doch...

Bis zum Anmeldebildschirm komme ich nicht. Vorher kommt ein Bluescreen (zu schnell, um ihn wirklich zu sehen), dann
wird neu gestartet und das System sagt, das ein vorheriger Start fehlgeschlagen ist und fragt, ob repariert werden soll.
( sitze gerade nicht vorm Rechner )

Gruß

Carsten
Bitte warten ..
Mitglied: casi242
13.12.2010 um 12:52 Uhr
Ok, abgesicherter Modus etc. muss ich nochmal probieren...
Bitte warten ..
Mitglied: Zareth
13.12.2010 um 13:24 Uhr
Nicht der Abgesicherte Modus der wird warscheinlich zum selben bootproblem führen.

Du musst das mit der "zuletzt funktionierenden Konfig." testen...
Bitte warten ..
Mitglied: casi242
13.12.2010 um 13:40 Uhr
Ja, natürlich auch die zuletzte funktionierende Konfiguration ! Hatte es aus Zeitgründen mit "etc." eingeschlossen.

Vielen Dank für die Antworten, ich werde es heute Abend probieren!

Gruß

Carsten
Bitte warten ..
Mitglied: Zareth
13.12.2010 um 13:53 Uhr
Dann viel Erfolg!

Gruß

(auch) Carsten
Bitte warten ..
Mitglied: Pjordorf
13.12.2010 um 14:26 Uhr
Hallo Carsten,

wenn du schon ins F8 Menü gehst schalte dort das "neu starten nach Fehler aus" und starte normal durch. Dann solltest du den Stop Fehler (Blue screen) eindeutig (und länger) sehen können. Der sagt dir dann auch was falsch läuft. Die anderen Optionen bleiben dir ja immer noch.

Gruß,
Peter
Bitte warten ..
Neuester Wissensbeitrag
Ähnliche Inhalte
Hardware
Lenovo Yoga 500 über angeschlossene USB Tastatur booten (13)

Frage von thomasreischer zum Thema Hardware ...

Windows 7
W7 WSUS Console keine Verbindung zum Server herstellbar (14)

Frage von XPFanUwe zum Thema Windows 7 ...

Microsoft Office
gelöst Wochenenden in Exceltabelle einfärben (w7 MSO2010) (28)

Frage von rudeboy zum Thema Microsoft Office ...

CPU, RAM, Mainboards
gelöst PC braucht lange zum initialisieren vor dem Booten (9)

Frage von Markowitsch zum Thema CPU, RAM, Mainboards ...

Heiß diskutierte Inhalte
Hardware
Laptop ins Salzwasser gefallen (18)

Frage von Marcel94 zum Thema Hardware ...

Switche und Hubs
LAG zwischen Cisco SG300 und Dlink DGS1100 herstellen - wie? (13)

Frage von White-Rabbit2 zum Thema Switche und Hubs ...

Hardware
Lenovo Yoga 500 über angeschlossene USB Tastatur booten (13)

Frage von thomasreischer zum Thema Hardware ...

Viren und Trojaner
Wie werde ich den Mist "fanli90" wieder los? (12)

Frage von Taumel zum Thema Viren und Trojaner ...