Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

W7 - USB-Storage grösser 2048GB?

Frage Microsoft

Mitglied: Brennerlein

Brennerlein (Level 1) - Jetzt verbinden

25.02.2010 um 06:47 Uhr, 3978 Aufrufe, 13 Kommentare

Moin moin,

ich habe seit gestern ein externes Gehäuse für Festplatten (Fantec QB-35FRE) bestückt mit 4x 1,5TB HDDs. Diese habe ich als Strip als ein großen Storage zusammen gefasst.


Nun habe ich das Problem, egal an welchen meiner Windows7 Rechner ich das Gerät anschließe, ich bekommte nur 2048MB angezeigt und auch die Initialisierung mit GPT bringt keinen Unterschied.
Mitglied: intel386
25.02.2010 um 07:33 Uhr
Diese habe ich als Strip als ein großen Storage zusammen gefasst.

?????

versuche es mal mit JBOD wenn du alles Platten zu einer zusammenfassen willst.

Desweiteren solltest du darauf achten das der Controler auch Platten deiner größe unterstützt.
Bitte warten ..
Mitglied: Brennerlein
25.02.2010 um 07:40 Uhr
JBOD ist nicht, nur Raid0,1,3,5,10


Welcher Controller? Der Raidcontroller sitzt im externen Gehäuse und wird auch dort konfiguriert.

Anschließen kann man das ganze dann per USB/eSATA,FW400/FW800
Bitte warten ..
Mitglied: 2hard4you
25.02.2010 um 07:42 Uhr
Moin,

[OT]

das ist der menschliche Zug von Technik - der sagt sich bestimmt, bei RAID 0 verliert der beim Ausfall einer HD sowieso alle Daten, also lassen wir den erst Daten speichern, wenn er einen richtigen RAIDlevel gesetzt hat...

[/OT]



Gruß

24
Bitte warten ..
Mitglied: intel386
25.02.2010 um 07:44 Uhr
JBOD ist nicht, nur Raid0,1,3,5,10

hatte grad bei Fantec geschaut.. die nennen JBOD = BIG

und das wegen der Plattengröße hat sich erledigt
Bitte warten ..
Mitglied: Brennerlein
25.02.2010 um 07:47 Uhr
Nur lassen sich eben nur Raid0,1,3,5,10 einstellen.


Aber egal was ich einstelle (habe z.b. auch mal Raid 10) konfiguriert usw. Meine OS´s erkennen nur 2048MB davon und das ist das Problem!
Bitte warten ..
Mitglied: Brennerlein
25.02.2010 um 07:48 Uhr
Du hast ja Langeweile

Die Kisten sollen nur als Auslagerungsstorage dienen, also no problem.
Bitte warten ..
Mitglied: simonheinrich
25.02.2010 um 12:40 Uhr
Bei Fantec gibts ein Firmware Update für das Gerät, schon installiert?

In einer ct' war mal ein Bericht über ein anderes Gehäuse das ähnliche Probleme verursacht hat, da waren mangelhafte Treiber wohl schuld (2/2009)
Bitte warten ..
Mitglied: Brennerlein
25.02.2010 um 12:48 Uhr
Jep, Firmwareupdate ist drauf. Oriignal war von 12/2008. Update von Jan. od. Feb. 2009.

Peinlich ein Jahr später immer noch mit alter Firmware zu liefern.


mangelhafte Treiber? W7 benutzt ja die hauseigenen.

Hast du den Artikel da um mal nachzuschauen? Das wäre top.
Ich verzeifel jedenfalls mit Kiste so langsam.


ich werde heute Abend versuchen das ganze mal anstatt per USB mit esata und FW anzuschließen, vielleicht hilft es ja.
Bitte warten ..
Mitglied: simonheinrich
25.02.2010 um 15:52 Uhr
Ich kenne mich zugegebenerweise mit GPT nicht besonders aus, sicher das die Festplatte so eingerichtet sind? Das ganze muss vor der Partitionierung geschehen. Vielleicht weiß der Fantec Support auch mehr...

ODer das hilft: http://www.tomshardware.com/de/LaCie-4big-eSATA-DAS,testberichte-240251 ...


Hab die ct leider nicht mehr zur Hand ..01/09, 03/09, 04/09 alle da nur diese eine nicht- wie immer.
Bitte warten ..
Mitglied: Brennerlein
25.02.2010 um 18:14 Uhr
Ich habe das Problem selbstständig lösen können.

Ich habe das Gerät per SATA angeschlossen und siehe da, sofort waren die 6TB sichtbar. Danach habe ich das Device als GPT initialisiert.

Danach habe ich wieder per USB verbunden und siehe da, an jedem Rechner ist nun die volle Kapazität verfügbar.


Trotz alle dem hätte ich dafür gerne eine Erklärung.
Bitte warten ..
Mitglied: mrtux
25.02.2010 um 18:40 Uhr
Hi !

Zitat von Brennerlein:
Aber egal was ich einstelle (habe z.b. auch mal Raid 10) konfiguriert usw. Meine OS´s erkennen nur 2048MB davon und das ist
das Problem!

und RAID10 kannst Du auch schon mal sicher aus deiner Liste streichen, damit wirds nix ... :-P

mrtux
Bitte warten ..
Mitglied: DerWoWusste
25.02.2010 um 22:17 Uhr
Moin.
Eine Erklärung könnte sein, dass die USB-Treiber/Chipsatztreiber des Mainboards eine Macke haben - selbst wenn sie jetzt im Nachhinein das über SATA Konfigurierte nutzen können. Ich hätte versucht, die Boardtreiber upzudaten
Bitte warten ..
Mitglied: Brennerlein
26.02.2010 um 06:38 Uhr
Denke ich nicht.

Ich habe 5 nicht identische Rechner vorher durchgetestet.
Bitte warten ..
Neuester Wissensbeitrag
Ähnliche Inhalte
Windows Installation
Server 2016 UEFI Installation von USB (3)

Tipp von DerWoWusste zum Thema Windows Installation ...

Datenschutz
USB-Ports sperren über Kaspersky (1)

Frage von Tak-47 zum Thema Datenschutz ...

Humor (lol)
Der Unterschied zwischen USA und USB

Link von BirdyB zum Thema Humor (lol) ...

Windows Netzwerk
USB-Gerät ins Netzwerk (Domäne) einbinden (4)

Frage von griss0r zum Thema Windows Netzwerk ...

Heiß diskutierte Inhalte
Windows Userverwaltung
Ausgeschiedene Mitarbeiter im Unternehmen - was tun mit den AD Konten? (32)

Frage von patz223 zum Thema Windows Userverwaltung ...

LAN, WAN, Wireless
FritzBox, zwei Server, verschiedene Netze (21)

Frage von DavidGl zum Thema LAN, WAN, Wireless ...

Viren und Trojaner
Aufgepasst: Neue Ransomware Goldeneye verbreitet sich rasant (20)

Link von Penny.Cilin zum Thema Viren und Trojaner ...

Windows Netzwerk
Windows 10 RDP geht nicht (18)

Frage von Fiasko zum Thema Windows Netzwerk ...