Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

W700V an Kabelmodem?

Frage Netzwerke Router & Routing

Mitglied: thfrank1

thfrank1 (Level 1) - Jetzt verbinden

02.04.2007, aktualisiert 03.04.2007, 17779 Aufrufe, 5 Kommentare

Ich würde gerne ein W700V an einem Kabelmodem (Kabel BW) betreiben. In der Bedienungsanleitung wird diese Option nicht erwähnt, trotzdem kann man ja wohl das DSL-Modem abschalten und LAN1 als Internet-Eingang benutzen (beschriftet mit LAN-1/WAN).

Nur: Wie konfigurieren??? Kriegs irgendwie nicht hin und kann auch nirgends Hinweise dazu finden, ob es wirklich geht.

Schon mal vielen Dank für jeden Tipp!
Mitglied: aqui
02.04.2007 um 15:15 Uhr
Ja, das klappt so ! Du musst natürlich das interne Modem abschalten !
Also Schalter an der Unterseite auf ext. stellen danach unbedingt den 700V rebooten !
Nun ist das interne Modem deaktiviert !

Das Kabelmodem wird nun an LAN1 angeschlossen. Achtung Kabelmodems cachen meist immer die MAC Adresse eines vorher angeschlossenen Gerätes. Du musst also bevor du den 700V anschliesst das Kabelmodem einmal stromlos machen damit dieser ggf. diese MAC Adresse "vergisst".
Damit sollte es dann klappen sofern der Kabelprovider auch PPPoE macht und du deine Userdaten korrekt im 700V konfiguriert hast !
Bitte warten ..
Mitglied: thfrank1
02.04.2007 um 16:43 Uhr
Vielen Dank. Leider funktioniert es irgendwie nicht. Vielleicht ist PPPoE das Problem?
Bitte warten ..
Mitglied: aqui
02.04.2007 um 16:50 Uhr
Das kannst du ja ganz einfach sehen wie du einen PC direkt am Kabelmodem betreibst.

Wirst das über einen Windows Breitbandzugang in den Netzwerkeigenschaften realisiert mit PPPoE Usernamen und Passwort ists halt PPPoE

Hast du nur eine normale Ethernetverbindung ohne solch einen Breitbandclient, dann macht der Carrier wahrscheinlich nur DHCP. Dann musst du den Speedport als DHCP Client am WAN Port konfigurieren, was der aber m.E. nicht supportet im Gegensatz zu fast allen anderen Herstellern. Dann hilft in der Tat nur einen neuen Router kaufen der das supportet !
Das solltest du aber sicher vorher klären welche Zugangstechnik der Kabelcarrier benutzt !
Bitte warten ..
Mitglied: thfrank1
02.04.2007 um 17:49 Uhr
Ich gehe ohne Zugangsdaten ins Netz. DHCP kann ich nicht explizit im Speedport einstellen, jedoch Zugang ohne Zugangsdaten (IPs habe ich auch leer gelassen).
Bitte warten ..
Mitglied: aqui
03.04.2007 um 10:48 Uhr
D.h. Ethernet Interface mit "Adresse automatisch beziehen" einfach aufs Kabelmodem ??? Mmmhh, dann macht der Kabelprovider in der Tat rein DHCP auf dem Link und sonst nichts. Sicherheitstechnisch natürlich nicht ganz unbedenklich wenn man da mit dem nackten PC draufgeht....
Um das auf dem Router umzusetzen musst du dann natürlich den WAN Port des Routers in den DHCP Client Mode schalten. Das geht bei fast allen besseren DSL Routern. Ob der Speedport das kann weiss ich nicht.
Ggf. hilft aber ein kleiner Trick falls es nicht klappen sollte:
Du schliesst erstmal einen PC an und siehst mal nach welche IP Adresse du zugewiesen bekommst und welches Gateway. Das geht mit ipconfig in der Eingabeaufforderung. Mit ipconfig -all siehts du noch die DNS Adressen.
Jetzt konfigurierst du diese Adresse auf dem Speedport WAN Port statisch und versuchst es damit mal. Dafür muss der Speedport aber wenigstens eine statische Konfig supporten. Kann er das auch nicht kannst du den Speedport für diesen Einsatz vergessen und du solltest dir dann lieber etwas anständiges als Router besorgen, was diese Konfig Möglichkeiten auf der WAN Schnittstelle supportet.
Bitte warten ..
Ähnliche Inhalte
LAN, WAN, Wireless
Fritz!Box 4040 an Kabelmodem (6)

Frage von Kobolduke zum Thema LAN, WAN, Wireless ...

LAN, WAN, Wireless
gelöst VPN mit Kabelmodem Möglichkeiten (13)

Frage von Yannosch zum Thema LAN, WAN, Wireless ...

Netzwerke
gelöst Maximale Geschwindigkeit beim Kabelmodem Motorola SBV5121E (2)

Frage von skr150 zum Thema Netzwerke ...

Router & Routing
gelöst Sophos UTM und Hitron Kabelmodem (bridge mode) (10)

Frage von ukulele-7 zum Thema Router & Routing ...

Neue Wissensbeiträge
RedHat, CentOS, Fedora

Fedora, RedHat, Centos: DNS-Search Domain setzen

(13)

Tipp von Frank zum Thema RedHat, CentOS, Fedora ...

Drucker und Scanner

Samsung SL-M4025ND, firmware update und (kompatible) Tonerkassetten

(1)

Erfahrungsbericht von markus-1969 zum Thema Drucker und Scanner ...

Heiß diskutierte Inhalte
CMS
Lokales Wordpress im LAN - wie aufsetzen? (16)

Frage von Static zum Thema CMS ...

Java
gelöst Net user per script aus txt oder csv für FTP (15)

Frage von OlliPWS zum Thema Java ...

Exchange Server
Microsoft Exchange Weiterleitung mit anderer primären E-Mail Adresse (14)

Frage von Rene12345 zum Thema Exchange Server ...

LAN, WAN, Wireless
IP im privaten Netz nicht erreichbar (14)

Frage von guntis zum Thema LAN, WAN, Wireless ...