Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

W700V an PC mit Windows XP und W-Lan anbinden so das er auf das Internet zugreifen kann

Frage Netzwerke

Mitglied: ChuckyaliasJ154

ChuckyaliasJ154 (Level 1) - Jetzt verbinden

28.10.2007, aktualisiert 23.12.2007, 5468 Aufrufe, 11 Kommentare

Hallo,

ich habe einen T-Vom Speedport W700V Router, den ich als Telefonadapter nutzen möchte, da er über ist.
Ich möchte das ganze so wie hier beschrieben nutzen und nicht den W700V direkt an den anderen Router anschließen oder ähnliche änderungen vollziehen. ( Das nur vorweg, da einige User meinen, das Rad neu erfinden zu müssen bzw. die Vorgaben ändern zu müssen damit es einfacher wird... )

Also, ich habe meinen PC, an dem der W700V über eine LAN verbindung angeschlossen werden soll via W-Lan Karte an einen W-Lan Router connectet.
Im W700V wurden die VoIP Configurationen bereits vorgenommen. Mein Problem ist, wie bekomme ich es im Windows hin, das ich surfen kann und der W700V das VoIP Signal bekommt?

WLAN IP: 192.168.0.110 ( Das hier ist die IP des PC`s mit WinXP!!! )
W-Lan Router: 192.168.0.1 ( Config )
W700V: ???
Subnetmask: 255.255.255.0

Also ich versuche mal vereinfacht mit Pfeilen die Aufbaurichtung darzustellen:
Die Zahlen bezeichnen die Übertragungsart

Telefon =1=> W700V =2=> WinXP PC=3 => W-Lan Router =0=> DSL-Modem =0=> Internet
1. Telefonkabel
2. Lan Kabel ( Kat5e )
3. MIMO XR W-Lan 802.11g ( Link-Quality: Sehr gut )
0. Unwichtig für die Problembeschreibung

Das Internet ist ohne die 2. Lanverbindung möglich und funktioniert einwandfrei!

Wie integriere ich den W700V, das ich weiterhin auf das Internet zugriff habe und der W700V als Telefonadapter arbeiten kann?

Vielen Dank für die Antworten, die kommen werden!

Gruß Jörg
Mitglied: aqui
28.10.2007 um 20:50 Uhr
Dein Vorhaben würde rein theoretisch funktionieren ist aber durch das Protokollverhalten von VoIP zum Scheitern verurteilt !

Gesetzt den Fall es würde gehen kannst du hier nur technikhalber mal nachlesen wie es funktionieren würde:

http://www.administrator.de/Routing_mit_2_Netzwerkkarten_unter_Windows_ ...

Dies Tutorial würde beschreiben wie du generell IP Packete aus dem Internet in Richtung 700V der am PC per WLAN hängt bekommen würdest. Der 700V ist ja hier sowas wie einen Client in dem beschriebenen Clientsegment ! Ob das Routersegment wie bei dir WLAN oder LAN ist spielt IP-technisch erstmal keine Rolle.

Die Hürde die dich zu Fall bringt ist dein DSL Router der ein NAT Router ist (Network Adress Translation). NAT setzt das gesamte private Netz was hinter dem DSL Router ist, wie du ja wahrscheinlich selber weisst, auf eine öffentliche IP Adresse um, die vom Provider deinem DSL Router dynamisch gegeben wird über das PPPoE Protokoll.
Knackpunkt ist aber nun SIP. SIP ist das Session Initiation Protokoll das bei VoIP für den Verbindungsaufbau sorgt. Die eigentlichen Sprachdaten werden dann mit RTP übertragen. Da SIP aber beim Verbindungsaufbau dynamische Ports mit der Gegenseite aushandelt ist es technisch nicht über NAT per Port Forwarding und ähnlichem zu übertragen. Die NAT Firewall im Router würde eingehende Portanfragen zu Ports mit denen sie keine aktive Session hat sofort blocken.
Es gibt heute Verfahren die dieses Protokoll Problem von SIP umgehen können wie z.B. STUN (Simple Traverse of UDP over NAT, bei Interesse kannst du HIER etwas drüber lesen) aber keiner der derzeitigen VoIP Carrier supportet dieses bzw. ist auf den heutigen Consumer VoIP Router implementiert.
Man könnte ggf. mit einem exposed Host arbeiten sofern das dein DSL Router unterstützt aber dazu schreibst du ja leider rein gar nichts, so das man das nur raten kann.
Vermutlich wird das aber auch scheitern, da kein Router SIP über NAT derzeit sauber übertragen kann.
Fazit: Interessanter Gedanke aber mit dem Equipment und durch fehlenden Protokollsupport auf Seiten der Provider derzeit nicht machbar
Bitte warten ..
Mitglied: ChuckyaliasJ154
28.10.2007 um 20:58 Uhr
Ähm... Erst mal Danke für deine Antwort!
STUN... Sipage nutze ich, die unterstützen das. Der Router fragt nach diesem STUN auch!
stun.sipgate.net:10000 beispielsweise...
Also das könnte klappen.

Zum Router... Es handelt sich um einen billigen Sitecom WL-153 der eh Käse ist ;)

So viel zu dieser Technischen Einrichtung!

Bis zur nächsten Werbung auf RTL ;)

Jörg
Bitte warten ..
Mitglied: aqui
28.10.2007 um 21:06 Uhr
OK, dann wäre es einen Versuch wert..keine Frage ! Du musst dann Port Forwarding für RTP und STUN bzw. SIP auf diesem Router einrichten.
Das solltest du dann aber erstmal kabelgebunden mit dem 700V direkt am DSL Router testen um ganz sicher zu sein das der 700V das kann und VoIP richtig umsetzt.

Erst wenn das der Fall ist kannst du ihn am PC anschliessen und das via WLAN und PC mal routen lassen. Das blind so auszuprobieren ist freier Fall. Solltest du im Hinblick auf Nerven und graue Haare nicht machen. In solchen Szenarien ist es angeraten Schritt für Schritt vorzugehen !

Was du Routerkopplung von 2 Routern anbetrifft ist ggf. dies Tutorial ebenfalls hilfreich:

http://www.administrator.de/Kopplung_von_2_Routern_am_DSL_Port.html
Bitte warten ..
Mitglied: ChuckyaliasJ154
28.10.2007 um 21:25 Uhr
Sau gut... Also ich hab das grad mal schnell gecheckt... Das geht!
Jetzt muss ich nur noch das mit dem PC hin bekommen, so das ich den W700V am PC habe und der dann die W-Lan verbindung mit nutzen kann.

Vielen Dank für die Hilfe!
Hast Du evtl. eine ICQ Nummer über die ich dich erreichen kann, wenn es doch noch probleme geben sollte oder weiterhin hier im Post?


Gruß Jörg
Bitte warten ..
Mitglied: ChuckyaliasJ154
28.10.2007 um 22:00 Uhr
So... Schlechte Nachricht... Die Tuts die hier mir nahe gelegt wurden, sind so umfangreich das ich ehrlich gesagt da nicht durchsteige!
Vielleicht kann mir das jemand auf meine Situation erklären mit exakten anweisungen, wie ich vorgehen muss.

Sorry, bin ab diesem Tut ein totaler N00b ;)
Bitte warten ..
Mitglied: aqui
30.10.2007 um 15:21 Uhr
Sorry, nicht böse sein aber wenn du schon so ein einfaches Tutorial nicht verstehst, dann solltest du dir vielleicht einen suchen der weiss was er macht. Wie sollte man es dir sonst erklären wenn du DAS Tutorial schon nicht verstehst, was eigentlich Laien ansprechen sollte...das wird dann sehr sehr schwierig...
Bitte warten ..
Mitglied: ChuckyaliasJ154
31.10.2007 um 09:15 Uhr
Moin!

Nööö bin nicht böse... Nur das erinnert mich an diese klassischen "eMule Foren" wo Anleitungen drin stehen.... Problem ist nur, ich bekomme nicht den Zusammenhang zwischen Dem Schaubild und der erklärung zustande. Mir fehlt der "plastische" zusammenhang zu meiner Situation da in dem Tut immer von Server/Router gesprochen wird und ich eigentlich das so aufgebaut habe wie hier beschrieben.
Daher auch die Bitte um eine Beschreibung Schritt für Schritt die auf meinen Aufbau bezogen ist.
Habe auch schon drüber nachgedacht das anders zu regeln... Wäre die letzte Möglichkeit.

Gruß Jörg
Bitte warten ..
Mitglied: aqui
31.10.2007 um 13:36 Uhr
Ob du so ein Endgerät Server, Router, PC oder wie auch immer nennst, ist doch vollkommen egal aus IP Adresssicht. Das kann man sich doch alles sehr leicht ableiten. OK, damit wir dein Vorstellungsvermögen nicht allzusehr strapazieren müssen hier für dich das passende Bild zu deinem Netzwerk Szenario:

25fcdd26dfccc953cfdd018c7a639a08-sipforw - Klicke auf das Bild, um es zu vergrößern

Den Speedport kannst du wie einen Client PC im Client Segment des Tutorials betrachten. Aus IP Sicht ist er doch nichts anderes wie bereits bemerkt oben !
Bitte warten ..
Mitglied: ChuckyaliasJ154
05.11.2007 um 00:18 Uhr
Jepp, das ist exakt das, was ich vorhabe und wie es sein soll...
Ich werde das Tut mir morgen oder übermorgen noch mal genaustens ansehen.
Sollte ich noch fragen haben, melde ich mich bei Dir ok?

Vielen Dank für die Darstellung. Passt wie die Faust auf`s Auge!


Gruß Jörg
Bitte warten ..
Mitglied: ChuckyaliasJ154
18.12.2007 um 23:48 Uhr
So ich habe jetzt im Urlaub mal bißchen mehr Zeit, um mich um das Problem kümmern zu können.
Nach der Anleitung nach müsste es gehen. Mein Router unterstüzt die Routing einstellungen
( Habe mittlerweile einen D Link Router ) und die Einstellungen sind eigentlich auch richtig.

Problem, der Router ( W700V ) wird an der Netzwerkkarte als "Kabel nicht angeschlossen" angezeigt. Wenn ich jedoch an die LAN Seite gehe, klappt es ganz normal. Da für die VoIP Telefonie aber der DSL Anschluss ( So wird er auch am W700V bezeichnet ) benötigt wird, stehe ich vor einem neuen Rätsel... Brauche ich ein spezielles Kabel?
Ein gekreuztes?

Weil davon steht leider nichts im Tutorial!

Gruß Jörg
Bitte warten ..
Mitglied: ChuckyaliasJ154
23.12.2007 um 01:33 Uhr
Danke für die viele Hilfe!
Vorallem die ausführlichen beschreibungen zu diesem Thema!
leider ist mir aber nicht ausreichend geholfen worden, daher habe ich neue Hardware besorgt!
Und ich öffne ein neues Posting!

Hoffe das kommt mehr dabei rum.

Dennoch Danke!
Bitte warten ..
Neuester Wissensbeitrag
Microsoft

Lizenzwiederverkauf und seine Tücken

(5)

Erfahrungsbericht von DerWoWusste zum Thema Microsoft ...

Ähnliche Inhalte
Windows XP
gelöst WPA2 unter Windows XP SP1 nutzen? (10)

Frage von bestelitt zum Thema Windows XP ...

Windows XP
Kann man noch neue Notebooks für Windows XP kaufen ? (9)

Frage von DieterJansen zum Thema Windows XP ...

Windows Netzwerk
SMBv2 in Windows 7 - Windows XP - Windows Server 2003 Domäne deaktivieren (4)

Frage von Mario.Steinberg zum Thema Windows Netzwerk ...

Windows XP
gelöst Windows XP SP 3 System Clonen (19)

Frage von zeroblue2005 zum Thema Windows XP ...

Heiß diskutierte Inhalte
Windows Netzwerk
Windows 10 RDP geht nicht (16)

Frage von Fiasko zum Thema Windows Netzwerk ...

Windows Server
Outlook Verbindungsversuch mit Exchange (15)

Frage von xbast1x zum Thema Windows Server ...

Microsoft Office
Keine Updates für Office 2016 (13)

Frage von Motte990 zum Thema Microsoft Office ...