Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Waiting Times im Netzwerk machen mich noch wahnsinnig!

Frage Netzwerke LAN, WAN, Wireless

Mitglied: lvsbird

lvsbird (Level 1) - Jetzt verbinden

02.11.2012 um 10:07 Uhr, 1775 Aufrufe, 1 Kommentar

Ich habe folgendes Problem das mich noch in den Wahnsinn treibt.
Ich habe ein Netzwerk das aus folgenden Geräten besteht.
PC1 (HP PC Win7 32 bit - 3 GB Ram - GB Lan)
Server1(HP Proliant ML 150-VM ESXi mit einer virtuellen Maschine Windows 7 Pro 32bit-3GB Ram-GB LAN)
Server2 (Wortmann PC (Intel Atom D525)Lokale Installation Windows 7 Pro 32bit - 3GB Ram-GB Lan-SSD)
Server3 (Zotac Box Intel Atom D525 VM ESXi 4GB Ram -> 1 Virtuelle Maschine Win7 Pro 32bit-3GB Ram-GB LAN)

Auf allen 4 Maschinen läuft exakt die gleiche Konfiguration von Windows 7, sowie die selbe Konfiguration von Xampp mit Joomla als CMS.

Wenn ich jetzt mit dem Benchmark Tool von Google Chrome von PC1 aus die Seite von Server1 aufrufe, habe ich eine Network Waiting Time bis zum Aufbau der Seite von ca. 300millisekunden (ms).
Die gleiche Zeit vergeht wenn ich die lokale Seite auf PC1 aufrufe.
Diese Zeiten sind für mich absolut akzeptabel.

Wenn ich nun allerdings von PC1 die Seite auf Server2 oder Server3 aufrufe, vergeht eine Waiting Time von immer mind. 1,4 bis 1,6 Sekunden bis die Seite zurückkommt (die Ladezeit der index.php beträgt überall gleich 2 bis 4ms)
Selbst auf Server2 und Server3 habe ich diese Waiting Time wenn ich die Seite lokal auf der jeweiligen Maschine aufrufe.
Ich werde noch wahnsinnig weil ich mir aufgrund der exakten Installationen und Konfigurationen (bis auf verschiedene Hardwaretypen)keinen Reim machen kann woher diese Zeiten kommen.

Hat irgendjemand einen Tip oder eine Idee?

Wäre für jede Anregung dankbar.
Mitglied: psannz
02.11.2012, aktualisiert um 10:49 Uhr
Sers,

Könnte es daran liegen dass du in Server1 einen schnellen Xeon E55xx hast (ist doch schon ein G6, oder?), im Gegensatz zu den anderen beiden Atom Kisten? Mal ganz abgesehen davon dass ein Atom D525, im Gegensatz zu dem Xeon E55xx, nicht in Hardware virtualisieren kann?

Das ganze in Software virtualisieren braucht natürlich Zeit.

Die anderen üblichen Verdächtigen, wie z.B. fehlerhafte Netzwerkkonfiguration, können wir in dem Zusammenhang wohl mal vernachlässigen.

Grüße,
Philip
Bitte warten ..
Ähnliche Inhalte
Batch & Shell
Powershell macht mich wahnsinnig
gelöst Frage von HenereBatch & Shell14 Kommentare

Hallo Gemeinde, ich hätte da gerne mal ein Problem. :-( Kurzinfo: Ich erstelle einen Job mit Robocopy, dessen Output ...

Outlook & Mail
Outlook 2016 kann nicht gestartet werden.ich werde noch wahnsinnig
gelöst Frage von sammy65Outlook & Mail10 Kommentare

Hallo miteinander, ich habe bei einem Kollegen das Problem, dass sein Outlook nicht startet. Es erscheint die Meldung Microsoft ...

Exchange Server
Exchange 2010 Automapping lässt sich nicht abschalten - ich werde hier gleich wahnsinnig
gelöst Frage von FA-jkaExchange Server3 Kommentare

Hallo, Outlook 2013 spricht mit einem Exchange 2010. Ich möchte das Automapping abschalten. Im Postfach von "Mitarbeiter" taucht z.B. ...

Mac OS X
Time Machine - Wird der Schlüsselbund gesichert?
gelöst Frage von 119851Mac OS X3 Kommentare

Hallo Leute, ich nutze seit kurzem Time Machine für meine Backups (+ File Vault 2). Nun wollte ich mal ...

Neue Wissensbeiträge
Verschlüsselung & Zertifikate

Die Hölle friert ein weiteres Stück zu: Microsoft integriert OpenSSH in Windows

Information von ticuta1 vor 38 MinutenVerschlüsselung & Zertifikate

Interessant SSH-Kommando in CMD.exe und PowerShell

Apple

IOS 11.2.1 stopft HomeKit-Remote-Lücke

Tipp von BassFishFox vor 1 TagApple

Das Update für iPhone, iPad und Apple TV soll die Fernsteuerung von Smart-Home-Geräten wieder in vollem Umfang ermöglichen. Apple ...

Windows 10

Windows 10 v1709 EN murkst bei den Regionseinstellungen

Tipp von DerWoWusste vor 1 TagWindows 10

Dieser kurze Tipp richtet sich an den kleinen Personenkreis, der Win10 v1709 EN-US frisch installiert und dabei die englische ...

Webbrowser

Kein Ton bei Firefox Quantum über RDP

Tipp von Moddry vor 1 TagWebbrowser

Hallo Kollegen! Hatte das Problem, dass der neue Firefox bei mir auf der Kiste keinen Ton hat, wenn ich ...

Heiß diskutierte Inhalte
Windows Server
RODC kann nicht aus Domäne entfernt werden
Frage von NilsvLehnWindows Server18 Kommentare

HAllo, ich arbeite in einem Universitätsnetzwerk mit 3 Standorten. Die Standorte haben alle ein ESXi Cluster und auf diesen ...

Hardware
Kein Bild mit nur einer bestimmten Grafikkarten - Mainboard Konfiguration
gelöst Frage von bestelittHardware18 Kommentare

Hallo zusammen, ich hatte schon einmal eine ähnliche Frage gestellt. Damals hatte ich genau das gleiche Problem. Allerdings lies ...

Netzwerkmanagement
Mehrere Netzwerkadapter in einem PC zu einem Switch zusammenfügen
Frage von prodriveNetzwerkmanagement17 Kommentare

Hallo zusammen Vorweg, ich konnte schon einige IT-Probleme mit Hilfe dieses Forums lösen. Wirklich klasse hier! Doch für das ...

Hardware
Links klick bei Maus funktioniert nicht
gelöst Frage von Pablu23Hardware16 Kommentare

Hallo erstmal. Ich habe ein Problem mit meiner relativ alten maus jedoch denke ich nicht das es an der ...