Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

WAKE ON LAN Funktioniert nicht

Frage Netzwerke LAN, WAN, Wireless

Mitglied: stratege-0815

stratege-0815 (Level 1) - Jetzt verbinden

05.10.2005, aktualisiert 15:45 Uhr, 9970 Aufrufe, 1 Kommentar

Win XP SP2 , Gigabyte GA-BX2000 , 3Com 905B

Hallo zusammen,
ich habe ein Gigabyte GA-BX2000 mit einer 3Com 905B NIC. WOL Anschluss ist auf mainboard und NIC vorhanden. Im BIOS gibt es zwar keine expliziete WOL einstellung aber so etwas wie wake "on pme events"

fahre ich den rechner runter beiben an switch und nis die lampen an, die bereitschft für wake on lan ist gegeben. hardwaremäßig scheint alles zu funktionieren.
Leider kann ich der netzwerkkarte nicht mitteilen das sie den rechner auffwecken darf. Ich habe gelesen das ich unter dem reiter "energieverwaltung" ein häkchen setzen muss bei "dem gerät erlaube den rechenr zu wecken". dummerweise gibt es bei meinem system den reiter ernergie verwaltung gar nicht bei der netzwerkkarte.
ich habe XP SP relativ frisch installiert, habe das ganze WOL thema aber erst später angefangen. muss evtl schon während der installation das wol kabel gesteckt sein oder da bios entsprechend eingestellt? eine neuinstallation wäre nicht so schlimm wenn es denn zum ziel führen würde. ich habe zwei verschiedene 3com 905b mit wol kabel getestet. immer das selbe, lampen an - aber keine energie optionen. dann habe ich noch eine realteak 8139B mit WOL kabel ausprobiert, hier blieben gar keine lämpchen an. und eine realteak 8139B ohne WOL Kabel die über den pci bus v2.2 geweckt werden soll, klappt auch nicht. nie hat eine den reiter energieoptionen.

das magic paket an die jeweilige MAC adresse habe ich mit der freeware lanstartcmd abgeschickt. aber dort liegt auch vermutlich nicht das problem, sondern in der tatsache das ich der karte nicht sagen kann was sie tun soll.

kann mir jemand helfen? wer weis rat? kann man diese einträge über die registry erzwingen oder aktivieren?


Gruß stratege

p.s.: sollte ein admin der meinung sein diese beitrag sei eventuell woanders besser aufgehoben sein kann er ihn bitte verschieben.
Mitglied: 6741
05.10.2005 um 15:45 Uhr
ich habe auch sehr lange und viel getestet ( so ca. 4 Netzwerkkarten )
dann habe ich eine neue Dlink TX530 genommen und es klappte sofort.
Soll keine Werbung sein, nur verrenne dich nicht in etwas.
Bitte warten ..
Ähnliche Inhalte
LAN, WAN, Wireless
gelöst Wake on LAN funktioniert teilweise nicht (11)

Frage von DarkScabs zum Thema LAN, WAN, Wireless ...

LAN, WAN, Wireless
W-LAN funktioniert plötzlich nicht mehr wenn geschützt! (41)

Frage von PaddyCarlos zum Thema LAN, WAN, Wireless ...

Netzwerkmanagement
OpenVPN Verbindung funktioniert. LAN dahinter ist nicht erreichbar (3)

Frage von istike2 zum Thema Netzwerkmanagement ...

Neue Wissensbeiträge
Batch & Shell

Batch als Dienst bei Systemstart ohne Anmeldung ausführen

(3)

Tipp von tralveller zum Thema Batch & Shell ...

Sicherheits-Tools

Sicherheitstest von Passwörtern für ganze DB-Tabellen

(1)

Tipp von gdconsult zum Thema Sicherheits-Tools ...

Peripheriegeräte

Was beachten bei der Wahl einer USV Anlage im Serverschrank

(9)

Tipp von zetboxit zum Thema Peripheriegeräte ...

Heiß diskutierte Inhalte
Exchange Server
Exchange 2016 Standard Server 2012 R2 Hetzner Mail (41)

Frage von Datsspeed zum Thema Exchange Server ...

Windows 7
gelöst Lokales Adminprofil defekt (25)

Frage von Yannosch zum Thema Windows 7 ...

Off Topic
gelöst Fachzeitschriften als E-Book oder hardcoded? (11)

Frage von KowaKowalski zum Thema Off Topic ...

Windows 10
Windows Store Apps ohne Windows Store installieren (10)

Frage von keefien zum Thema Windows 10 ...