Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Wake On Lan geht oder geht nicht?

Frage Netzwerke LAN, WAN, Wireless

Mitglied: zeroblue2005

zeroblue2005 (Level 2) - Jetzt verbinden

30.06.2010 um 16:59 Uhr, 8052 Aufrufe, 3 Kommentare

Hallo Zusammen,

ich weis, dass die Frageart schon oft drin war. Aber ich versuche mit einem HP Rechner zum Testen ein WakeOnLan Funktion über Netzwerk zu realisieren. Mein Problem im Bios finde ich alles was mit LAN geginnt, Lan an/aus, Lan Boot usw. aber nirgens eine Wake on Lan.

Das ganze ist überigens eine Bios von HP MS7525 bzw. N1996 ist Phoenix Bios. Rechner nagelneu, denke so BJ 2009/2010

Meine überlegung nun, kann es sein dass diese Funktion die ich im Biso suche ggf. garnicht mehr bei neuen Mainboard zu finden ist?

Im Windows XP selbst unter Gerätemanger finde ich die Einstellung Wake On Lan ein/aus und Wake on Lan Speed 10/100 M/Bit

Habe dann versucht den WOL über Fritz!Box auszuführen und auch mit dem Freewaretool auf Kommandoebene wake.exe

Egal ob Rechner im Standybye oder aus Rechner geht nicht an, obwohl dauerhaft Strom am Netzteil anliegt, da hinten auf der Rückseite ständig ein LED an ist LED an Lankarte ist jedoch Off!

Ich gehe fast schon davon aus das dies mit dem Mainboard und dem Biso nicht geht, wie seht ihr das?

Danke und Gruß Mike
Mitglied: Phalanx82
30.06.2010 um 17:10 Uhr
Hi, das geht mit jedem Rechner und jeder NIC die heutzutage am Markt sind.
Vor allem bei einem Rechner von 2009/2010.

Schau mal in den Energie Optionen in deinem Bios.

Da gibt es irgendwo die ACPI Configuration, suche in der Nähe nach Einträgen wie:

"Wake on Ring"
"Wake on Modem"
"Wake on PCI"

etc. die heißen je nach Bios und Mainboard ggf. etwas anders. Aber irgendwas mit
Wake wirst du sicher finden. Die Optionen sind dann meist selbsterklärend.
Schalte diese Optionen ein außer Wake on PS2 oder USB, das sorgt nur dafür
das du deinen PC mit der Tastatur/Maus anschalten kannst.

Hast du die Option dort eingestellt bleibt meist auch eine LED an der NIC an, je nach
Modell. Bei manchen gehen die auch aus, falls die NIC im Standby auf 10Mbit geschaltet
wird.
Ist also nicht immer ein Indiz dafür das WoL nicht funktioniert wenn keine LED läuchtet.

Außerdem solltest du schauen ob es auf deinem Mainboard noch einen Jumper gibt, der
WoL aktiviert bzw. deaktiviert.
einen Jumper für die +5V VSB wirst du wohl nicht brauchen, da du schreibst das an anderer
Stelle eine LED läuchtet wenn der Rechner aus ist. Somit wird das MB schonmal im Standby
mit +5V versorgt was du für WOL brauchst.

Der Rest liegt imho an deinen Bios Einstellungen.

Stelle auch mal in Windows XP deine WOL Funktion auf 10/100 Mbit ein und teste danach.
Je nachdem ob die NIC sich auf 10Mbit runter stellt im Standby, brauchst du diese Option ggf.

Das aufwecken kannst du mit der Fritzbox machen, das funktioniert wunderbar, hab selbst eine
daheim. Daran ein Gigabit Switch angeschlossen, da mir die 100Mbit zu wenig sind... am Switch
hängen Rechner + Notebook, darüber funktioniert das WOL auch perfekt.


Mfg.
Bitte warten ..
Mitglied: zeroblue2005
30.06.2010 um 18:44 Uhr
Hi,

alles klar, habe nachgeschaut, das Bios hat nur Power und da finde ich nur zwei Einträge. Einen mit Fehler... und einem RTC oder so also nix mit Wake ... das Bios ist aber auch sehr minimal ausgestattet. Ich denke das Board gibt das nicht her. Das Netzteil wohl schon aber der Rest nicht. Die Lan Karte wird wohl die Funktion Wake nur haben weil der Treiber für verschiedene Lankarten ist und deshab steht er drin.

Danke dir aber für die Hilfe
Bitte warten ..
Mitglied: dave114
01.07.2010 um 07:12 Uhr
morgen,

guck doch mal auf der HP Seite nach einem Bios-Update.

Sei jedoch vorsichtig beim flashen .

mfg
David
Bitte warten ..
Ähnliche Inhalte
Windows 10
gelöst Wake on LAN mit Win10x64 funktioniert nicht (16)

Frage von Rene1976 zum Thema Windows 10 ...

Netzwerkmanagement
gelöst Wake-on-LAN - benutzergesteuert (4)

Frage von donnyS73lb zum Thema Netzwerkmanagement ...

LAN, WAN, Wireless
gelöst Windows 10 - Wake on Lan Problem (4)

Frage von Jannis92 zum Thema LAN, WAN, Wireless ...

LAN, WAN, Wireless
gelöst Wake on LAN funktioniert teilweise nicht (11)

Frage von DarkScabs zum Thema LAN, WAN, Wireless ...

Neue Wissensbeiträge
Sicherheit

How I hacked hundreds of companies through their helpdesk

Information von SeaStorm zum Thema Sicherheit ...

Erkennung und -Abwehr

Ccleaner-Angriff war nur auf große Unternehmen gemünzt

(10)

Information von Lochkartenstanzer zum Thema Erkennung und -Abwehr ...

Sicherheit

Eventuell neue Lücke in Intels ME

Information von sabines zum Thema Sicherheit ...

Heiß diskutierte Inhalte
Humor (lol)
Freidach Beitrag (25)

Frage von Penny.Cilin zum Thema Humor (lol) ...

Lizenzierung
Programm soll in verschiedenen Versionen lizenziert sein (20)

Frage von Yanmai zum Thema Lizenzierung ...

Windows 7
SSD - Win7 Lags (19)

Frage von ph5555 zum Thema Windows 7 ...

Humor (lol)
Wo ist der Fehler auf dem Bild? (17)

Information von the-buccaneer zum Thema Humor (lol) ...