Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Wake On LAN läuft nicht mehr (Server 2012)

Frage Microsoft Windows Server

Mitglied: enJOyIT

enJOyIT (Level 1) - Jetzt verbinden

20.04.2013 um 15:31 Uhr, 2848 Aufrufe, 2 Kommentare

Hi,

habe ein bisschen mit XENServer herumgespielt. Habe es auf einer separaten Festplatte installiert, alles lief auch soweit ganz gut. Nun habe ich wieder meine ursprüngliche Platte als Boot-Platte aktiviert (auf dieser ist Windows Server 2012 installiert). Soweit so gut, das System fährt sauber hoch, geht wie es soll in stand by etc.pp.

Doch nun habe ich ein Problem: Wake on LAN läuft nicht mehr! Ich habe keinerlei Veränderung vorgenommen! Alle Einstellungen passem (Systemsteuerung/NIC-Einstellungen usw. alles eingestellt, Energieoptionen auch, BIOS auch). Was ich sehe ist, dass meine LEDs der Netzwerkkarte aus gehen.

Kann es sein, dass mir die XENServer-Installation irgendwas "schrubbelig" gemacht hat? Anders ist es ja eigentlich auch gar nicht möglich?! Ich habe wie geschrieben nichts gemacht, außer mal kurz testweise XENServer auf einer separaten Platte installiert.

Ich verzweifle gleich, wahrscheinlich darf ich meinen Server nochmal komplett neu aufsetzen *kotz

gruß und danke!
Mitglied: format-c
21.04.2013, aktualisiert um 12:41 Uhr
Hi.

Vielleicht hat das eine Betriebssystem etwas in BIOS der Netzwerkkarte verändert, wovon das andere Betriebssystem nichts mitbekommen hat? Dann könnte es eventuell helfen, das WOL zu deaktivieren und wieder zu aktivieren (vielleicht dazwischen noch neustarten)?

Edit: Ich meinte damit die erweiterten Einstellungen in den Eigenschaften des Netzwerkadapters im Gerätemanager. (Nur um einem Missverständnis vorzubeugen.)

format-c
Enter
Bitte warten ..
Mitglied: enJOyIT
21.04.2013 um 12:34 Uhr
Hi,
Werde ich nochmal probieren, denke aber dass es was mit der Installation zu tun haben muss.

Danke soweit.
Bitte warten ..
Neuester Wissensbeitrag
Ähnliche Inhalte
Microsoft
Server 2012 Wake on Lan Pakete an alle Geräte im DHCP Lease senden (1)

Frage von thomasreischer zum Thema Microsoft ...

Windows Server
Windows Server 2012 R2 Benutzerkonto für Zugriff auf AD Benutzer (1)

Frage von JulianOhm zum Thema Windows Server ...

Windows Server
gelöst Problem nach DC-Installation unter Server 2012 R2 (9)

Frage von manuel1985 zum Thema Windows Server ...

Hyper-V
Windows Server 2012 R2 NIC Teaming mit Lancom Switch (2)

Frage von onkel87 zum Thema Hyper-V ...

Heiß diskutierte Inhalte
Windows Userverwaltung
Ausgeschiedene Mitarbeiter im Unternehmen - was tun mit den AD Konten? (33)

Frage von patz223 zum Thema Windows Userverwaltung ...

LAN, WAN, Wireless
FritzBox, zwei Server, verschiedene Netze (21)

Frage von DavidGl zum Thema LAN, WAN, Wireless ...

Viren und Trojaner
Aufgepasst: Neue Ransomware Goldeneye verbreitet sich rasant (20)

Link von Penny.Cilin zum Thema Viren und Trojaner ...