Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Wake On Lan - mal geht es, mal nicht... warum?

Frage Netzwerke

Mitglied: C-Riouz

C-Riouz (Level 1) - Jetzt verbinden

12.03.2009, aktualisiert 22:52 Uhr, 3767 Aufrufe, 4 Kommentare

Hi,


ich hatte in unserem Netzwerk jetzt schon des Öfteren das Phänomen, dass sich manche Rechner problemlos per WOL aufwecken lassen, an anderen Tagen aber wiederum nicht. Die meisten machen keine Probleme, aber es gibt immer mal wieder (verschiedene) Systeme, die nicht aufwachen wollen. Habt ihr diese Probleme auch manchmal und wenn ja, woran könnte es liegen?


Wir nutzen ausschließlich HP Rechner (DC7600, 7700, 7800), aufgeweckt werden sie von der oft genutzten "wol.exe".

Besten Dank für eure Antworten!



Viele Grüße
Mitglied: Monschu
12.03.2009 um 23:11 Uhr
wir haben auch oft probleme bei unseren hp rechnern mit wol. oft hilft ein bios update.

wenn mal nicht hilft haben die mal wieder nen board mit wol fähiger netzwerkkarte welche nicht richtig unterstützt wird.

hast du mal probiert ne extra netzwerkkarte einzubauen, wenn ja selbe anzeichen oder andere. in manchen fällen konnten wir so die probleme umgehen/lösen (wie mans nennen will).

gruß
monschu

ps hoffe das ich in der müdigkeit mich noch halbwegs verständlich ausdrücken konnte.
Bitte warten ..
Mitglied: C-Riouz
12.03.2009 um 23:33 Uhr
also es ist ja nicht so, dass wir rechner haben die immer wieder probleme machen. es ist unterschiedlich. in der einen woche geht rechner1 nicht, ne woche später rechner2, dafür funktioniert der erste wieder.... usw..

dieses sporadische auftreten ist mir ein rätsel.

ich habe mal gehört, dass rechner die einfach ausgeschaltet und nicht korrekt heruntergefahren wurden, diese probleme bei WOL machen würden. keine ahnung obs stimmt, ich hab das bisher anders gesehen...
Bitte warten ..
Mitglied: 20580
12.03.2009 um 23:58 Uhr
Hallo,

gerade im Wake Up Modus zählt die alte Technker Weisheit:

Auch ein Pc muß mal komplett vom Strom, damit sämtliche Cache und andere Speicher gelöscht werden.Dannach läuft es alles wieder besser.


Mfg
Bitte warten ..
Mitglied: Dynadrate
13.03.2009 um 07:34 Uhr
Zitat von C-Riouz:
ich habe mal gehört, dass rechner die einfach ausgeschaltet und
nicht korrekt heruntergefahren wurden, diese probleme bei WOL machen
würden. keine ahnung obs stimmt, ich hab das bisher anders
gesehen...

Ohne das ich mich mit der Thematik groß beschäftigt habe, kann ich genau das Verhalten bestätigen. Ich vermute, dass die Netzwerkkarte nur mit Strom versorgt wird, wen vorher ein korrekter Reboot erfolgt ist.
Dieses Verhalten könntest du bei den betroffenen Rechner ja auch versuchen zu reproduzieren.

Möglicherweise ist das Verhalten Hersteller- oder Baureihen abhängig.
Bitte warten ..
Ähnliche Inhalte
Netzwerkmanagement
gelöst Wake-on-LAN - benutzergesteuert (4)

Frage von donnyS73lb zum Thema Netzwerkmanagement ...

Windows 10
gelöst Wake on LAN mit Win10x64 funktioniert nicht (16)

Frage von Rene1976 zum Thema Windows 10 ...

LAN, WAN, Wireless
gelöst Windows 10 - Wake on Lan Problem (4)

Frage von Jannis92 zum Thema LAN, WAN, Wireless ...

Neue Wissensbeiträge
Heiß diskutierte Inhalte
Festplatten, SSD, Raid
PC stellt nach dem Bios ab (19)

Frage von uridium69 zum Thema Festplatten, SSD, Raid ...

iOS
16 iPads zentrall verwalten (18)

Frage von simonlohr zum Thema iOS ...

Windows 7
Freeware MSI Tool (13)

Frage von uridium69 zum Thema Windows 7 ...

Microsoft Office
gelöst VBA Excel Problem mit UserForm, ListBox und TextBox (12)

Frage von abuelito zum Thema Microsoft Office ...