Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Wake on Lan (WOL) funktioniert plötzlich nicht mehr

Frage Microsoft Windows Netzwerk

Mitglied: BeezleBug42

BeezleBug42 (Level 1) - Jetzt verbinden

11.06.2012, aktualisiert 13:09 Uhr, 6783 Aufrufe, 2 Kommentare

Hallo zusammen,

ich habe hier zwei baugleiche Win7 32bit Rechner mit jeweils einem ASUS M5A78L-M Mainboard, die ich so konfiguriert hatte, das man sie per WOL anschalten konnte. In der zwischen Zeit wurde nichts an dem Netzwerk oder den Rechner geändert, bis auf Windows- und Softwareaktualisierungen. Nun wachen die Rechner plötzlich nicht mehr auf, wenn ihnen ein WOL Paket geschickt wird.
Ich habe im BIOS "Power on From S5 by PME#" aktiviert und im Netzwerkkarten Treiber Wake on Magic Paket sowie Wake on Pattern aktiviert. Der Haken bei "Gerät kann den Computer aus dem Ruhezustand aktivieren" ist gesetzt.

Hat jemand eine Idee woran es liegen könnte, dass es nicht funktioniert?

Schönen Gruß,
bb42

edit: Ein Test mit Wireshark hat ergeben, dass das Paket am Rechner ankommt. Gesendet wird es von einem Ubuntu 10.04 via wakeonlan HW_ADRESS an 255:255:255:255:9.
Mitglied: Pjordorf
11.06.2012 um 15:11 Uhr
Hallo,

Zitat von BeezleBug42:
bis auf Windows- und Softwareaktualisierungen.
Nimm dir mal die Netzwerkkartentreiber vor. Dort könnte ein Update auf einer neueren oder älteren Version nötig werden.

Gruß,
Peter
Bitte warten ..
Mitglied: BeezleBug42
21.06.2012 um 12:03 Uhr
Danke für die Idee. Bei dem einen Rechner hat ein Treiberupdate auf die aktuellste Version funktioniert. Beim zweiten nicht. Kann man nicht verstehen...
Bitte warten ..
Neuester Wissensbeitrag
Internet

Unbemerkt - Telekom Netzumschaltung!

(2)

Erfahrungsbericht von ashnod zum Thema Internet ...

Ähnliche Inhalte
Router & Routing
Wake on LAN (WoL) über ip forward-protocoll udp geht nicht zuverlässig (3)

Frage von Peter1000 zum Thema Router & Routing ...

Windows Server
gelöst Windows Server 2012 R2 Ordnerfreigabe funktioniert plötzlich nicht mehr (7)

Frage von it2016 zum Thema Windows Server ...

LAN, WAN, Wireless
gelöst Wake on LAN funktioniert teilweise nicht (11)

Frage von DarkScabs zum Thema LAN, WAN, Wireless ...

LAN, WAN, Wireless
gelöst Windows 10 - Wake on Lan Problem (4)

Frage von Jannis92 zum Thema LAN, WAN, Wireless ...

Heiß diskutierte Inhalte
Switche und Hubs
Trunk für 2xCisco Switch. Wo liegt der Fehler? (15)

Frage von JayyyH zum Thema Switche und Hubs ...

DSL, VDSL
DSL-Signal bewerten (13)

Frage von SarekHL zum Thema DSL, VDSL ...