Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

WakeUpOnLan geht einmal dann wieder nicht dann

Frage Netzwerke

Mitglied: Trax02

Trax02 (Level 1) - Jetzt verbinden

19.08.2007, aktualisiert 21.08.2007, 7030 Aufrufe, 2 Kommentare

Windows XP prof. ServicePack2
MB = ASRock 4COREDUAL VSTA mit onboard Lan mit Wake up on lan

Hallo

Habe da ein Problem und komme da einfach nicht weiter.Habe ein ASrock 4Coredual VSTA mit onboard lan die Wake up on lan kann. Habe auch das neueste bioa drauf.Mit neuesten Treibern. Habe in der netzwerkkarten option bei Wake Up Lan auf All gestellt. Im Win XP menue unter Energieverwaltung alle drei Harken gemacht. Bin dann ins BIOS gegangen und habe

Ring In Power On = Enabel gestellt sowie
PCI Devices Power On = Enabel
und Boot From On Board Lan = Enabel

Habe da noch die auswahl :

ACPI HPET Tabel =disabel
Restore on AC/Power loss =disabel
Suspend to ram =disabel

In meinem Speedport W500V Router Habe ich denn Port 9 direkt auf den rechner geleitet der geweckt werden soll. Da mein Router keine weiterleitung auf 255 mach aber über die seite http://stephan.mestrona.net/wol/ kann ich auch ohne den 255 wake up betreiben.

Wenn ich jetzt den PC normal runter fahren. Und ich dann aus einem anderen nets raus über die seite wake up aufrufe startet er den pc. Alles okay

Wenn ich jetzt wieder runterfahre und ihn wieder aufwecken will passiert nix mehr. KA warum signal kommt an sag mein hub also da leutet es auf wenn ich es sende und wenn ich direkt übers HUB also LAN ohne Router mit einem wake befehl wecken will tut sich auch nix. Wenn ich jetzt ich den einstellungen in Windoff und der Lan karte rumspiele geht es auf einmal wieder.EIN MAL dann aber auch wieder nicht mehr. Kann mir da jemand weiterhelfen ? Werde wahrsinig !

Mit freundlichen Grüßen Trax
Mitglied: uebeltat
20.08.2007 um 07:13 Uhr
Moin Trax...


So ganz nachvollziehen kann ich dein Problem leider nicht... Das einzige Fehlerszenario was mir einfallen würde ist, dass dein Router das Magic-Paket nicht weiterleiten kann, da er nicht weiß welche MAC zu der IP gehört... Soweit ich weiß verliert das der DCHP-Server des Routers nach einer gewissen Zeit. Seltsam ist jedoch, dass auch ein wake aus dem LAN keinen ERfolg bringt...

Wie sieht es denn mit den Einstellungen aus? Wenn du sie vornimmst, runterfährst und dann mit WOL bootest, sind sie dann immernoch "richtig"? Oder hat Windows die Einstellungen dann von selbst geändert? Dieses Problem ist auch bei mir schon mehrfach aufgetreten, sodass nach einem Neustart die Einstellungen wieder verworfen wurden...

Hast du denn mit nem Paket-Sniffer im Lan getestet, ob wirklich ein Magic-Paket gesendet wurde? Nur weil der Router mal blinkt heißt das ja nicht, dass da wirklich das "durchging", was den PC aufweckt...


Wie hat mein Chef mal gesagt: Wake-on-Lan is ne geile Sache... Nur zuverlässig müsste es sein ^^
Bitte warten ..
Mitglied: aqui
21.08.2007 um 12:42 Uhr
Dein letzter Absatz der Beschreibung klingt eher wie Japanisch, das ist fast nicht zu verstehen was du da ausdrücken willst....

Fakt ist folgendes:
Es gibt mehrere Arten von WoL Packten. Layer 2 (Mac basiertes) WoL und Lyer 3 (routingfähiges) WoL. Letzteres basiert auf einem UDP Packet mit der Port Nummer 9 (discard). Das ist immer ein gerichtets Packet. Das an .255 also an einen IP Broadcast Adresse senden zu wollen, ist technischer Unsinn und auch klar das dein Router das nicht kann. Das ist immer ein Unicast Packet niemals aber ein Broadcast !

Du musst also sicherstellen das dein WoL Clinet auch L3 WoL Packete schickt wenn du sie übers Internet oder aus anderen Netzen übertragen will.

Clients die sowas sicher können sind z.B.:
LAN Start:
http://www.spettel.de/lanstart/download.html

oder winwake
http://www.berens-partner.de/wann/computer/wol.html

Damit kannst du das auch sicher erstmal lokal testen. Wenns da klappt, klappt es auch remote !

Ring In Power On = Enable zu stellen ist Unsinn. Das ist der Ring Indicator an einem seriellen Modem bzw. der seriellen Schnittstelle, das hat mit WoL nichts zu tun und solltest du besser abschalten.
Boot From On Board Lan = Enable gehört auch abgeschaltet, denn du bootest ja nicht dein OS über das LAN oder ???
Bitte warten ..
Neuester Wissensbeitrag
Festplatten, SSD, Raid

12TB written pro SSD in 2 Jahren mit RAID5 auf Hyper-VServer

Erfahrungsbericht von Lochkartenstanzer zum Thema Festplatten, SSD, Raid ...

Ähnliche Inhalte
Sicherheit
Was ist auf einmal passiert? (11)

Frage von DavidA zum Thema Sicherheit ...

Windows Netzwerk
Windows 10 RDP geht nicht (18)

Frage von Fiasko zum Thema Windows Netzwerk ...

Windows Server
gelöst Active Directory CA öffentlich vertrauenswürdig machen, geht das? (2)

Frage von DeathangelCH zum Thema Windows Server ...

Windows Server
gelöst Einzelne Dateien auf einem Server haben auf einmal keine Berechtigungen mehr (7)

Frage von StefanKittel zum Thema Windows Server ...

Heiß diskutierte Inhalte
Windows Userverwaltung
Ausgeschiedene Mitarbeiter im Unternehmen - was tun mit den AD Konten? (34)

Frage von patz223 zum Thema Windows Userverwaltung ...

LAN, WAN, Wireless
gelöst Server erkennt Client nicht wenn er ausserhalb des DHCP Pools liegt (28)

Frage von Mar-west zum Thema LAN, WAN, Wireless ...

Windows Server
Server 2008R2 startet nicht mehr (Bad Patch 0xa) (18)

Frage von Haures zum Thema Windows Server ...