Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Frage Netzwerke Router & Routing

GELÖST

WAN sporadisch offline mit Netgear - neustart notwendig

Mitglied: ZappBrannigen

ZappBrannigen (Level 1) - Jetzt verbinden

11.10.2013 um 10:01 Uhr, 2501 Aufrufe, 6 Kommentare

Hallo,

ich habe das Problem, das gelegentlich (alle paar Tage) der NETGEAR ProSafe VPN Firewall FVS336GV2 keinen Internetzugang mehr hat und ich das Gerät dann erst neu starten muss, damit es wieder geht.

Es scheint einen Zusammenhang mit der konfigurierten IPSec-Verbindung zu geben, jedenfalls tritt das Problem erst auf, seit die Verbindung eingerichtet ist. Andererseits erkenne ich in den Logfiles keine auffälligkeiten, außer das sie plötzlich enden. Zudem tritt das Problem auch auf, wenn keine VPN-Verbindung aktiv war. Weder das grade eine versucht wurde aufzubauen, noch dass das Problem innerhalb der konfigurierten idle-timeouts auftrat.

Hat jemand eine Idee woran das liegt und wie ich es beheben kann?
Mitglied: 108012
11.10.2013 um 12:10 Uhr
Hallo,

hast Du die letzte Firmware Version Nummer Firmware Version 3.1.1-08 aufgespielt bzw. installiert?

Ich benutze die selbe Firewall (FVS336Gv2) und meine läuft einfach durch ohne weitere Probleme und das auch
seit langer Zeit, nur eben habe ich keine permanente VPN Verbindung am laufen sondern wähle mich von außerhalb
nur sporadisch ein.

Hat jemand eine Idee woran das liegt und wie ich es beheben kann?

- Kann es sein dass Du alles mit protokollieren (logfiles) lässt von der Firewall und der Speicher läuft dann irgend wann
voll und beim löschen (flushen) des Speichers hakt die Firewall dann mal eine Sekunde und die VPN Verbindung bricht
ab.

- Synchronisieren die beiden Firewalls eventuell nicht richtig und es kommt daher zu Verbindungsabbrüchen?
- Kann es sein dass es sich um die Provider Zwangstrennung handelt die die Firewall aus dem tritt bringt?
- Haben beide Seiten des VPN Tunnels auch gleiche NTP Server eingetragen?


Es scheint einen Zusammenhang mit der konfigurierten IPSec-Verbindung zu geben, jedenfalls tritt das Problem erst auf, seit die Verbindung eingerichtet ist.
Einfach die Konfiguration noch einmal auf Fehler überprüfen.
Bitte warten ..
Mitglied: MrNetman
11.10.2013 um 12:21 Uhr
Wie groß sind deine Logfiles?
Wenn sehr vieles mit geloggt werden muss, dann kann es schon zu Speicherproblemen kommen.

GRuß
Netman
Bitte warten ..
Mitglied: ZappBrannigen
11.10.2013 um 12:31 Uhr
Die VPN-Verbindung steht nicht sporadisch, sondern auch nur nach Bedarf. Zwecks Firmware und NTP muss ich schauen. Firmware habe ich zuletzt vor ca. einem Monat aktualisiert, als ich die VPN-Verbdingung eingerichtet habe (gab ja hierzu auch ein Thema von mir).
Providertrennung ist es nicht.

Die Logfiles zu groß schließe ich auch aus, jedes Mal wenn ich sie mir anschau sind sie nicht größer als "2-3 Scrollbildschirme" in einer Textdatei, da sie bei jedem Routerneustart auch gelöscht werden. Ich versuche es ennoch mal mit deaktivieren der Logs.
Bitte warten ..
Mitglied: 108012
11.10.2013, aktualisiert um 12:50 Uhr
Hast Du denn auf beiden Seiten feste bzw. statische und öffentliche IP Adressen oder machst Du das über
einen Dienst wie DynDNS? Und wenn ja über welchen denn und was ist das für ein Preismodell??

Ich tippe stark auf ein Synchronisationsproblem!
- Entweder mit dem NTP Servern auf beiden Seiten..
- oder mit dem DynDNS Dienst!

Gruß
Dobby
Bitte warten ..
Mitglied: ZappBrannigen
14.10.2013 um 15:10 Uhr
DynDNS wird nicht genutzt. Wie kann ich das NTP-PRoblem überprüfen?

Zwei Protocoll Bindings waren noch definiert, wahrscheinlich überflüssiger Weise, mal sehen ob die zu löschen Besserung bringt.

Die letzten Einträge im Firewall-Log sind vor dem Neustart:
2013 Oct 14 13:01:13 [FVS336GV2] [seclogin] wand wanLinkStatusGet WAN[1] wan Status 0_
2013 Oct 14 13:01:13 [FVS336GV2] [seclogin] Loaded 248 bytes to /var/wansCfgFile.bin_
2013 Oct 14 13:01:13 [FVS336GV2] [seclogin] Loaded 248 bytes to /var/wansCfgFile.bin_

Aber das hat nichts weiter zu sagen oder?
Bitte warten ..
Mitglied: ZappBrannigen
28.10.2013 um 09:10 Uhr
Ich konnte das Problem jetzt lösen, Auslöser war eine Konfigurationsänderung infolge eines Firmware-Updates, welches ich zeitgleich mit der VPN-Einrichtung aufgespielt habe.
Und zwar ist im Router die Überwachung des Traffics eingestellt gewesen, allerdings ohne "Aktion" des Routers (hab das ganz zu Beginn mal genutzt um mich beim überschreiten bestimmter Trafficwerte benachrichtigen zu lassen). Durch das Update war nun an dieser Stelle automatisch eine Abschaltung des Netzzugangs gesetzt.
Ich vermute das kam daher, dass im Trafficmeter unter "When Limit is reached" mit dem Update ein neuer Auswahlpunkt eingefügt wurde.

Also Trafficüberwachung deaktiviert und alles ist gut.
Bitte warten ..
Ähnliche Inhalte
Exchange Server
Outlook Verbindungsproblem Offline sporadisch
gelöst Frage von onkel87Exchange Server8 Kommentare

Ich habe seit langer Zeit immer wieder Outlook Probleme. Das Problem hatte ich schon früher als wir noch einen ...

Netzwerkmanagement
Netzwerkdrucker sind sporadisch offline
Frage von illbegoneNetzwerkmanagement5 Kommentare

Hallo zusammen, in unserer Dom existieren 3 Printserver, 180 Drucker an 5 Standorten und Mac-Mon als NAC der meines ...

Router & Routing
Nach jedem PC-Neustart ist ein Router-Neustart notwendig (kein Internetzugriff)
Frage von equalizerRouter & Routing13 Kommentare

Hallo zusammen, ich habe derzeit ein immer wiederkehrendes Problem mit meinem Router (o2 Box 6431) . Nach jedem Neustart ...

Netzwerkmanagement
Netgear Firewall WAN Problem
Frage von DauJoeNetzwerkmanagement4 Kommentare

Hallo zusammen, ich verwende in einem KMU eine NETGEAR Firewall FVS336Gv3, auf der DNS, Firewall und DHCP Server laufen. ...

Neue Wissensbeiträge
Linux

Meltdown und Spectre: Linux Update

Information von Frank vor 2 TagenLinux

Meltdown (Variante 3 des Prozessorfehlers) Der Kernel 4.14.13 mit den Page-Table-Isolation-Code (PTI) ist nun für Fedora freigegeben worden. Er ...

Tipps & Tricks

Solutio Charly Updater Fehlermeldung: Das Abgleichen der Dateien in -Pfad- mit dem Datenobject ist fehlgeschlagen

Tipp von StefanKittel vor 3 TagenTipps & Tricks

Hallo, hier einmal als Tipp für alle unter Euch die mit der Zahnarztabrechnungssoftware Charly von Solutio zu tun haben. ...

Sicherheit

Meltdown und Spectre: Wir brauchen eine "Abwrackprämie", die die CPU-Hersteller bezahlen

Information von Frank vor 3 TagenSicherheit12 Kommentare

Zum aktuellen Thema Meltdown und Spectre: Ich wünsche mir von den CPU-Herstellern wie Intel, AMD oder ARM eine Art ...

Sicherheit

Meltdown und Spectre: Realitätscheck

Information von Frank vor 3 TagenSicherheit12 Kommentare

Die unangenehme Realität Der Prozessorfehler mit seinen Varianten Meltdown und Spectre ist seit Juni 2017 bekannt. Trotzdem sind immer ...

Heiß diskutierte Inhalte
E-Mail
Erfahrungen mit hMailServer gesucht
Frage von it-fraggleE-Mail10 Kommentare

Hallo, meine neue Stelle möchte einen eigenen Mailserver. Ich als Linuxkind war direkt geistig mit Postfix dabei. Leider wollen ...

Entwicklung
VBS: alle PDF-Dateien in einem Ordner gleichzeitig öffnen
gelöst Frage von JuweeeEntwicklung9 Kommentare

Hallo, ich habe in deiner Ordnerstruktur (.\Tagesberichte\xx.18\) mehrere dynamische PDF-Formulare (mit LCD erstellt). Die Berichtsformulare sind im Layout alle ...

Firewall
Penetrationstester-Labor - Firewalls
Frage von Oli-nuxFirewall9 Kommentare

Mich würde interessieren warum man beim Einrichten eines Penetrationstester-Labor (VMs) die Firewall der Systeme deaktivieren soll? Hat das nur ...

Netzwerkgrundlagen
IPv6 Inter-VLAN Routing
gelöst Frage von clSchakNetzwerkgrundlagen9 Kommentare

Hi ich befasse mich gerade mit der Implementierung von IPv6 was bisher (in einem VLAN) korrekt funktioniert inkl. DNS ...