Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Warn-LED an Intel SC5299UP Servergehäuse

Frage Hardware Server-Hardware

Mitglied: Seraphine

Seraphine (Level 1) - Jetzt verbinden

08.10.2008, aktualisiert 11.10.2008, 5625 Aufrufe, 4 Kommentare

Hallo Forum,

Bei einem Kunden steht ein Server mit S5000VSA Mainboard von Intel im dazugehörigen SC5299UP Gehäuse.

Das Problem:

Die unterste der 4 LEDs blinkt non-stop orange. Ich habe im Handbuch dazu gelesen, dass dies durch Temperatur- oder Spannungsschwankungen verursacht werden kann. Der Witz ist aber, das unser Kunde darauf besteht, die Hardware erst abzunehmen wenn eben diese LED aufhört zu blinken.
Im Handbuch ist dazu der Zusatz "non-critical" vermerkt.

Temperaturschwankungen schließen wir aus, Spannungsschwankungen dürften durch das Stromnetz nicht auftreten, da der Server an einer USV betrieben wird.

Die Frage:
Kann das Leuchten der LED auch etwas anderes bedeuten? Bzw. ist die Warnmeldung zu vernachlässigen? Wenn ja, gibt es einen non-destruktiven Weg die LED wieder zu deaktivieren?

Viele Grüße, und danke für die reichlichen Antworten ;)

Seraphine
Mitglied: Tonio6666
08.10.2008 um 18:05 Uhr
Hi Seraphine!

Könnte bei einem Intel Mainboard auch die Lüfterüberwachung sein, oder der Schalter für "offenes Gehäuse"!

Wenn einer der Lüfter nicht im "Betriebsdrehzahlfenster" was im BIOS eingestellt ist dreht, z.B. CPU Lüfter ist runter geregelt, kann genau dieses Problem auftreten!


Schöne Grüße vom Ammersee.....


Tonio
Bitte warten ..
Mitglied: wiesi200
08.10.2008 um 20:50 Uhr
Da müsste ein "Servermanagment Tool" beim Server dabei sein das solltest du installieren. Damit kannst du die Meldungen genau auslesen. Also den Grund rausfinden. Hinterlegen das bei Fehlern eine Mail verschickt wird. Und auch die Meldungen bestätigen damit die Lampe aufhört zu leuchten. Denn das Zeug blinkt auch wenn der Fehler schon weg ist.
Der Fehler könnte alleine schon auftreten wenn mal kurzzeitig bei einem Redundanten Netzteil nur eins in Betrieb war.

Ich habe auch mal einen Maxdata Server mit dem Board installiert und danach musste ich ca. 200 Meldungen bestätigen damit die blöde Lampe endlich weg war.
Bitte warten ..
Mitglied: Seraphine
09.10.2008 um 13:51 Uhr
Danke für die Antworten. Habe natürlich gleich mal versucht dieses Servermanagenment Tool zu installieren.
Sehe Ich das richtig, dass der Server, wenn man denn diese Daten auslesen möchte von einer Service Partition neustartet? Das Problem ist halt, dass die Tools nicht mit den zugehörigen Diensten kommunizieren können.

Der Punkt ist nämlich, das wir keine Servicepartition haben, und ich denke, dass es etwas kompliziert sein dürfte die nachträglich anzulegen ^^

Ich habe diese Software versucht: http://www.intel.com/design/servers/ism/tools.htm

Vielen Dank

Seraphine
Bitte warten ..
Mitglied: wiesi200
11.10.2008 um 12:55 Uhr
Ne Sevicepartition brauchte ich bis jetzt nie dafür
Bitte warten ..
Ähnliche Inhalte
CPU, RAM, Mainboards
Xeon Gold Platinum: Intel bestätigt 34 neue Server-CPUs mit bis zu 28 Kernen

Link von tomolpi zum Thema CPU, RAM, Mainboards ...

Router & Routing
PfSense auf Supermicro Intel Xeon D-15x8 SoC Bare Bone

Tipp von Dobby zum Thema Router & Routing ...

Router & Routing
Jetway NF591 Intel Celeron Braswell N3160 / 3150 mini-ITX Board (4)

Link von Dobby zum Thema Router & Routing ...

Grafikkarten & Monitore
Iiyama 55" Touch und Intel NUC keine Verbindung (2)

Frage von tomi93 zum Thema Grafikkarten & Monitore ...

Neue Wissensbeiträge
Batch & Shell

Batch zum Zurücksetzen eines lokalen Profils

Tipp von Mr.Error zum Thema Batch & Shell ...

RedHat, CentOS, Fedora

Fedora, RedHat, Centos: DNS-Search Domain setzen

(13)

Tipp von Frank zum Thema RedHat, CentOS, Fedora ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
VPN Tunnel aufbauen (16)

Frage von Hajo2006 zum Thema LAN, WAN, Wireless ...

Router & Routing
ASUS RT-N18U mit VPN Client hinter Fritzbox - Portforwarding (14)

Frage von marshall75000 zum Thema Router & Routing ...

Microsoft Office
Saubere HTML aus Word-Dokument (14)

Frage von peterpa zum Thema Microsoft Office ...

E-Mail
gelöst Probleme beim E-Mail Empfang (12)

Frage von TommyB83 zum Thema E-Mail ...