Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Warn-LED an Intel SC5299UP Servergehäuse

Frage Hardware Server-Hardware

Mitglied: Seraphine

Seraphine (Level 1) - Jetzt verbinden

08.10.2008, aktualisiert 11.10.2008, 5537 Aufrufe, 4 Kommentare

Hallo Forum,

Bei einem Kunden steht ein Server mit S5000VSA Mainboard von Intel im dazugehörigen SC5299UP Gehäuse.

Das Problem:

Die unterste der 4 LEDs blinkt non-stop orange. Ich habe im Handbuch dazu gelesen, dass dies durch Temperatur- oder Spannungsschwankungen verursacht werden kann. Der Witz ist aber, das unser Kunde darauf besteht, die Hardware erst abzunehmen wenn eben diese LED aufhört zu blinken.
Im Handbuch ist dazu der Zusatz "non-critical" vermerkt.

Temperaturschwankungen schließen wir aus, Spannungsschwankungen dürften durch das Stromnetz nicht auftreten, da der Server an einer USV betrieben wird.

Die Frage:
Kann das Leuchten der LED auch etwas anderes bedeuten? Bzw. ist die Warnmeldung zu vernachlässigen? Wenn ja, gibt es einen non-destruktiven Weg die LED wieder zu deaktivieren?

Viele Grüße, und danke für die reichlichen Antworten ;)

Seraphine
Mitglied: Tonio6666
08.10.2008 um 18:05 Uhr
Hi Seraphine!

Könnte bei einem Intel Mainboard auch die Lüfterüberwachung sein, oder der Schalter für "offenes Gehäuse"!

Wenn einer der Lüfter nicht im "Betriebsdrehzahlfenster" was im BIOS eingestellt ist dreht, z.B. CPU Lüfter ist runter geregelt, kann genau dieses Problem auftreten!


Schöne Grüße vom Ammersee.....


Tonio
Bitte warten ..
Mitglied: wiesi200
08.10.2008 um 20:50 Uhr
Da müsste ein "Servermanagment Tool" beim Server dabei sein das solltest du installieren. Damit kannst du die Meldungen genau auslesen. Also den Grund rausfinden. Hinterlegen das bei Fehlern eine Mail verschickt wird. Und auch die Meldungen bestätigen damit die Lampe aufhört zu leuchten. Denn das Zeug blinkt auch wenn der Fehler schon weg ist.
Der Fehler könnte alleine schon auftreten wenn mal kurzzeitig bei einem Redundanten Netzteil nur eins in Betrieb war.

Ich habe auch mal einen Maxdata Server mit dem Board installiert und danach musste ich ca. 200 Meldungen bestätigen damit die blöde Lampe endlich weg war.
Bitte warten ..
Mitglied: Seraphine
09.10.2008 um 13:51 Uhr
Danke für die Antworten. Habe natürlich gleich mal versucht dieses Servermanagenment Tool zu installieren.
Sehe Ich das richtig, dass der Server, wenn man denn diese Daten auslesen möchte von einer Service Partition neustartet? Das Problem ist halt, dass die Tools nicht mit den zugehörigen Diensten kommunizieren können.

Der Punkt ist nämlich, das wir keine Servicepartition haben, und ich denke, dass es etwas kompliziert sein dürfte die nachträglich anzulegen ^^

Ich habe diese Software versucht: http://www.intel.com/design/servers/ism/tools.htm

Vielen Dank

Seraphine
Bitte warten ..
Mitglied: wiesi200
11.10.2008 um 12:55 Uhr
Ne Sevicepartition brauchte ich bis jetzt nie dafür
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(8)

Tipp von agowa338 zum Thema Windows 10 ...

Ähnliche Inhalte
Grafikkarten & Monitore
AMD GPU zusammen mit Intel CPU (3)

Frage von KungLao zum Thema Grafikkarten & Monitore ...

LAN, WAN, Wireless
Cisco AccessPoint 1131 - Status LED Red Radio LED blinkt rot (9)

Frage von 1x1speed zum Thema LAN, WAN, Wireless ...

Windows 10
gelöst MacBook Air Intel HD 3000 und Windows 10 64 bit? (8)

Frage von NeXiaL-Computers zum Thema Windows 10 ...

CPU, RAM, Mainboards
UP Squared - The First Maker Board with Intel Apollo Lake by UP (1)

Link von Lochkartenstanzer zum Thema CPU, RAM, Mainboards ...

Heiß diskutierte Inhalte
Microsoft
Ordner mit LW-Buchstaben versehen und benennen (20)

Frage von Xaero1982 zum Thema Microsoft ...

Outlook & Mail
gelöst Outlook 2010 findet ost datei nicht (19)

Frage von Floh21 zum Thema Outlook & Mail ...

Netzwerkmanagement
gelöst Anregungen, kleiner Betrieb, IT-Umgebung (18)

Frage von Unwichtig zum Thema Netzwerkmanagement ...

Festplatten, SSD, Raid
M.2 SSD wird nicht erkannt (14)

Frage von uridium69 zum Thema Festplatten, SSD, Raid ...