Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Warteschlange auf Exchange Server 2010 wird sporadisch nicht abgearbeitet.

Frage Microsoft Exchange Server

Mitglied: swisstom

swisstom (Level 1) - Jetzt verbinden

17.10.2013 um 11:37 Uhr, 6393 Aufrufe, 5 Kommentare

Hallo

Wir haben zwei Exchange Server 2010.

Seit ca. 1-2 Wochen wird auf dem einen Server die Warteschlange sporadisch (1-2 mal täglich) nicht mehr abgearbeitet.
Durch Restart des Dienstes "Microsoft Exchange Transport" werden die Mails jedoch wieder verteilt.

Zwischendurch erhalte ich auf dem Exchange auch eine Meldung mit folgendem Eintrag:
"The remote pipeline has been stopped. It was running the command 'get-message -ResultSize '1000' -ReturnPageInfo $true..."

Bin mir aber nicht sicher, ob die Meldung auch was mit unserem Problem zu tun hat.

Fehler-Einträge im Event finde ich auch keine...

Ev. hat jemand das selbe Problem oder kann mir weiterhelfen?

Besten Dank
Swisstom
Mitglied: keine-ahnung
17.10.2013 um 11:55 Uhr
Hi,

hast Du den BPA mal über den MX laufen lassen? Sendet Ihr direkt oder über einen smarthost?

LG, Thomas
Bitte warten ..
Mitglied: swisstom
17.10.2013 um 12:17 Uhr
Hallo Thomas

Den BPA habe ich schon ausgeführt, zeigt jedoch keinen Fehler an.
Wir senden z.Z. direkt, da unser "Smarthost" defekt ist...

Es betrifft auch eingehende Mails. Diese verbleiben einfach in der Warteschlange und werden nicht zugestellt...

Gruss Swisstom
Bitte warten ..
Mitglied: swisstom
17.10.2013 um 14:20 Uhr
Ich nochmals

Da nun die Nachrichten aus der Warteschlange gar nicht mehr zugestellt werden, habe ich einen Task erstellt, welcher alle 5min. den Service "Microsoft Exchange Transport" neu startet.

Bei ausgehenden Mails scheint jedoch alles problemlos zu funktionieren.

Ich hoffe weiterhin auf eure Hilfe

Gruss Swisstom
Bitte warten ..
Mitglied: swisstom
17.10.2013 um 16:49 Uhr
Update:

Ich habe nun mein Postfach aus der Datenbank (von welcher auf beiden Servern eine Kopie liegt) in eine andere Datenbank, welche nur auf einem Server liegt, verschoben.

Damit werden mir Mails an mich adressiert sofort zugestellt

Nachrichten, welche an Mailboxen die in der gespiegelten Datenbank liegen zugestellt werden sollen, verbleiben weiterhin in der Warteschlange...

Gruss Swisstom
Bitte warten ..
Mitglied: swisstom
07.11.2013 um 13:22 Uhr
Problem gelöst!

Es lag am virtuellen Exchange-Server der Mitglied der DAG-Gruppe war.
Da das Systemlaufwerk bei diesem nur noch ca. 4 GB an freiem Speicherplatz übrig hatte, entstand wahrscheinlich ein Problem beim Datenbank-Abgleich.

Nach dem erweitern der virtuellen Festplatte läuft nun wieder alles wie gewohnt.

MfG Swisstom
Bitte warten ..
Ähnliche Inhalte
Exchange Server
Exchange 2013 Warteschlange wird nich abgearbeitet
gelöst Frage von Philipp711Exchange Server5 Kommentare

Hi Leute, habe heute einen neuen Exchange 2013 in unserer bestehende Struktur installiert. Ich bin bisher relativ zufrieden mit ...

Exchange Server
Sporadische Mailverzögerung Exchange 2010
gelöst Frage von Leo-leExchange Server17 Kommentare

Hallo Leute, wir haben seit neusten Probleme mit unserem Exchange 2010 DAG. Die Mails kommen sporadisch erst nach 15 ...

Exchange Server
Exchange 2010 - eMails von der Warteschlange gelöscht
Frage von staybbExchange Server

Hallo, ich hatte bis eben noch auf einem Exchange 2010 das Problem, das der Smarthost der die Mails vom ...

Exchange Server
Exchange 2007 Warteschlange retten
gelöst Frage von dragonstynExchange Server2 Kommentare

Hallo Admins, ich habe aktuell folgendes Problem: Wir sind dabei einen SBS 2008 aufzulösen, nachdem sich der Server nach ...

Neue Wissensbeiträge
Windows 10

Windows 10 Fall Creators Update - Neue Funktion Hyper-V Standardswitch kann ggf. Fehler bei Proxy Configs verursachen

Erfahrungsbericht von rzlbrnft vor 7 StundenWindows 101 Kommentar

Hallo Kollegen, Da wir die Gefahr lieben, haben wir bei einigen Usern nun mittlerweile das Creators Update drauf. Einige ...

Sicherheit

TLS-Zertifikat und privater Schlüssel von Microsofts Dynamics 365 geleakt

Information von Penny.Cilin vor 9 StundenSicherheit

Microsoft hat versehentlich das TLS-Zertifikat inklusive dem privaten Schlüssel seiner Business-Anwendung Dynamics 365 geleakt. TLS-Zertifikat und privater Schlüssel von ...

Viren und Trojaner

Deaktivierter Keylogger in HP Notebooks entdeckt

Information von bitcoin vor 1 TagViren und Trojaner2 Kommentare

Ein Grund mehr warum man Vorinstallationen der Hersteller immer blank bügeln sollte Der deaktivierte Keylogger findet sich im vorinstallierten ...

Router & Routing

Lets Encrypt kommt auf die FritzBox

Information von bitcoin vor 1 TagRouter & Routing

In der neuesten Labor-Version der FB7490 integriert AVM unter anderem einen Let's Encrypt Client für Zugriffe auf das Webinterface ...

Heiß diskutierte Inhalte
Netzwerkmanagement
Firefox Profieles im Roaming
gelöst Frage von Hendrik2586Netzwerkmanagement17 Kommentare

Hallo liebe Leute. :) Ich hab da ein kleines Problem, welches anscheinend nicht unbekannt ist. Wir nutzen hier in ...

LAN, WAN, Wireless
Häufig Probleme beim Anmelden in WLAN
Frage von mabue88LAN, WAN, Wireless15 Kommentare

Hallo zusammen, in einem Netzwerk gibt es relativ häufig (1-2 mal pro Woche) Probleme mit der WLAN-Verbindung. Zunächst mal ...

Batch & Shell
Trusted Sites für alle User auf dem PC einpflegen
Frage von xXTaKuZaXxBatch & Shell12 Kommentare

Aufgabestellung: Es sollen auf 1 PC (bzw. mehreren PCs) vertrauenswürdige Sites per Powershell eingetragen werden, die für alle User ...

Netzwerkgrundlagen
Hi eine blöde frage. xD
Frage von 132954Netzwerkgrundlagen12 Kommentare

Also: Habe 2012 r2 essentials neuinstalliert, allerdings installiert diese version ja gleich diesen gangen AD kram mit, den hab ...