Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Watchguard und Linksys - WLAN Konfiguration

Frage Netzwerke LAN, WAN, Wireless

Mitglied: matzb

matzb (Level 1) - Jetzt verbinden

24.02.2007, aktualisiert 26.02.2007, 7019 Aufrufe, 3 Kommentare

Hallo,

derzeit habe ich folgende Umgebung:
Einen Windoes 2003 Server (192.168.10.150) eine Watchgurad X15 als Gateway (192.168.10.111) und vier Rechner, die an der Watchguard angeschlossen sind. Des weiteren ein HP
Notebook mit WLAN, das über das Gateway surft und aufs Netz zugreift. Der 2003 Server macht DHCP.
Die Ganze Konstellation befindet sich nach einem Umzug nunim Spitzboden und ich habe unten im Wohnzimmer nur noch ein sehr niedriges bis kein Signal der Watchguard.

mein Ziel:
Durch die Implementierung eines Linksys Routers vom Type WRT54G-D2 im Wohnzimmer zum einen das WLAN zu verstärken und auf der anderen Seite einen kl. Switch zu haben
um z.B. eine SetTop Box von Maxdome oder ähnliches im Wohnzimmer betreiben zu können. Von der Watchguard auf dem Spitzboden geht ein Patchkabel ins Wohnzimmer. An diesem
Ende soll der Linksys Router angeschlossen werden.

mein Problem:
Wenn ich den Linksys konfiguriere mit fester IP (192.168.10.112), sieht mein Notebook dieses WLAN auch, bekommt aber keine IP Adresse zugewiesen. Somit kommt keine Verbindung zu stande. Der Linksys ist in den zusätzlichen Routing Konfiguration als ROUTER konfiguriert.
Konfiguriere ich den Linksys so das dieser auch DHCP macht, so werden mir die ersten drei Blöcke der IP fest vorgegeben. Nämlich 192.168.1.xxx. Also habe ich dem Teil eine feste IP
192.168.1.112 gegeben und gesagt das er nun als Router für das Netz 192.168.10.0 zuständig ist. Das Subnetzt ist 255.255.255.0. Als GW in der Routing Tabelle ist er selbst eingetragen (192.168.1.112). Nun habe ich aber das Problem das sich das Notebook sauber connectet und eine IP bekommt, ich aber über diesen Router nicht in das 192.168.10.0 Netz
komme. Wer kann mir sagen warum nicht, bzw. wie die Konig des Routers aussehen müsste.

Interessanter weise habe ich zusätzlich nun das Problem, wenn ich das Notebook nun wieder an das bestehde alte WLAN hängen möchte (der Watchguard Router wurde ja nicht
verändert, so sieht das Notebook das WLAN zwar, aber auch hier bekommt es auf einmal keine IP mehr, obwohl das vorher über zwei Jahre gelaufen ist.
Hat hierfür jemand eine Erklärung?

Ich würde mich freuen wenn hier jemand zur Lösung beitragen könnte, denn ich habe schon Stunden in die Konfig investiert, ohne Erfolg.
Danke

Gruß
Matz
Mitglied: aqui
25.02.2007 um 14:18 Uhr
Du hättest gar keinen Router verwenden müssen sondern lediglich einen einfachen WLAN Accesspoint !
Aber warum einfach machen, wenn es umständlich auch geht.....
Die entscheidende Frage ist WIE du den WLAN Router in dein Netz integriert hast ???
Ausserdem schreibst du oben das dein HP über ein WLAN im Netz surft. Welches WLAN denn, denn die Watchguard supportet ja KEIN WLAN ???
Dein Szenario kann entweder so:
http://www.heise.de/netze/artikel/78397
(wie der "sekundäre" Router) realisiert sein oder indem du den neuen Linksys WLAN Router als einfachen AP "missbrauchst".
Leider lässt du auch das in deiner Beschreibung im Dunkeln so das wir hier raten müssen wie du es nun konfiguriert hast....
Ist es Letzteres (die Lösung als schlichten AP, was eine Umsetzung auch einfacher macht..) ist deine Konfig schlicht falsch, denn deine Adressvergabe stimmt nicht !!!
Da du uns im Dunklen lässt wie dein existierendes WLAN realisiert ist mit dem HP gehen wir mal davon aus das dort schon ein AP oder zum AP degradierter WLAN Router in Betrieb ist...
Da du DHCP mit dem Win Server machst musst du auf allen anderen geräten DHCP abschalten, des sollte in einem IP Segment nur immer einen DHCP Server geben. Nebenbei eine unglückliche Wahl denn eine korrekte IP Adressvergabe hängt nun von einem laufenden Server ab....nicht gut, denn wenn der Server mal aus ist kann keiner mehr arbeiten oder im Internet surfen in deinem Netz ! Besser ist es die DHCP Adressvergabe auf der Watchguard oder einem der Router laufen zu lassen, da die meist immer aktiv sind und dort nicht immer ein kompletter PC mit Platten usw, glühen muss

Also, folgende Schritte sollten zu einem funktionierendn WLAN führen:

1.) Auf dem Linksys den DHCP Server abschalten ! Dem Linksys eine frei nicht in der DHCP Range liegende IP Adresse aus deinem 192.168.10.x Segment vergeben !
Linksys auf einem der 4 LAN ! Ports mit dem Kabel zum Wohnzimmer verbinden ! (Der WAN/DSL Port bleibt frei sofern du ihn nur als dummen AP missbrauchst !)

2.) SSID (sichtbar !), Verschlüsselungsprotokoll und damit auch der Schlüssel exakt gleich zu dem des vorhandenen WLAN Netzwerkes eingestellt sein !
Einzig und allein der Funkkanal muss mindestens 5 Kanäle Abstand zu dem AP im Spitzboden haben um eine Störung zu vermeiden !

Jetzt kannst du problemlos roamen zwischen den WLANs und hast unten am Linksys noch 3 LAN Ports frei für dein Netz !

Da du aber schreibst der Router arbeitet als Router hast du ihm wahrscheinlich so angeschlossen wie im Heise Artikel beschrieben.... Wichtig ist das der Router dann am WAN/DSL Port eine statische IP aus deinem .10er Netz außerhalb der DHCP Range des Servers bekommt. Diese Adresse sollte nicht dynamisch sein !
Damit kannst du dann aber nicht mehr von Geräten in deinem .10er Netz auf das Netz hinter dem NAT Prozess der Routers zugreifen, da dieser solche Verbindungen nicht zulässt. Verbindungen sind dann nur möglich über Port Forwarding Einträge in der PFW Tabelle des Linksys.
Ferner muss in dieser Konstellation auch ein DHCP Server auf dem Linksys laufen der Adressen im .1er Bereich (WLAN/LAN) verteilt. Dieser ist ja getrennt vom .10er Bereich und der Server kann hier durch das Fehlen der UDP Broadcast Forwarding Möglichkeit keine IP Adressen per DHCP verteilen.
Wie gesagt Geräte die hier dann am LAN oder WLAN (sind gebridged) angeschlossen sind können dann nur bedingt mit Geräten im .10er Netz kommunizieren (Port Forwarding). Ins Internet (und nur das) können sie aber problemlos...)
Deshalb ist die Variente mit dem einfachen AP etwas flexibler !
Die WLAN Settings sind aber in beiden Szeanrien gleich !!
Bitte warten ..
Mitglied: matzb
26.02.2007 um 07:31 Uhr
Hallo,

danke für diese ausführliche Antwort. Die Gute Nachricht zuerst: Es läuft.
Die schlechte Nachricht: Ich weiß nicht warum!!!!
Ich habe das ganze gestern noch einmal aufgebaut und wollte mir die Einstellungen noch einmal genau ansehen. Und auf einmal lief alles so wie es soll.
Die Watchguard (übrigens supportet WLAN, denn die X15 gibt es einmal mit und ohne WLAN) wurde ja konfigurationstechnisch nicht/nie geändert.
Den Linksys habe ich nun DHCP ausgeschaltet, dem die Adresse 192.168.10.112 gegeben und bei der Verschlüsselung WPA eingestellt und einen Key vergeben. Das Teil wurde dann wieder als Router konfiguriert (so steht es in der Hilfe, da ja schon ein Router im Netz ist muss das so eingestellt werden, wenn er selber Router ist soll er GAteway sein) und die Routingtabelle im Linksys geleert, da er ja in wirklichkeit nicht routen soll.
Und siehe da, das HP Notebook kann sich sowohl am Linksys wie auch an der Watchguard anmelden/einloggen.
Warum das auf einmal geht weiß ich nicht, denn das war die ausgangskonfig, mit der ich das am ersten Tag schon getestet habe. Nun was solls. EDV = Ein Dauernder Versuch oder
EDV = Ende Der Vernunft.
Danke.

Gruß
Matz
Bitte warten ..
Mitglied: aqui
26.02.2007 um 23:49 Uhr
Vielleicht hilft dir das:
http://www.administrator.de/Kopplung_von_2_Routern_am_DSL_Port.html
für eine abschliessende Erklärung. Ist ja auch mehr oder weniger dein Design...
Aber gut wenns geht, dann kannst du den Thread oben als gelöst markieren.
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(8)

Tipp von agowa338 zum Thema Windows 10 ...

Ähnliche Inhalte
Router & Routing
InterVlan Routing mit Linksys LRT224 Dual WAN Gigabit VPN Router (1)

Frage von darkliving zum Thema Router & Routing ...

Netzwerke
LAN und WLAN je mit gleicher IP (13)

Frage von dauatitsbest zum Thema Netzwerke ...

LAN, WAN, Wireless
Hat On Networks PL500PS WLAN-Funktion? (4)

Frage von Andy1987 zum Thema LAN, WAN, Wireless ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
gelöst Server erkennt Client nicht wenn er ausserhalb des DHCP Pools liegt (28)

Frage von Mar-west zum Thema LAN, WAN, Wireless ...

Outlook & Mail
gelöst Outlook 2010 findet ost datei nicht (19)

Frage von Floh21 zum Thema Outlook & Mail ...

Microsoft
Ordner mit LW-Buchstaben versehen und benennen (19)

Frage von Xaero1982 zum Thema Microsoft ...

Netzwerkmanagement
gelöst Anregungen, kleiner Betrieb, IT-Umgebung (18)

Frage von Unwichtig zum Thema Netzwerkmanagement ...