Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

WD 10 EARS werden nicht initialisiert

Frage Hardware Festplatten, SSD, Raid

Mitglied: Bugdalle

Bugdalle (Level 1) - Jetzt verbinden

27.08.2010 um 22:15 Uhr, 5045 Aufrufe, 2 Kommentare

Hey Leute

ich habe ein Problem mit den WD 10 EARS Festplatten. Habe mir vier Stück der 1TB PLatten gekauft. Leider kann ich die Festplatten an keinem PC/Server verwenden. 2x Win7 Ultimate, 1x XP und 1x FJC WHS.

Der WHS startet wenn eine EARS mit angeschlossen ist gar nicht.

Die beiden Win7 und der XP PC starten ohne Probleme. Ein Blick in die Datenträgerverwaltung zeigt, das keine der Platten initialisirt ist. Die Datenträgerverwaltung möchte etwas installieren. Ich kann zwischen MBR und GPT auswählen. Beides bricht mit einer Fehlermeldung eines E/A Gerätetreibers ab. Und das auf allen 3 Maschinen mit allen 4 Platten.

Selbst das Jumpern von Pin 7 & 8 bringt keinen Erfolg

Was kann das sein? Ich bin mit meinem Latein am Ende


MFG
Mitglied: Supaman
27.08.2010 um 22:21 Uhr
(virus) boot sector protection im bios ausgeschaltet ?

wenn die platten an 4 verschiedenen PCs nicht gehen - vermutlich eine inkompatibilität der "advanced format" funktion, die platten arbeiten mit den neuen 4k sektoren, anstelle wie gehabt mit 512 bytes.

oder du schaust mal, ob es ein firmware update für die platten gibt.
Bitte warten ..
Mitglied: cardisch
28.08.2010 um 16:42 Uhr
Hallo Bugdalle..

Normalerweise würde ich supaman recht geben, aaaaber: Win7 MUSS mit den neuen 4k-Sektoren umgehen können, XP/2003 (Oder WHS) nur, wenn man die vorher bearbeitet hat, eben mit genanntem Advanced Format.
Vielleicht kannst du die ja mal mit diesem Tool bearbeiten und gucken was dann noch geht (gibt es bei WD zum Download)

Gruß

Carsten
Bitte warten ..
Neuester Wissensbeitrag
Ähnliche Inhalte
Windows 10
Windows 10 hängt ewig nach Passwort-Pin Eingabe (4)

Frage von Nebuchad zum Thema Windows 10 ...

Windows 10
Dell M6700 Windows 10 TPM Besitzerkennwort ändern

Frage von Torsten2010 zum Thema Windows 10 ...

Windows 10
Windows 10 lot (3)

Frage von Hanuta zum Thema Windows 10 ...

Windows 10
Windows 10 Update funktioniert nicht (8)

Frage von master3477 zum Thema Windows 10 ...

Heiß diskutierte Inhalte
Viren und Trojaner
gelöst Wie werde ich den Mist "fanli90" wieder los? (17)

Frage von Taumel zum Thema Viren und Trojaner ...

Switche und Hubs
LAG zwischen Cisco SG300 und Dlink DGS1100 herstellen - wie? (15)

Frage von White-Rabbit2 zum Thema Switche und Hubs ...

Hardware
Lenovo Yoga 500 über angeschlossene USB Tastatur booten (13)

Frage von thomasreischer zum Thema Hardware ...

CPU, RAM, Mainboards
Hardware Fragen (12)

Frage von xaver-2 zum Thema CPU, RAM, Mainboards ...