Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

WD My Book World 500GB - Problem beim kopieren großer Datenmengen

Frage Hardware SAN, NAS, DAS

Mitglied: knut4linux

knut4linux (Level 1) - Jetzt verbinden

29.08.2008, aktualisiert 24.11.2008, 13868 Aufrufe, 6 Kommentare

Hi @all !

Bin ziemlich neu hier (heute angemeldet), deswegen bitte nicht hauen, wenn ich das Forum verfehlt habe. Bin mir aber sicher, dass ich hier richtig bin, und freu mich schon auf eure Antworten.

Folgendes (Kurzfassung):

- 1x Server (OpenSuse 10.0)
- 6x Clients (WinXP Prof.SP3)
- 1x NAS WD 500GB My Book World

Das NAS hängt ganz simple an einem Switch, alle Clients haben uneingeschränkt zugriff.
Beim kopieren größerer Datenmengen, erhalte ich den Fehler "Sie haben keine Berechtigung diese Ressource zu verwenden,
stellen Sie fest, dass der Datenträger weder voll noch schreibgeschützt ist" OK, hab ich gecheckt. -> Auf dem Datenträger
ist jede Menge platz, Zugriffsberechtigung hat auch jeder.

- Firmwareupdate durchgeführt (von 2.0.15 auf 2.0.18) -> Kopierversuch neu gestartet -> ohne Erfolg

Da das Teil ja von einem kleinen Linux gemanagt wird, habe ich mir ein Script geladen, welches mir einen ssh zugang
auf dieses Teil ermöglicht.

Hab auch sofort gemerkt, wo der Hase läuft! Das Filesystem wurde read-only gesetzt. Hmm... :-?

- Umount auf das Filesystem und fsck.ext3 ausgeführt -> Filesystem hat Error's -> Error's gefixt -> alles wieder i.o. -> reboot - i.o
- mount -> filesystem read-write gesetzt -> SUPER!
- Kopierversuch neu gestartet
- kurze Zeit später, gleicher Fehler, Filesystem wieder read-only gesetzt.

Und jetzt das große Rätsel, -> Woran liegt das?

Hoffe ihr könnt mir helfen
Mitglied: bGn
30.08.2008 um 15:03 Uhr
kann dir leider nicht helfen, aber möchte anmerken das die MBW's totaler schrott sind :> Kunde von mir hat 4 Stück und
die funktionieren mal wie sie wollen.
Bitte warten ..
Mitglied: knut4linux
30.08.2008 um 15:13 Uhr
Ja, irgendwie sind die Dinger echt eigenartig. Hab da auch einige böse Sachen gelesen. Ich verstehe nur den Zusammenhang nicht, wie das Book während des betriebes das Filesystem read-only setzen kann??

Wenn ich einen cat auf /var/log/messages mache, ist nichts von eiem umount oder ähnlichem dokumentiert.

Da bleibt mir wohl nichts anderes übrig, als das Ding wieder zurück zu bringen.

Trotzdem danke für die Antwort.
Bitte warten ..
Mitglied: knut4linux
31.08.2008 um 21:59 Uhr
So, nach langem probieren und gemache, bin ich nun endlich zu einem positiven Ergebnis gekommen. Obwohl fsck.ext3 mein Probleme fixen konnte, und danach keine Fehler ausgegeben hat, ist das Filesystem wohl weggeschmiert.

Folgendes habe ich durchgeführt:

- umount auf das Filesystem /shares/internal/
- mkfsk.ext3 -m 0 /dev/md4
- Filesystem neu gemountet
- Kopierversuch neu gestartet

-> 25GB ohnen Probleme rüber geschoben

Mir Persönlich stellt sich die Frage, was macht Ottonormal-User in solchen fällen?
Info: Format über die Adminoberfläche war nicht möglich.
Bitte warten ..
Mitglied: 72234
24.11.2008 um 08:27 Uhr
moin,
ja, hier ist so ein ottonormal-verbraucher. habe das read-only problem schon seit einer weile, konnte aber parallel-ordner erstellen und so neue dateien draufkopieren, die alten aber nicht löschen.
jetzt habe ich folgendes problem:
die platte erscheint im netzwerk, ich habe aber "anscheinend keine berechtigung.." !?
da sind mittlerweile ein haufen dateien drauf, sind die noch zu retten ?
muss ich die platte ausbauen und kann sie über ide/sata "normal" an meinen rechner anschließen um alle dateien noch sichern zu können ?
oder habt ihr nen plan, wie ich das dateien-system reaktiviere ohne die dateien zu schrotten ?
-
die platte is wirklich absoluter mist ! hat jemand alternativen zu empfehlen ?

beste grüsse
clouzn
Bitte warten ..
Mitglied: knut4linux
24.11.2008 um 08:54 Uhr
Moin,
es sieht so aus, als hättest du das gleiche Problem wie ich zu dieser Zeit. Dein Filesystem ist "geschrottet". Wenn du den Datenverlust nicht in kauf nehmen willst (würde ich auch nicht wollen), dann bleibt dir nichts anderes übrig, als die HDD auszubauen und in dein normales System zu mounten. Du kannst natürlich auch versuchen, die gecrackte Firmware herunter zu laden, dich via ssh einlogen, und das Laufwerk neu mounten. Bringt aber leider überhaupt nichts! Einen neuen mount, genauso wie ein fsck macht das Teil nach einem neustart. Wenn es nach einem neustart schon nicht mehr funktioniert, dann kannst du nur noch formatieren bzw. ein mkfs usw durchführen -> Daten sind alle weg!

PS: Seit dem ich die "inoffizielle Firmware" drauf habe und alles via ssh managen kann, funktioniert das Teil tadellos. Ich weiß, dass Kommentar hilft dir jetzt auch nicht weiter.
Bitte warten ..
Mitglied: 72234
24.11.2008 um 18:26 Uhr
yo, wollte nur nochmal ne bestätigung, bevor ich mich noch sehr lange weiter ärgere.
danke vielmals an dieser stelle ! jetzt würde mich das nur mal mit dem ssh interessieren !
gibt es da ne anleitung (ich meine natürlich für otto-normalverbraucher !)?
das hört sich nach ner brauchbaren alternative an. würde mich sonst nach ner alternativen netzwerkplatte umsehen... kennt da jemand welche ?

greetz
der clouzz
Bitte warten ..
Neuester Wissensbeitrag
Internet

Unbemerkt - Telekom Netzumschaltung! - BNG - Broadband Network Gateway

(3)

Erfahrungsbericht von ashnod zum Thema Internet ...

Ähnliche Inhalte
Exchange Server
Problem mit POP3-Abruf eines Exchange-2013-Postfachs

Frage von YotYot zum Thema Exchange Server ...

Multimedia & Zubehör
gelöst BENQ Beamer Fernbedingung Frequenz Problem (4)

Frage von xbast1x zum Thema Multimedia & Zubehör ...

Heiß diskutierte Inhalte
Windows Server
Outlook Verbindungsversuch mit Exchange (15)

Frage von xbast1x zum Thema Windows Server ...

Grafikkarten & Monitore
Tonprobleme bei Fernseher mit angeschlossenem Laptop über HDMI (11)

Frage von Y3shix zum Thema Grafikkarten & Monitore ...

Microsoft Office
Keine Updates für Office 2016 (11)

Frage von Motte990 zum Thema Microsoft Office ...