Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

wd sata hdd 320gb nicht nutzbar

Frage Hardware

Mitglied: chaosneo

chaosneo (Level 1) - Jetzt verbinden

18.03.2008, aktualisiert 20.03.2008, 4068 Aufrufe, 5 Kommentare

hi

nach nun mehrtägigem rumprobieren reichts

hab auf meiner systemplatte vista ultimate installiert gehabt und wollte das sp1 für vista installieren. nach mehr als 3 stunden wartezeit hab ich ausversehen einen stromausfall simuliert. das problem an der ganzen sache jetzt ist, das ich mit der platte nix mehr anfangen kann. fixmbr usw bringt alles nix selbst mit testdisk hab ich keinen erfolg gehabt.
habe dann versucht xp zu installieren ohne erfolg. die platte wird mir an sich angezeigt aber damit arbeiten geht nicht.

vor dem crash waren 2 partitionen drauf die mitlerweile denke ich komplett weg sind.


falls es was bringt ein paar angaben zum pc:
amd 64 x2 5200
geforce 7950gt
2gb ram
ALiveSATA2-GLAN board

hoffe jemand fällt dazu was ein wäre schade um die 320gb ;)


thx chaosneo
Mitglied: Sockengott
18.03.2008 um 10:18 Uhr
beim xp setup zuerst die sata treiber nachladen mittels treiber diskette (Drücken der F6 Taste wenn angezeigt) .
dannach die partition(en) löschen.
neu partitionieren und abschliessend die partition formatieren und windows xp installieren.

was du dazu benötigst ist eine diskette mit den satacontroller treiber und eine xp cd.
Bitte warten ..
Mitglied: aqui
18.03.2008 um 15:27 Uhr
Wieso XP Setup wenn er Vista installiert hat ???

In der Tat schreibst du aber nicht ob du die Platte im SATA Modus (BIOS Settings auf AHCI oder Raid) oder im dummen IDE Emulationsmodus laufen lässt ??
Bitte warten ..
Mitglied: Sockengott
18.03.2008 um 18:04 Uhr
Wieso XP Setup wenn er Vista installiert hat
???

In der Tat schreibst du aber nicht ob du die
Platte im SATA Modus (BIOS Settings auf AHCI
oder Raid) oder im dummen IDE Emulationsmodus
laufen lässt ??



wenn er anstatt vista , xp installieren versucht wird er wohl einen grund haben, deshalb die erklärung wies mit xp funkt
Bitte warten ..
Mitglied: chaosneo
19.03.2008 um 19:07 Uhr
also ersma danke für die antworten mitlerweile läuft es wieder.

ich hab das bios zurückgesetzt und siehe da es ging wieder. denke ma das es an der bootreihenfolge lag bzw hab ich auch gelesen das 2 partitionen nich aktiv laufen können und das war bei mir der fall. naja wie gesagt geht wieder alles und vista geht wieder
Bitte warten ..
Mitglied: aqui
20.03.2008 um 12:38 Uhr
Wer hat dir denn gesagt das 2 Partitionen nicht laufen können ?? Das ist Unsinn, natürlich funktioniert das. Du kannst sowohl mehrere primäre als auch erweiterte Partitions auf einem Platte haben.
Erweiterte Partitions nimmt man wenn man z.B. noch eine Platte D: haben möchte. Bei 320 GB ist eine Aufteilung dringend anzuraten.
Sonst bitte
http://www.administrator.de/index.php?faq=32
dann nicht vergessen !
Bitte warten ..
Neuester Wissensbeitrag
Ähnliche Inhalte
Windows 7
Windows 7 SATA Operation auf AHCI umstellen (6)

Frage von OniChan zum Thema Windows 7 ...

Windows Server
gelöst SQL Server 2016 User CALs auch für ältere SQL-Server-Version nutzbar? (3)

Frage von Jeiko71 zum Thema Windows Server ...

Backup
gelöst Clonzilla Hdd clonen wie lange (4)

Frage von achim222 zum Thema Backup ...

Instant Messaging
Krypto-Messenger Threema jetzt im Web-Browser nutzbar

Link von magicteddy zum Thema Instant Messaging ...

Heiß diskutierte Inhalte
TK-Netze & Geräte
Telefonanlage gesucht (32)

Frage von Xaero1982 zum Thema TK-Netze & Geräte ...

Erkennung und -Abwehr
Virenschutz - Meinungen (29)

Frage von honeybee zum Thema Erkennung und -Abwehr ...

Windows 10
gelöst Welches OS für Firmengeräte? (20)

Frage von MarkusVH zum Thema Windows 10 ...

Exchange Server
SBS2011: POP3-Connector 10 MB Grenze Email Benachrichtigung (20)

Frage von bogi1102 zum Thema Exchange Server ...