Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

WDS - Abbilder konnten nicht angezeigt werden

Frage Microsoft Windows Server

Mitglied: ASSFarm

ASSFarm (Level 1) - Jetzt verbinden

06.11.2007, aktualisiert 04.12.2007, 12772 Aufrufe, 2 Kommentare

Remoteinstallation per Windows Deployment Service (Windows-Bereitstellungsdienste) schlägt fehl:
Die für die Installation verfügbaren Abbilder konnten nicht angezeigt werden.

Hallo,

nachem wir unsere Server auf SP2 aktualisiert haben (Windows 2003 Server) wurde der RIS vom WDS abgelöst.
Danach war es nicht mehr möglich unser RIS-Image zu installieren (auch im gemischten Modus nicht) und ich habe ein neues Image für den WDS erstellt. Nach anfänglichen Problemen mit der Netzwerkkarte komme ich jetzt bis zu diesem Punkt:
- Server per PXE Booten
- Startabbild auswählen
- Sprache auswählen
- Netzwerkanmeldung
- Zu installierendes Betriebssystem auswählen
... und dann kommt folgende Meldung:

Die für die Installation verfügbaren Abbilder konnten nicht angezeigt werden.

...mit OK bestätigen und reboot...

Habe es mit dem alten RIS-Image probiert nachdem ich es in .wim konvertiert habe und mit dem neu erstellten .wim per WDS.

Hat jemand einen Lösungsvorschlag?
Danke im vorraus...

MfG André
Mitglied: ASSFarm
21.11.2007 um 15:16 Uhr
Hallo,

kurzer Zwischenstand...

der Client-Server wurde manuell neu aufgesetzt und erneut ein WIM per WDS davon erstellt...

Nach dem PXE Boot und der Auswahl des neuerstellten Image nach wie vor das beschriebene Problem...

Jetzt hab ich keinen Ansatz mehr woran es liegen könnte...
Wäre Euch sehr dankbar wenn Ihr mir weiter helfen könnt...

MfG André
Bitte warten ..
Mitglied: ASSFarm
04.12.2007 um 15:38 Uhr
GELÖST!
Es lag an der Vista DVD von der die boot.wim stammte... Diese sollte NICHT von DELL sein!
Habe es jetzt mit einer Vista-DVD ohne Branding wiederholt und alles klappt ohne Probleme...

MfG André
Bitte warten ..
Ähnliche Inhalte
Windows Server
gelöst WDS - mit optionalen Domain Auto-join? (1)

Frage von JiggyLee zum Thema Windows Server ...

Windows Server
gelöst WDS mit pxelinux (2)

Frage von HansWurstAugust zum Thema Windows Server ...

Outlook & Mail
Adressbücher aus Öffentlichen Ordner werden nicht mehr angezeigt (1)

Frage von slansky zum Thema Outlook & Mail ...

Neue Wissensbeiträge
RedHat, CentOS, Fedora

Fedora, RedHat, Centos: DNS-Search Domain setzen

(13)

Tipp von Frank zum Thema RedHat, CentOS, Fedora ...

Drucker und Scanner

Samsung SL-M4025ND, firmware update und (kompatible) Tonerkassetten

(1)

Erfahrungsbericht von markus-1969 zum Thema Drucker und Scanner ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
gelöst Komplett neues Netzwerk, Ubiquiti WLAN, Router, Switch (15)

Frage von Freak-On-Silicon zum Thema LAN, WAN, Wireless ...

CMS
Lokales Wordpress im LAN - wie aufsetzen? (15)

Frage von Static zum Thema CMS ...

RedHat, CentOS, Fedora
Fedora, RedHat, Centos: DNS-Search Domain setzen (13)

Tipp von Frank zum Thema RedHat, CentOS, Fedora ...

Backup
Backup Wochen- Monats- Jahressicherung (13)

Frage von Meterpeter zum Thema Backup ...