Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

WDS und ADS vergibt Computername nicht oder falsch

Frage Microsoft Windows Server

Mitglied: Larizus

Larizus (Level 1) - Jetzt verbinden

27.04.2009, aktualisiert 16:25 Uhr, 4056 Aufrufe

Ich habe mich einen ganzen Tag mit diesem Fehler auseinander gesetzt. Ich hoffe dass ich hier eine Antwort bekommen werde.
Ich bin ein Frischling in diesem Gebiet und mache dies als Abschlussarbeit.

Windows Server 2003 SP2, Englisch
Windows XP Pro. Images grösstenteils verteilt, einzelne Vista

Problemstellung

Auch wenn die Einstellungen im ADS gemacht wurde, bezüglich Zuteilung von Computername (Benutzerdefiniert) und OU (Abteilung), zieht der Client diese nicht bei der Installation von Images. (Images erstellen und verteilen, dies Funktioniert ohne Probleme.)

Wenn ich die Einstellung direkt auf dem Domänecontroller mache (Computername und OU Zuweisung) und diese Übernehmen möchte, erscheint die Fehlermeldung 1060: „The specified does not exist as an installed services. / Der angegebenen Dienst ist kein installierter Dienst.“
Ich habe diesen Fehler auch im Event Viewer überprüft, aber da wurde keine Meldung angezeigt, nicht mal den kleinsten Hinweis, dass diese Fehlermeldung erschienen ist.
Wenn man diese Einstellung direkt auf dem WDS Server (dieser befindet sich im Gemischten Modus) macht, über die WDS-Konsole oder auch über die ADS-Konsole, erscheint keine Fehlermeldung.

Der DHCP und DNS spielt in diesem Fall keine Wichtigen Rollen, denke ich mal.

Ich hatte auch gelesen, der Fehler könnte an der Zeitzone liegen. Diese habe ich dann geändert und wieder angepasst. Doch die Fehlermeldung wird noch immer angezeigt.

Meine Frage, welcher Dienst fehlt auf dem Domäne Controller, das diese Meldung angezeigt wird?!
Gibt es eine Schema-Erweiterung von WDS für ADS??? Wenn ja, wo kann ich diese finden?
Neuester Wissensbeitrag
Off Topic

"Ich habe nichts zu verbergen"

(2)

Erfahrungsbericht von FA-jka zum Thema Off Topic ...

Ähnliche Inhalte
Linux Netzwerk
gelöst DHCP vergibt keine Adressen (32)

Frage von Maik82 zum Thema Linux Netzwerk ...

Windows Server
Windows Bereitstellungsdienst (WDS) - Updates hinzufügen (3)

Frage von KMP1988 zum Thema Windows Server ...

Microsoft Office
Access 2010 Kommastelle wird falsch angezeigt

Frage von tdkcbundi zum Thema Microsoft Office ...

Heiß diskutierte Inhalte
Linux Netzwerk
gelöst DHCP vergibt keine Adressen (32)

Frage von Maik82 zum Thema Linux Netzwerk ...

CPU, RAM, Mainboards
Kaufberatung für mind. 8 verschiedene HighEnd-Mainboards (20)

Frage von yperiu zum Thema CPU, RAM, Mainboards ...

Mac OS X
Mac kann nicht im LAN pingen alle anderen schon (16)

Frage von smartino zum Thema Mac OS X ...

Hardware
gelöst PCI-Express-Adapterfrage (14)

Frage von DerWoWusste zum Thema Hardware ...