Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

WDS Boot Probleme 0xc000000f

Frage Microsoft Windows Server

Mitglied: Xerver

Xerver (Level 1) - Jetzt verbinden

25.02.2012, aktualisiert 23:52 Uhr, 8898 Aufrufe, 1 Kommentar

Hi @ all

Hab mal wieder ein Problem...

Es handelt sich um eine Testdomain, um es auf einer Produktivdomain umzusetzen.


Es sind 2 DC´s und ein Memberserver installiert. Alle sind Windows Server 2008 R2 Standard.

DHCP macht Primäre der DC01 (installiert ist: DHCP DNS AD)
Backup DHCP ist DC02 (installiert ist: DHCP DNS AD WSUS)
Memberserver ist RDS01 (Dienste: Remotedesktop bzw. Terminalserver und WDS)

DNS machen DC01 und DC02

Das ganze läuft virtuell auf VMWare ESXi 5.0.

So nun zu meinem Problem

WDS nach besten wissen und gewissen eingerichtet, genauso den DHCP eingerichtet. Mac Adresse von Win7test ist fest im DHCP hinterlegt.

Dann im ESXi eine virtuelle Testmaschine (Win7test)erstellt. (Windows 7 x86 mit 1 CPU und Nic usw.)

So nun starte ich den Win7test und dieser Bootet via PXE und bekommt die passende IP von DHCP. Dann muss ich F12 drücken.
Soweit so gut.
Dann kommt der Fehler:

File: \Boot\BCD
Status: 0xc000000f
Info: An error occurred while attempting to read the boot configuration data.

(Sehr aussagekräftige Fehlermeldung.... in anderen Foren verlaufen sich die Posts im Sande)


DHCP ist wie folgt konfiguriert:
067 Name der Startdatei: \Boot\x86\PXEBOOT.COM (Auch mit \Boot\x86\wdsnbp.com probiert)
066 Hostname des Startservers: RDS01.Domain.local

(Option 060 steht nicht zur Verfügung, da DHCP auf einem AD ausgeführt wird.)

Unter WDS ist konfiguriert:

Installationsabbilder: Windows7x86 (Dort habe ich die Windows 7 CD Professional CD ausgewählt) mit der Datei install.wim
Unter Startabbilder: Habe ich einmal Micosoft Windows Setup (x86) und Micosoft Windows Setup (x64) mit einer Windows 7 64Bit CD und einer Windows x86 CD eingespielt.

So nun die Eigenschaften von WDS:

PXE-Antwort: Nur bekannten Clientcomputern antworten. (Mac Adresse ist im DHCP Reserviert)

Start: Standardmäßiges Startabbild x86: \Boot\x86\images\boot.wim
Standardmäßiges Startabbild x64: \Boot\x64\images\boot.wim

Bei DHCP:

67 Port nicht abhören.

(Da DHCP ja nicht auf dem WDS läuft.)

Beim ESXi habe ich auch noch in der Console überprüft, dass Flow Control off ist auf dem vSwitch. (In einem anderen Forum gelesen, dass es das sein könnte. Wars leider nicht)

Da ich irgendwie nicht weiter weiß wende ich mich hoffnungsvoll an euch.

MfG Xerver

PS: Habe noch ein wenig rumprobiert.
Jetzt startet der Installer von Windows 7 aber es kommt der Fehler: WDSClient: Problem beim initialisieren des WDS-Modus.

Hinbekommen habe ich es in dem ich im WDS eingestellt habe unter Eigenschaften: PXE-Start auf "Allen Clientcomputern antworten (Bekannte und unbekannte)" und den Hacken bei: Administratorgenehmigung für unbekannte Computer .... sowohl aktiv also auch deaktiviert probiert.

Arg schon wieder so eine aussagekräftige Fehlermeldung....
Mitglied: Xerver
25.02.2012 um 23:59 Uhr
Hi

Habs hinbekommen.

Habe im DHCP anscheinden nur noch vergessen beim Hostname des Clients ***.Domain.local daran zu machen. Jetzt lässt er mich Windows 7 via WDS installieren.

MfG Xerver
Bitte warten ..
Ähnliche Inhalte
Sicherheits-Tools
ESET Rescue CD per WDS PXE Boot (12)

Frage von bytetix zum Thema Sicherheits-Tools ...

Windows Server
WDS mit PXE Linux (3)

Frage von HansWurstAugust zum Thema Windows Server ...

Vmware
gelöst VMWare und WDS vom 2012R2 Micro-HomeServer (1)

Frage von Stefan007 zum Thema Vmware ...

Windows Server
gelöst WDS mit pxelinux (2)

Frage von HansWurstAugust zum Thema Windows Server ...

Neue Wissensbeiträge
Windows Server

Umstellung SHA 1 auf SHA 2 - Migration der CA von CSP auf KSP

Tipp von Badger zum Thema Windows Server ...

Windows 10

Quato DTP94 unter Windows 10 x64 installieren und verwenden

Anleitung von anteNope zum Thema Windows 10 ...

Windows 10

Win10 1703 und Nutzerkennwörter bei Ersteinrichtung - erstaunliche Erkenntnis

(15)

Erfahrungsbericht von DerWoWusste zum Thema Windows 10 ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
CNC Maschinen verlieren Netzwerkverbindung (kurioser Fehler) (21)

Frage von NoHopeNoFear zum Thema LAN, WAN, Wireless ...

Webentwicklung
Aktuellen Mitarbeiter auf Homepage anzeigen (12)

Frage von alemanne21 zum Thema Webentwicklung ...