Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

WDS Dienst bringt Fehlermeldung von nicht gestarteten Diensten

Frage Microsoft

Mitglied: oi-polloi

oi-polloi (Level 1) - Jetzt verbinden

12.09.2007, aktualisiert 08.10.2007, 9291 Aufrufe, 1 Kommentar

Hallo,

nach langem hin und her habe ich es geschaft den WDS im Lagacy-Modus zum laufen zu bringen
Dazu hatte ich den Server virtuell neu aufgesetzt und gleich mit dem SP2 geupdatet.
Habe dannach den DHCP und den WDS-Lagacy erfolgreich installiert.
Danach konnte ich eine installation wie zu alten RIS-Zeiten durch führen.
Darauf hin habe ich meine alten RIS-Image (XP) rüber kopiert.
Ich besitzte mehre Unattended-Version bei nur einem Image, dazu habe ich mehre *sif-Dateien im Templates-Ordner von dem Image angelegt. Diese funktionierten beim altem RIS. Nur nicht jetzt! Warum?
Na gut, darauf hin habe ich den WDS eingericht - per MMC. Die boot.wim und die install.wim von Vista drauf geklatsch und alles Funktioniert so wie es sollte, ABER:

- Der SIS (Groveler) startet nicht mehr.
- In der MMC vom WDS kann ich den Server nicht starten (All Task -> Start), darauf hin wird mir eine Fehlermeldung ausgegeben
( Error Code: 0x41D Error Description: The service did not respond to the start or control request in a timely fashinon)
- Ich kann bei der PXE-Version nicht mehr zwischen meheren Abbilder auswählen
- Es lassen sich auch keine per WDS Lagacy Option neu einfügen


Beim "Perfom Diagnostic Check" des WDS bekomme ich foglende Fehlermeldung:
Sigle Instance Sorage Groveler: The Service hast not been started.


Hat da einer ne Idee?

Wie gesagt, frisch installiertes W2k3s mit SP2 mit installiertem WDS, ohne vorher den RIS zu insallieren und dadurch zu ersetzten!
Gibt es da was neues in der AD, GPO oder so?
Wenn ich den Server in der AD auf "Auf Dienstanfragen von Cleints antworten" setzen will bekomme ich folgende Fehlermeldung:
"Der angegebene Dienst ist kein installierter Dienst".Ist die ein überbleibsel vom altem RIS?

Cheers
Mitglied: binroot
08.10.2007 um 11:03 Uhr
Hi,

die gleiche Fehlermeldung hatte ich auch.
nach deinstallation des SP2 konnte die Dienste wieder gestartet werden.
Nach stundenlanger Frikelei haben wir den Server neu aufgetzt.
Jetzt läuft alles wieder.
Bis auf ein paar andere Probleme ;-0
Bitte warten ..
Ähnliche Inhalte
Windows Server
gelöst Active Directory Zertifikatdienste - Dienst kann nicht gestartet werden (1)

Frage von chb1982 zum Thema Windows Server ...

Windows Server
gelöst Exchange Dienste starten (4)

Frage von butch12 zum Thema Windows Server ...

Windows Netzwerk
Fragen zum Dienst Computerbrowser unter 2016 (2)

Frage von Henere zum Thema Windows Netzwerk ...

Windows Server
Dienst auf einem Server erreichbar und anderem nicht (5)

Frage von thomas-99 zum Thema Windows Server ...

Neue Wissensbeiträge
Virtualisierung

Docker Monitoring und Steuerung per "sen"

Tipp von Frank zum Thema Virtualisierung ...

Viren und Trojaner

Neues Botnetz über IoT-Geräte

(6)

Information von certifiedit.net zum Thema Viren und Trojaner ...

Ubuntu

Ubuntu 17.10 steht zum Download bereit

(3)

Information von Frank zum Thema Ubuntu ...

Heiß diskutierte Inhalte
Windows Installation
Windows 10 neu installieren (18)

Frage von imebro zum Thema Windows Installation ...

Router & Routing
Externe IP von innen erreichbar machen (15)

Frage von Windows10Gegner zum Thema Router & Routing ...

Windows 7
Abbruch bei Brennvorgang (14)

Frage von Simulant zum Thema Windows 7 ...