Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

WDS - nach einspielen des Image ist .NetFramework weg

Frage Entwicklung Visual Studio

Mitglied: asdfgh

asdfgh (Level 1) - Jetzt verbinden

30.11.2010 um 17:24 Uhr, 3196 Aufrufe, 4 Kommentare

Hallo Liebe Administratoren ..

ich hoffe ihr könnt mir mit meinem Problem am Windows Deployment Service helfen...

Ich habe eine WDS aufgesetzt. funktioniert auch alles super, also Image aufzeichnen und zurückspielen , alles klappt. Benutze den WDS nur für XP Clients.
Es ist nicht viel darauf installiert. Lediglich OS, Office 2003, StandardProgramme(Zip, AdobeReader etc.) und das .NetFramework 3.5

Jedoch hatte ich am Referenzsystem immer das .netFramework 3,5 installiert, welches jetzt nach dem verteilen des Images jedoch nciht mehr auf dem PC installiert ist . Alle anderen Programme / Updates etc. sind installiert . Nur das .NetFramework nicht.

hat jemand eine Ahnung was das Problem sein könnte ?!
oder kann das .NEtFramework generell nich mit dem WDS mit installiert werden?

Ich hoffe jemand hat nen rat. ...

Falls ihr noch weitere Informationen Braucht, dann lasst es mich wissen


Liebe Grüße und Vielen Dank im Voraus

asdfgh
Mitglied: Xaero1982
30.11.2010 um 18:23 Uhr
Hi,

Woran machst du das fest? An der Systemsteuerung?

Check mal die Registrierung:
http://support.microsoft.com/kb/318785/de

VG
Bitte warten ..
Mitglied: asdfgh
30.11.2010 um 19:19 Uhr
Hey,

ja an der Systemsteuerung ist mir es aufgefallen.
Ebenfalls fiel mir es auf als ich ein Programm installieren wollte , welches mir dann sagte dass es zuerst noch das .netFramework 3.5 installieren müsse.


Grüße
Bitte warten ..
Mitglied: Xaero1982
30.11.2010 um 23:11 Uhr
Hi,

kommt mir merkwürdig vor ... hab inzwischen hunderte Rechner mit .net übern WDS installiert und null Probleme ...

Werde morgen noch mal drauf achten, da mach ich nen neues Image, neuen WDS-Server etc.

Ansonsten bleibt wohl nur nachm Start per script installieren ...

Würde einfach eine batch und das .net ins Image kopieren via imagex.
Die batch mit
01.
@echo off 
02.
start /wait c:\temp\setup.exe /q /norestart
(Pfade etc anpassen)
kopierst du in den Autostartordner ...

Das sollte dann nachm ersten Anmelden als Admin installiert werden...

VG
Bitte warten ..
Mitglied: asdfgh
01.12.2010 um 12:20 Uhr
Hallo,

okay hab jetzt heute noch mal einen referenz pc hergerichtet und ein frisches Image gezogen. Nahc dem Einspielen war jetzt auch das .NetFramework da.

naja ok . mach mal meine Frage auf gelöst !


Trotzdem vielen Danke für eure Hilfe
Bitte warten ..
Ähnliche Inhalte
Windows Server
WIM Images anpassen für WDS Server (8)

Frage von IT-Biene zum Thema Windows Server ...

Windows Installation
Referenz Windows 7 Image (VM) für WDS Betankung Lizensierung?

Frage von r4wdmin zum Thema Windows Installation ...

Windows Installation
MDT Integration in WDS (1)

Frage von rawars zum Thema Windows Installation ...

Windows Server
WDS mit PXE Linux (3)

Frage von HansWurstAugust zum Thema Windows Server ...

Neue Wissensbeiträge
Sicherheit

How I hacked hundreds of companies through their helpdesk

Information von SeaStorm zum Thema Sicherheit ...

Erkennung und -Abwehr

Ccleaner-Angriff war nur auf große Unternehmen gemünzt

(10)

Information von Lochkartenstanzer zum Thema Erkennung und -Abwehr ...

Sicherheit

Eventuell neue Lücke in Intels ME

Information von sabines zum Thema Sicherheit ...

Heiß diskutierte Inhalte
Humor (lol)
Freidach Beitrag (36)

Frage von Penny.Cilin zum Thema Humor (lol) ...

Windows 7
SSD - Win7 Lags (19)

Frage von ph5555 zum Thema Windows 7 ...