Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

WDS Installation Image automatisch auswählen Server 2008

Frage Microsoft Windows Server

Mitglied: jung-it-ler

jung-it-ler (Level 1) - Jetzt verbinden

26.08.2009, aktualisiert 16:14 Uhr, 5006 Aufrufe, 2 Kommentare

Hallo liebe IT-Gemeinde,
fals mein Problem wiedererwartend doch schon in irgend einem Beitrag behandelt worden sein sollte bitte ich das zu verzeihen, da ich noch recht neu hier bin

Nun zu meinem Problem


Ich habe ein XP Image erstellt und möchte dieses unattented über einen WDS Server (Server 2008) verteilen.
Es hat soweit auch alles sehr gut funktioniert, lediglich bei der Auswahl des Image komme ich einfach nicht weiter.

Nun zu meinem Vorgehen

- Ich habe ein XP Image erstellt und es auf meinem Server hochgeladen
- dann habe ich meinen WDS Server installiert und konfiguriert
- anschließend habe ich dieses Image dem Installaionsabbild hinzugefügt
- danach habe ich ein Startabbild hinzugefügt (von einer Server DVD)
- zum Schluss habe ich mir für den PE - Installationsteil eine Antwort - Datei mittels WAIK erstellt und diese dem Server zugewiesen

Nun zu meinem Problem:
Die Antwort-Datei wird beim starten erkannt nur muss ich nach wie vor das Image auswälen, obwohl ich nur eins hab (auch die Zuweisung in der Antwort-Datei funktioniert nicht)

Zum besseren Verständnis hier meine xml - Datei

<?xml version="1.0" encoding="utf-8"?>
<unattend xmlns="urn:schemas-microsoft-com:unattend">
<settings pass="windowsPE">
<component name="Microsoft-Windows-International-Core-WinPE" processorArchitecture="x86" publicKeyToken="31bf3856ad364e35" language="neutral" >versionScope="nonSxS" xmlns:wcm="http://schemas.microsoft.com/WMIConfig/2002/State" xmlns:xsi="http://www.w3.org/2001/XMLSchema-instance;>"
<SetupUILanguage>
<UILanguage>de-DE</UILanguage>
</SetupUILanguage>
<InputLocale>de-DE</InputLocale>
<SystemLocale>de-DE</SystemLocale>
<UILanguage>de-DE</UILanguage>
<UserLocale>de-DE</UserLocale>
</component>
<component name="Microsoft-Windows-Setup" processorArchitecture="x86" publicKeyToken="31bf3856ad364e35" language="neutral" versionScope="nonSxS" >xmlns:wcm="http://schemas.microsoft.com/WMIConfig/2002/State" xmlns:xsi="http://www.w3.org/2001/XMLSchema-instance;>"
<DiskConfiguration>
<Disk wcm:action="add">
<CreatePartitions>
<CreatePartition wcm:action="add">
<Order>1</Order>
<Size>10000</Size>
<Type>Primary</Type>
</CreatePartition>
<CreatePartition wcm:action="add">
<Extend>true</Extend>
<Order>3</Order>
<Type>Logical</Type>
</CreatePartition>
<CreatePartition wcm:action="add">
<Extend>true</Extend>
<Order>2</Order>
<Type>Extended</Type>
</CreatePartition>
</CreatePartitions>
<ModifyPartitions>
<ModifyPartition wcm:action="add">
<Active>true</Active>
<Extend>false</Extend>
<Format>NTFS</Format>
<Label>System</Label>
<Letter>C</Letter>
<Order>1</Order>
<PartitionID>1</PartitionID>
</ModifyPartition>
<ModifyPartition wcm:action="add">
<Active>false</Active>
<Extend>false</Extend>
<Format>NTFS</Format>
<Label>Daten</Label>
<Letter>D</Letter>
<Order>2</Order>
<PartitionID>2</PartitionID>
</ModifyPartition>
</ModifyPartitions>
<DiskID>0</DiskID>
<WillWipeDisk>true</WillWipeDisk>
</Disk>
<WillShowUI>OnError</WillShowUI>
</DiskConfiguration>
<ImageInstall>
<OSImage>
<InstallTo>
<DiskID>0</DiskID>
<PartitionID>1</PartitionID>
</InstallTo>
<InstallToAvailablePartition>false</InstallToAvailablePartition>
<WillShowUI>OnError</WillShowUI>
</OSImage>
</ImageInstall>
<UserData>
<AcceptEula>true</AcceptEula>
</UserData>
<WindowsDeploymentServices>
<Login>
<Credentials>
<Domain>Meine Domäne</Domain>
<Password>xxxxxxxx</Password>
<Username>administrator</Username>
</Credentials>
</Login>
<ImageSelection>
<InstallImage>
<Filename>MeinXP.wim</Filename>
<ImageGroup>Windows XP</ImageGroup>
<ImageName>Windows XP Image</ImageName>
</InstallImage>
<InstallTo>
<DiskID>0</DiskID>
<PartitionID>1</PartitionID>
</InstallTo>
</ImageSelection>
</WindowsDeploymentServices>
</component>
</settings>
<cpi:offlineImage cpi:source="wim:c:/users/administrator/desktop/krmsfre_de_dvd/sources/install.wim#Windows Longhorn SERVERSTANDARD" xmlns:cpi="urn:schemas->microsoft-com:cpi" />
</unattend>



Weiß vielleicht jemand wieso ich das Image immernoch manuell auswählen muss oder kann mir Tipps geben wie ich es hin bekomme das es automatisch ausgewählt wird


Vielen dank schon mal für eure Hilfe
Mitglied: NilsvLehn
26.08.2009 um 16:22 Uhr
Also ich kann das nur anhand des RIS-Servers von 2003 sagen.

Ich musste immer - ob ich nun ein image hatte, oder mehr - das Image auswählen, damit es installiert wird.. ich glaub das haben die auch noch nicht geändert in 2008... hab mich bei 2008 mit WDS (RIS) noch nicht sonderlich viel mit beschäftigt, muss ich zu meiner schande gestehen .
Bitte warten ..
Mitglied: jung-it-ler
08.09.2009 um 16:43 Uhr
mhh das hilft mir nich wirklich weiter

bei mir is das problem das er immer sagt das kein language-pack installiert ist obwohl ja das installierte windows das ich abgezogen habe deutsch ist somit muss doch eigentlich auch die deutsche sprache installiert sein oder liege ich da falsch ??
(bei bedarf kann ich auch gerne die genaue fehlerbeschreibung posten)

gibt es denn eventuell noch andere möglichkeiten einem xp image ein language-pack hinzu zu fügen ???
Bitte warten ..
Ähnliche Inhalte
Windows Installation
WDS kann Images nicht auswählen
gelöst Frage von agnostikerWindows Installation3 Kommentare

Hi, wir betreiben auf einem Windows Server 2012 einen WDS. Auf diesem WDS war bisher nur ein Image fuer ...

Windows 7
BSOD bei Installation von WDS-Image
Frage von andre1988Windows 73 Kommentare

Hallo zusammen, ich habe seit März ein Problem mit dem bereitstellen von Windows 7 in der 64 Bit Variante. ...

Windows Server
Windows 10 WDS Image kann nicht auf WDS-Server hochgeladen werden
Frage von R3nD0mWindows Server

Hallo zusammen Ich habe mal wieder Probleme mit meinem WDS. Ich kann keine Images auf den WDS-Server hochladen. Ich ...

Windows Server
WIM Images anpassen für WDS Server
Frage von IT-BieneWindows Server8 Kommentare

Hallo liebe Community, welche Software nutzt ihr, um eure WIM Images anzupassen? Wir haben einmal mit nLite herumgespielt, aber ...

Neue Wissensbeiträge
Apple

IOS 11.2.1 stopft HomeKit-Remote-Lücke

Tipp von BassFishFox vor 23 StundenApple

Das Update für iPhone, iPad und Apple TV soll die Fernsteuerung von Smart-Home-Geräten wieder in vollem Umfang ermöglichen. Apple ...

Windows 10

Windows 10 v1709 EN murkst bei den Regionseinstellungen

Tipp von DerWoWusste vor 1 TagWindows 10

Dieser kurze Tipp richtet sich an den kleinen Personenkreis, der Win10 v1709 EN-US frisch installiert und dabei die englische ...

Webbrowser

Kein Ton bei Firefox Quantum über RDP

Tipp von Moddry vor 1 TagWebbrowser

Hallo Kollegen! Hatte das Problem, dass der neue Firefox bei mir auf der Kiste keinen Ton hat, wenn ich ...

Internet

EU-DSGVO: WHOIS soll weniger Informationen liefern

Information von sabines vor 1 TagInternet4 Kommentare

Wegen der europäische Datenschutzgrundverordnung stehen die Prozesse um die Registrierung von Domains auf dem Prüfstand. Sollte die Forderungen umgesetzt ...

Heiß diskutierte Inhalte
Hardware
Kein Bild mit nur einer bestimmten Grafikkarten - Mainboard Konfiguration
gelöst Frage von bestelittHardware18 Kommentare

Hallo zusammen, ich hatte schon einmal eine ähnliche Frage gestellt. Damals hatte ich genau das gleiche Problem. Allerdings lies ...

Windows Server
RODC kann nicht aus Domäne entfernt werden
Frage von NilsvLehnWindows Server18 Kommentare

HAllo, ich arbeite in einem Universitätsnetzwerk mit 3 Standorten. Die Standorte haben alle ein ESXi Cluster und auf diesen ...

Hardware
Links klick bei Maus funktioniert nicht
gelöst Frage von Pablu23Hardware16 Kommentare

Hallo erstmal. Ich habe ein Problem mit meiner relativ alten maus jedoch denke ich nicht das es an der ...

Netzwerkmanagement
Mehrere Netzwerkadapter in einem PC zu einem Switch zusammenfügen
Frage von prodriveNetzwerkmanagement16 Kommentare

Hallo zusammen Vorweg, ich konnte schon einige IT-Probleme mit Hilfe dieses Forums lösen. Wirklich klasse hier! Doch für das ...