Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

WDS Probleme mit zwei Longshine LCS-WA5-45

Frage Netzwerke LAN, WAN, Wireless

Mitglied: AlexSmith

AlexSmith (Level 1) - Jetzt verbinden

23.10.2007, aktualisiert 24.10.2007, 8014 Aufrufe, 3 Kommentare

Hallo,

Bin so langsam mit meinem Wissen am Ende. Betreibe zuhause IPTV über T-Home-Entertain mit zwei Speedport 700 im Repeater Mode, Dies funktioniert auch echt super. Nun wollte ich mein Work-Wlan (für Laptop, PDA, ....) seperat betreiben, so dass der IPTV Taffic nicht beeinflusst wird. IPTV soll nun über zwei LCS-WA5-45 betrieben werden über WDS. Der Erste LCS ist am Port 3 des w700V der zweite am Media Receiver. Funktioniert auch bis auf eine störende Kleinigkeit, genau alle 30s hakt das Bild (Blockbildung). Habe alles mögliche über Beacon Intervall bis hin zu den Treshholdeinstellungen probiert, jedoch keine Bessererung. Auch im AP Mode im ersten und Client-Mode im zweiten Router läuft es auch jedoch auch hier wieder Aussetzer ;-(( Auffallend ist auch dass die LEDs an beiden Routern zum Stör-Zeitpunkt ebenfallss kurz stocken, als wenn die sich "Verschlucken " Hier meine Einstellungen.


#1
WDS active
Tresholds alle auf default
Beacon Interval auf 100ms
macs alle eingetragen
Verschlüsselung aus
Gateway nicht eingetragen, da meines Wissens WDS reine schicht 2 Arbeit leistet, oder?? Selbst bei eingetragenenm GW keine Besserung.

#2
gleiche Einstellung wie #1

#3 Speedport
alle Werte auf Default

Man soll am LCS einen station Mode einstellen können, dies wäre ja sinnvoll für #2 da hier ja nur der Receiver betrieben wird.

Also ich bin echt am Verzweifeln, weil mit den beiden Speedports läuft es ja. Bitte helft mir, werd solange alles über die Speedports laufen lassen.

Schöne Grüsse Alex
Mitglied: aqui
24.10.2007 um 15:23 Uhr
Hast du die Funkfrequenzen aller Geräte entsprechend richtig eingestellt ??? Ausserdem muss bei den WDS Pärchen immer Funkkanal und SSID gleich sein. Zwischen den Pärchen muss der Funkkanal aber zwingend unterschiedlich sein genau wie die SSID !.

Die WLAN Funkkanäle der 4 Geräte dürfen keinesfalls überlappen, denn damit stören sie sich gegenseitig !! Wenn also dein Speedport WDS Pärchen auch Kanal 1 arbeitet, dann muss dein Longshine Pärchen mindestens 5 (Funk) Kanäle Abstand zu diesem haben um störungsfrei zu arbeiten !!!
Dies WDS Pärchen müsste dann auf dem Kanal 6 oder höher arbeiten.
Ferner solltest du mit einem WLAN Sniffertool wie dem Netstumbler (www.netstumbller.com) prüfen ob nicht auch WLANs in der Nachbarschaft sind die deines stören. Auch hier gilt der Abstand von mindestens 5 Kanälen !. Ggf. musst du also deine Frequenzen etwas korrigieren !

Nebenbei: Das du deine WLANs unverschlüsselt senden lässt ist höchst bedenklich. Wenigstens WEP ist auch im WDS Modus supportet.
Bitte warten ..
Mitglied: AlexSmith
24.10.2007 um 19:39 Uhr
Hi,
Danke für deine Tipps. paar fragen hab ich aber noch.

Hast du die Funkfrequenzen aller Geräte
entsprechend richtig eingestellt ???
Ausserdem muss bei den WDS Pärchen immer
Funkkanal und SSID gleich sein. Zwischen den
Pärchen muss der Funkkanal aber zwingend
unterschiedlich sein genau wie die SSID !.

Das hatte ich auch schon im Verdacht, hab ich aber schon geändert. ich werde es nochmal mit den Kanalabständen berücksichtigen. Zum Verständnis: Meinst du zwischen den WDS Pärrchen
(Longshin-Longshine) muss der Kanal gleich sein? das habe ich so eingestellt. Ansonsten hab ich ja keine WLANS das am Speedport habe ich deakt. wenn ich die Longshines dran habe. hier nochmal der Aufbau:

SpeedportW700-------EthPort3------->>LCS-Wa5-45-------WDS-Strecke------->>>>>LCS-WA5-45-

----EthPort----->>>>MediaReceiver


.
Ferner solltest du mit einem WLAN
Sniffertool wie dem Netstumbler
(www.netstumbller.com) prüfen ob nicht
auch WLANs in der Nachbarschaft sind die
deines stören. Auch hier gilt der
Abstand von mindestens 5 Kanälen !.
Ggf. musst du also deine Frequenzen etwas
korrigieren !

Das mit dem Sniffer probiere ich zeitnah aus.


Nebenbei: Das du deine WLANs
unverschlüsselt senden lässt ist
höchst bedenklich. Wenigstens WEP ist
auch im WDS Modus supportet.

Nein nein, nicht falsch verstehen. Die Netze hab ich alle auf WPA2 laufen (geht übrigens auch bei der WDS Strecke). Nur zum testen schalte ich die Verschlüsselung aus.

Vielen Dank für die tollen Tipps.

Gruss Alex
Bitte warten ..
Mitglied: aqui
24.10.2007 um 20:21 Uhr
Mmmhhh...WPA(2) ist eigentlich mit WDS Repeating nicht kompatibel, es mag aber sein das es geht mit Geräten eines Herstellers.

Ok, wenn du das WLAN auf den Speedports deaktiviert hast dann gilt der Funkkanal natürlich nur für die Longshines, das ist klar. Der muss dan gleich sein zeischen den Longshines wenn diese WDS machen (und nur dann !!!) Dieser Kanal muss dann mindestens 5 Kanäle Abstand von Nachbarkanälen haben !
Ggf. Interferenzen mit der Umgebung solltest du aber immer generell bei Einrichtung eines WLANs checken !
Bitte warten ..
Ähnliche Inhalte
Cloud-Dienste
Probleme mit GoogleMail (Trello und Teambay)

Frage von PatrickKipp84 zum Thema Cloud-Dienste ...

Windows Server
Yoursecurecloud.de Probleme mit Pfaden (6)

Frage von WPFORGE zum Thema Windows Server ...

Neue Wissensbeiträge
RedHat, CentOS, Fedora

Fedora, RedHat, Centos: DNS-Search Domain setzen

(13)

Tipp von Frank zum Thema RedHat, CentOS, Fedora ...

Drucker und Scanner

Samsung SL-M4025ND, firmware update und (kompatible) Tonerkassetten

(1)

Erfahrungsbericht von markus-1969 zum Thema Drucker und Scanner ...

Heiß diskutierte Inhalte
Windows 10
Windows für Privatanwender "nicht mehr handhabbar" (35)

Frage von FA-jka zum Thema Windows 10 ...

LAN, WAN, Wireless
Komplett neues Netzwerk, Ubiquiti WLAN, Router, Switch (15)

Frage von Freak-On-Silicon zum Thema LAN, WAN, Wireless ...

CMS
Lokales Wordpress im LAN - wie aufsetzen? (13)

Frage von Static zum Thema CMS ...

Backup
Backup Wochen- Monats- Jahressicherung (13)

Frage von Meterpeter zum Thema Backup ...