Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

WDS PXE Unbekannten Clients antworten etc

Frage Microsoft Windows Server

Mitglied: Xaero1982

Xaero1982 (Level 3) - Jetzt verbinden

02.09.2014 um 11:53 Uhr, 1381 Aufrufe, 8 Kommentare

Hallo Zusammen,

nach unzähligen Installationsversuchen eines Clients und dem Scheitern am zuweisen des richtigen Computernamens hab ich nun folgendes Problem:

Wenn ich im WDS Server (2008) die Option setze: Bekannten und Unbekannten Clients antworten und bei unbekannten Clients den Administrator benachrichtigen bekomme ich beim pxe Boot folgende Info:

PXE-E55: ProxyDHCP service did not reply to request on port 4011

Der WDS und der DHCP liegen auf zwei unterschiedlichen PCs. Option 60 und 67 sind deaktiviert.

Das habe ich nun bei zwei PCs. Nehme ich einen anderen PC gehts wieder.

Ich vermute es liegt an "Leichen im Keller" im AD. Kann ich diese endgültig löschen? Eine andere Idee hätte ich derzeit nicht, weil es grundsätzlich geht.

Gruß
Mitglied: Dani
02.09.2014 um 16:59 Uhr
Hallo @Xaero1982
Ich bin persönlich erst mit WDS 2012R2 eingestiegen. Hast du mal die ausstehende Geräte in der WDS-Konsole aufgeräumt? Meist hilft das schon weiter.
Und um 101% sicher zu sein, gibt es darunter das Menü Active-Directory-Computer. Dort sollten die beiden Rechner auch nicht mehr auftauchen.


Gruß,
Dani
Bitte warten ..
Mitglied: Xaero1982
02.09.2014 um 19:08 Uhr
Hi Dani,

die Liste ist natürlich leer Die Option benutze ich auch nur bei Bedarf - sonst ist sie aus.

Gibts beim 2008er leider nicht

Danke dennoch.

Gruß
Bitte warten ..
Mitglied: Dani
02.09.2014 um 20:08 Uhr
Gibts beim 2008er leider nicht face-smile
Noch ein Migrationsgrund... :-P
Direkt im AD den vermeidlichen Computereintrag gesucht? Evtl. bringt die Erweitere Ansicht Licht ins dunkle.


Gruß,
Dani
Bitte warten ..
Mitglied: Xaero1982
02.09.2014 um 22:17 Uhr
Gibt nur leider kein Geld für eine Migration...

Hab 4 2008er laufen - damals noch kein Problem - da konnte man noch 4 VMs mit einer Enterpriselizenz installieren. Heute brauch ich schon zwei + Userlizenzen + exchange...

Der Eintrag ist natürlich weg, aber er liegt quasi noch im Müll, also über ad restore komm ich natürlich ran...

Gruß
Bitte warten ..
Mitglied: Dani
02.09.2014 um 22:42 Uhr
Das habe ich nun bei zwei PCs. Nehme ich einen anderen PC gehts wieder.
Alle drei PCs im selben Subnet?


Gruß,
Dani
Bitte warten ..
Mitglied: Xaero1982
03.09.2014 um 08:24 Uhr
Klar, ich klemm die einfach nur um

Es ist als wären die irgendwo gecached und bekommen keine Antwort mehr vom WDS. Alle anderen PCs gehen. Aber wenn ich sie häufiger neu installiere, sprich Konto im AD erstelle, lösche, neu installiere usw. wars das.

Gruß
Bitte warten ..
Mitglied: Dani
03.09.2014 um 21:03 Uhr
Hast mal den Switch an dem die PCs angeschlossen durchgestartet?


Gruß,
Dani
Bitte warten ..
Mitglied: Xaero1982
03.09.2014 um 22:30 Uhr
Das Ding starte ich nie wieder neu ist mir letztens erst das Netzteil abgeraucht nach dem Abschalten....

Gruß
Bitte warten ..
Neuester Wissensbeitrag
Humor (lol)

Linkliste für Adventskalender

(3)

Information von nikoatit zum Thema Humor (lol) ...

Ähnliche Inhalte
Sicherheits-Tools
ESET Rescue CD per WDS PXE Boot (12)

Frage von bytetix zum Thema Sicherheits-Tools ...

Linux
LTSP: PXE Boot funktioniert nicht (15)

Frage von Fenris14 zum Thema Linux ...

Windows Update
Clients reporten nicht an WSUS (5)

Frage von mk139 zum Thema Windows Update ...

Virtualisierung
OpenSource Desktop-Virtualisierung für Thin-Clients (7)

Frage von Fenris14 zum Thema Virtualisierung ...

Heiß diskutierte Inhalte
Router & Routing
gelöst Ipv4 mieten (22)

Frage von homermg zum Thema Router & Routing ...

Windows Server
DHCP Server switchen (20)

Frage von M.Marz zum Thema Windows Server ...

Exchange Server
gelöst Exchange 2010 Berechtigungen wiederherstellen (20)

Frage von semperf1delis zum Thema Exchange Server ...

Hardware
gelöst Negative Erfahrungen LAN-Karten (19)

Frage von MegaGiga zum Thema Hardware ...