Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

WDS Server Image aufzeichnen

Frage Microsoft Windows Server

Mitglied: binroot

binroot (Level 1) - Jetzt verbinden

05.10.2007, aktualisiert 10.11.2007, 11360 Aufrufe, 4 Kommentare

Mein Problem ist, das ich kein Image aufzeichnen kann. Ich habe ein Vista zuvor ge-sysprep´t. Wenn ich nun über PXE das "Aufzeichnungsabbild" boote kann ich die "C: Platte" auswählen und mich mit dem WDS-Server verbinden.
Nachdem ich leztendlich die Abbildgruppe gewählt habe, kann ich nicht auf "FERTIG STELLEN" klicken. Es ist ausgegraut obwohl alle Fragen beantwortet sind.

Wenn ich an dieser Stelle mit shift-F10 eine Console öffne, kann man allerdings mit "net use" das entsprechende Laufwerk verbinden und in der GUI über den Arbeitsplatz die Aufzeichnung auf dem WDS ablegen.

Ist die GUI buggy????

NEED HELP
Mitglied: tigger30926
06.11.2007 um 20:37 Uhr
Hallo,

habe genau das gleiche Problem. Die "FERTIG STELLEN" Taste ist ausgegraut und ich weiß einfach nicht was ich falsch mache.

Über eine Lösung würde ich mich auch sehr freuen.
Bitte warten ..
Mitglied: binroot
07.11.2007 um 21:37 Uhr
Habe mitlerweile den Verdacht das es sich um einen BUG handelt.
Aber man kann es austricksen. Wenn die GUI gestartet ist, sind die Netzwerkdienste noch nicht gestartet. Man klicke auf Server und es dauert einen Moment. Nun sind die netzwerkdienste gestartet. Man öffne mit shift+F10 eine Console und verbinde das Ziel der Abbilddatei einfach mit net use(net use x: \\server\images\abbildgruppe). Dann zurück in die GUI und den Haken bei Server wieder entfernen und die andere Option "Arbeitsplatz" wählen. Hier das soeben verbunden Netzlaufwerk auswählen und schon ist der Button "FErtg stellen" nicht mehr ausgegraut.

GROOVY
Bitte warten ..
Mitglied: tigger30926
08.11.2007 um 12:58 Uhr
Hallo,

prima vielen Dank für die Antwort. Das klappt ja echt super.
Nur habe ich jetzt ein weiteres Problem. Ich bekomme bei ca. 33 % die Meldung :

"Abbild wird aufgezeichnet"
"Der angegebene Netzwerkname ist nicht mehr verfügbar."

Danach kann ich nur noch "OK " drücken und der Client-Rechner rebootet von selbst !
Was mache ich hier falsch oder was kann ich verbessern?

Gruß
Tigger30926
Bitte warten ..
Mitglied: binroot
10.11.2007 um 10:31 Uhr
Hi Tigger30,

ein solches Problem hatte ich bisher nicht. Prüfe doch die Berechtigungen der \\REMINST$.
Vergebe mal Vollzugriff für "Jeder" und/oder "Authentifizierter Benutzer" und versuche es nochmal. Es sieht mir nach einem Berechtigungsproblem aus.
Zweite Möglichkeit sind BIOS-Einstellungen des Clients wie z.B. Virus Detect.
Was ist das eigentlich für ein BS welches du Aufzeichnen möchtest?
Wieviel RAM hat der Client?

Gruß
binroot
Bitte warten ..
Ähnliche Inhalte
Windows Server
WIM Images anpassen für WDS Server (8)

Frage von IT-Biene zum Thema Windows Server ...

Windows Server
WDS mit PXE Linux (3)

Frage von HansWurstAugust zum Thema Windows Server ...

Windows Server
gelöst WDS mit pxelinux (2)

Frage von HansWurstAugust zum Thema Windows Server ...

Windows Installation
MDT Integration in WDS (1)

Frage von rawars zum Thema Windows Installation ...

Neue Wissensbeiträge
Windows Installation

Unorthodoxer Weg, um an einen Offline-Installer für Adobe Flash zu kommen

(6)

Tipp von beidermachtvongreyscull zum Thema Windows Installation ...

Datenschutz

Gefährdeter Datenschutz: Firefox löscht lokale Datenbanken nicht

Information von BassFishFox zum Thema Datenschutz ...

Firewall

PfSense OpenVPN beschleunigen

Tipp von Dobby zum Thema Firewall ...

Utilities

CCleaner 5.33 mit Malware infiziert

(25)

Information von SeaStorm zum Thema Utilities ...

Heiß diskutierte Inhalte
Utilities
CCleaner 5.33 mit Malware infiziert (25)

Information von SeaStorm zum Thema Utilities ...

Festplatten, SSD, Raid
gelöst Problem mit DELL 815R Server und Windows Bluescreen (24)

Frage von Leo-le zum Thema Festplatten, SSD, Raid ...

Windows Netzwerk
Dateien mit Intelligenz per GPO ins Programmverzeichnis (14)

Frage von erwin.t zum Thema Windows Netzwerk ...

Windows Server
Änderung Subnetz an AD Standort (13)

Frage von hansdampf zum Thema Windows Server ...