Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

WDS Startabbilder nicht vom Server booten

Frage Microsoft Windows Server

Mitglied: BartMaulwurf

BartMaulwurf (Level 1) - Jetzt verbinden

06.12.2011 um 20:21 Uhr, 2134 Aufrufe

Hallo zusammen,

ich zerbreche mir schon seit Tagen den Kopf, wie ich es schaffe das der Boot des WinPE Startabbildes nicht vom WDS erfolgt.
Hier das Szenario:

Es gibt einen zentralen WDS Server im Rechenzentrum. An allen anderen Standorten existiert jeweils eine NAS.
Alle Standorte sind untereinander mit geringer Bandbreite verbunden.

Der WDS im RZ ist fertig konfiguriert und funktioniert.

Der PXE Boot am Client funktioniert und man hat die Auswahl der Startabbilder. Dann bootet jeder sein spezifisches Abbild.
Nachdem das PE startet führt es automatisch ein Script aus das die Festplatte partioniert und das Windows Abbild per imagex auf die Festplatte kopiert.
Die Windows Abbilder liegen in den einzelnen Standorten auf den NAS'en und werden somit nur im LAN kopiert.


Das Problem:

Da an jedem Standort dutzende Clients gebootet werden müssen, würde der Download des Startabbildes, für jeden Client einzeln, eine zu hohe Last auf den WAN Leitungen verursachen.

Meine Idee:

Statt jedes mal das Startabbild vom WDS zu holen, diese auf die NAS'en zu legen um somit nur wenig Daten über die WAN Leitungen zu schicken.
Nach meinem Verständnis würde dann jeweils nur 3 MB (PXE Boot) auf der WAN Leitung pro Client anfallen.

Gibt es eine möglichkeit im WDS zu sagen das, dass Startabbild auf einem bestimmten Share liegt?

Leider kam mein Vorschlag zur Erweiterung der WAN Leitungen in der Finanz nicht besonders an
Leider ist auch ausgeschlossen, das an jedem Standort ein Server mit WDS installiert wird.

Würde mich über jeden Hinweis zur Lösung des ganzen freuen.

Gruß BM
Neuester Wissensbeitrag
Ähnliche Inhalte
Windows Server
gelöst SCCM und WDS Server als separate Verteilungspunkte über PXE konfigurieren (1)

Frage von MiMa89 zum Thema Windows Server ...

Windows Server
WIM Images anpassen für WDS Server (8)

Frage von IT-Biene zum Thema Windows Server ...

Windows Server
Windows Server 2012 R2 reboot nach Zugriff über HTTP (2)

Frage von Driphex zum Thema Windows Server ...

Windows Server
gelöst Windows Server 2008 R2 Portfreigabe für Netzlaufwerke (3)

Frage von Keule3112 zum Thema Windows Server ...

Heiß diskutierte Inhalte
TK-Netze & Geräte
gelöst Telefonanlage gesucht (39)

Frage von Xaero1982 zum Thema TK-Netze & Geräte ...

Windows Netzwerk
Anmeldung an Domäne schlägt oft fehlt (Fehlermeldung: falsches Passwort) (24)

Frage von harald.schmidt zum Thema Windows Netzwerk ...

Exchange Server
gelöst Wie freigegebenes Postfach immer als primäre Sendeadresse verwenden? (18)

Frage von Flinxit zum Thema Exchange Server ...

Microsoft Office
Outlook 2016 - Keine Mails sichtbar (nach Suche schon) (17)

Frage von Hirschix3 zum Thema Microsoft Office ...