Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

WDS - Treiber werden mit Sysprep nicht installiert

Frage Microsoft Windows Server

Mitglied: Kim

Kim (Level 1) - Jetzt verbinden

16.12.2008, aktualisiert 17.12.2008, 4862 Aufrufe, 1 Kommentar

Also unser WDS läuft soweit unattended. Hab eigentlich nurnoch ein Problem: Die Treiber die in der Sysprep.inf angegeben habe werden nicht installiert.

Die Pfade stimmen soweit. In der Registry stehn die Pfade auch unter HKLM\Software\Microsoft\CurrentVersion\DevicePath

Wenn ich im Gerätemanager auf die Geräte klicke und danach auf "Treiber aktualisieren" klicke, werden die Treiber auch direkt gefunden und sauber installiert, nur automatisch passiert rein garnix

Hat mir jemand nen Tipp?

Normalerweise sollte doch nach dem Minisetup der Treiber installiert werden.

Rechner wird sauber in Domäne aufgenommen, den RunOnce Befehl führt er auch beim ersten automatischen Logon sauber aus...

Gruß
Kim
Mitglied: Kim
17.12.2008 um 08:33 Uhr
Problem gelöst,

man sollte nicht zu zweit an einer sysprep.inf arbeiten, mein Kollege hat versehentlich den OemPnPDriversPath nach GuiUnattended verschoben.

Gruß Kim
Bitte warten ..
Neuester Wissensbeitrag
Off Topic

"Ich habe nichts zu verbergen"

(1)

Erfahrungsbericht von FA-jka zum Thema Off Topic ...

Ähnliche Inhalte
Multimedia & Zubehör
gelöst Intel Desktop Gigabit CT mit Windows 8.1 x64 - Treiber kann nicht installiert werden (10)

Frage von tobitobsn zum Thema Multimedia & Zubehör ...

Microsoft
gelöst Sysprep: Sofortiges Ausführen des Powershell-Skriptes (1)

Frage von honeybee zum Thema Microsoft ...

Vmware
gelöst Hilfe ESXI 6.5 Treiber Realtek Customizer esxi ISO (11)

Frage von zeroblue2005 zum Thema Vmware ...

Heiß diskutierte Inhalte
Hyper-V
gelöst Reiner Hyper- V Server oder lieber Rolle (28)

Frage von Winuser zum Thema Hyper-V ...

Exchange Server
gelöst Bestehende eMails autoamatisch weiterleiten (22)

Frage von metal-shot zum Thema Exchange Server ...

Apache Server
gelöst Lets Encrypt SSL mit Apache2 (20)

Frage von banane31 zum Thema Apache Server ...

SAN, NAS, DAS
gelöst Synology Version 6.1 Probleme (18)

Frage von Hendrik2586 zum Thema SAN, NAS, DAS ...