Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst WDS - Treiber werden mit Sysprep nicht installiert

Mitglied: Kim

Kim (Level 1) - Jetzt verbinden

16.12.2008, aktualisiert 17.12.2008, 4928 Aufrufe, 1 Kommentar

Also unser WDS läuft soweit unattended. Hab eigentlich nurnoch ein Problem: Die Treiber die in der Sysprep.inf angegeben habe werden nicht installiert.

Die Pfade stimmen soweit. In der Registry stehn die Pfade auch unter HKLM\Software\Microsoft\CurrentVersion\DevicePath

Wenn ich im Gerätemanager auf die Geräte klicke und danach auf "Treiber aktualisieren" klicke, werden die Treiber auch direkt gefunden und sauber installiert, nur automatisch passiert rein garnix

Hat mir jemand nen Tipp?

Normalerweise sollte doch nach dem Minisetup der Treiber installiert werden.

Rechner wird sauber in Domäne aufgenommen, den RunOnce Befehl führt er auch beim ersten automatischen Logon sauber aus...

Gruß
Kim
Mitglied: Kim
17.12.2008 um 08:33 Uhr
Problem gelöst,

man sollte nicht zu zweit an einer sysprep.inf arbeiten, mein Kollege hat versehentlich den OemPnPDriversPath nach GuiUnattended verschoben.

Gruß Kim
Bitte warten ..
Ähnliche Inhalte
Windows Installation

WDS Einbindung MainboardCD-Treiber bei Sysprep-Image

Frage von sermetWindows Installation2 Kommentare

Morgen, ich suche nun schon etwas länger bin zwar auf DPInst und pnputil gestoßen aber das war auch nur ...

Windows Server

WDS Signierte Treiber können nicht hinzugefügt werden

gelöst Frage von R3nD0mWindows Server9 Kommentare

Tach zusammen Ich weiss bald is WE aber ich habe ein Problem. Wir sind gerade am WDS Images erstellen. ...

Windows Server

Nicht signierten Treiber in WDS integrieren

gelöst Frage von migosch83Windows Server2 Kommentare

Hallo Leute, ich brauche dringend Hilfe oder Schubs in die richtige Richtung. Wir haben hier ein PCSystem welches einen ...

Windows Server

Sysprep und Windows server 2012 R2 WDS

Frage von Arospace123Windows Server1 Kommentar

Hallo ihr Lieben, Ich habe seit Stunden ein Problem mit Sysprep und bekomme es nicht gelöst. Ich habe ein ...

Neue Wissensbeiträge
Vmware
VMware Update für den ESXi 5.5 verfügbar
Information von sabines vor 15 StundenVmware

Nach dem ganzen Hickhack um Update mit Microcode Anpassungen und Rückzug, gibt es nun für den ESXi 5.5 ein ...

CPU, RAM, Mainboards

Meltdown und Spectre: Intel zieht Microcode-Updates für Prozessoren zurück

Information von keine-ahnung vor 19 StundenCPU, RAM, Mainboards5 Kommentare

Moin, extrem lutztig. Nur gut, dass ich noch nicht beim Probanden-Bingo mitgemacht habe :-) LG, Thomas

Router & Routing
PfSense als Addon auf QNAP
Information von magicteddy vor 1 TagRouter & Routing7 Kommentare

Moin, für Spielereien eine ganz nette Idee aber ich fürchte das soetwas auch als echte Firewall genutzt wird: In ...

Datenschutz

Teamviewer kommt für IoT-Geräte wie den Raspberry Pi

Information von magicteddy vor 1 TagDatenschutz1 Kommentar

Moin, jetzt werden IoT Geräte endgültig zur Wanze? Anscheinend kann man auf einem Dashboard seine Geräte visualisieren Ich stelle ...

Heiß diskutierte Inhalte
Netzwerkmanagement
Preis für Wartungsvertrag ok?
gelöst Frage von a-za-zNetzwerkmanagement26 Kommentare

Hallo! Mal ne Frage, weil ich mich mit dem akzeptablen Preis für einen Reaktionszeitvertrag nicht auskenne. Meine Firma hat ...

Windows Server
TEMP-Profile
gelöst Frage von Forseti2003Windows Server21 Kommentare

Guten Morgen, wer kennt sie nicht, die lieben Temporären Benutzerprofile, vorallem immer dann, wenn man sie am wenigsten braucht. ...

Multimedia & Zubehör
Welches Tablet für die Verkäufer?
Frage von Hendrik2586Multimedia & Zubehör15 Kommentare

Guten Morgen meine Lieben, vielleicht könnt ihr mir ja helfen. Es geht um unsere Außendienstmitarbeiter /Verkäufer. Sie sollen demnächst ...

Ubuntu
Ubuntu - Routing mit 2 Netzwerkkarten?
Frage von gabrixlUbuntu13 Kommentare

Hei Folgende Situation: Ich habe zwei virtuelle Maschinen: 1 - Server für DHCP, DNS und Routing - Netzwerkkarte 1: ...