Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

wds umgebung- nicht pxe clients

Frage Microsoft Windows Server

Mitglied: sigi9009

sigi9009 (Level 1) - Jetzt verbinden

03.08.2007, aktualisiert 04.08.2007, 3583 Aufrufe, 10 Kommentare

habe folgendes Problem im zusammenhang mit RIS bzw WDS.

habe das SP2 installiert und versuche ein WDS environment aufzubauen.
mein Client ist nicht PXE fähig. habe mit rbfg.exe eine RIS bootdisk zusammen gestellte.

Da die Disk mit WDS nicht funktioniert habe ich mich entschlossen ein downgrade von WDS auf RIS zu machen. (downgrade mit wdsutil /uninitialize-server und risetup.exe)

Weder WDS noch der downgraded RIS Server werden mit der Disk gefunden.

hat jemand eine Idee
Mitglied: Dani
03.08.2007 um 18:31 Uhr
Hi sigi9009,
also ich habe deinen Beitrag bestimmt 3-4x gelesen. Ich kann dir leider nicht ganz folgen. Lies dir bitte nochmal deinen Beitrag durch. Du wirst selber merken, dass es nicht so ganz passt.


Grüße
Dani
Bitte warten ..
Mitglied: sigi9009
04.08.2007 um 21:51 Uhr
also ich habe den Beitrag nochmals editiert - was macht keinen Sinn dabei ?

ich brauche eine automatisches clientOS deployment- zumindest für XP CLients. Wie kann ich das mit WDS oder RIS realisieren?
Bitte warten ..
Mitglied: Dani
04.08.2007 um 22:01 Uhr
Guten Abend,
jetzt komm ich mit... *gg*
Also du hat eine RIS-Bootdiskette erstellt. Ist denn deine Netzwerkkarte in den supporteten Karten aufgelistet. Falls nicht, musst du dir eine bootfähige Netzwerkkarte besorgen oder eine die in der Treiberliste aufgeführt ist.
Wie du die Diskette durch eigene Treiber erweitern kannst, habe ich selber auch noch nicht heraus gefunden.


Grüße
Dani
Bitte warten ..
Mitglied: sigi9009
04.08.2007 um 22:41 Uhr
wenn ich mich recht entsinne, werden DHCP discover Pakete nicht geroutet (sonst bräuchte man auch keinen Relay Agent;) ). das kann ein problem sein. ich habe statte dem Router in meiner test env einen switch eingesetzt. und bin gerade dabei einen neuen Server aufzusetzen - ohne ServicePack 2.
ich glaube die karte wird unterstützt, da ich keine diesbezügliche Meldung bekommen. es erscheint die Ausgabe DHCP mit Punkten und es wird die Meldung ausgegeben das kein DHCP gefunden werden kann.
Bitte warten ..
Mitglied: Dani
04.08.2007 um 22:52 Uhr
Hi!
ich habe statte dem Router in meiner test env einen switch eingesetzt. und bin gerade dabei
Kann dir nicht ganz folgen. Wir haben hier im LAN auch keine Router sondern nur Switche im Einsatz.

Beispiel:
Router --- Server --- Switch ---- Switch....

Funktioniert bei uns prima und ohne Probleme! Also daran kann es eigentlich nicht liegen.
einen neuen Server aufzusetzen - ohne ServicePack 2.
Warum ohne? Du meinst wegen WDS?! Keine Angst. Geh mal in die Verwaltung. Dort müsste eine Verknüpfung "Legacy..." liegen. Darüber kommst du ganz normal an den RIS ran.


Grüße
Dani
Bitte warten ..
Mitglied: sigi9009
04.08.2007 um 22:59 Uhr
ist das verfahren unter WDS mit "nicht PXE clients" gleich wie mit RIS (rbfg.exe und Diskette)?

PS: in meiner Testenv verwenden ich einen netgear router bzw jetzt einen netgear switch.
Bitte warten ..
Mitglied: Dani
04.08.2007 um 23:04 Uhr
ist das verfahren unter WDS mit "nicht PXE clients" gleich wie mit RIS (rbfg.exe und Diskette)?
Kann ich keine Aussage machen, da wir alles noch mir RIS machen.

in meiner Testenv verwenden ich einen netgear router bzw jetzt einen netgear switch.
Solange du nicht bestimmte Dinge verboten hast und mit Standardwerten betreibst, sollte alles passen. Sind as 0815 Geräte oder welche, die du richtig konfigurieren musst.


Grüße
Dani
Bitte warten ..
Mitglied: sigi9009
04.08.2007 um 23:36 Uhr
0815 nat kisten-

seltsamer weise wird der DHCP erreicht und es wird von Discover,Offer bis zum ACK packet gesendet trotzdem kein netzboot möglich
Karte ist RTL 8139

Gruß Sigi
Bitte warten ..
Mitglied: Dani
04.08.2007 um 23:41 Uhr
Hi!
Realtek Karten werden von der Diskette nicht unterstützt!! Wenn das normale Kisten sind, ist das auch kein Problem. Hast du die Möglichkeit die Karte durch ne Intel zuersetzen, sprich tauschen. Dann siehts es!


Grüße
Dani
Bitte warten ..
Mitglied: sigi9009
04.08.2007 um 23:55 Uhr
danke dir sehr für den Tipp - also daran liegt es jetzt zu guter letzt. habe noch ne allnet und 3Com, werd ich probieren

danke sehr
Gruß Sigi
Bitte warten ..
Ähnliche Inhalte
Windows Server
WDS mit PXE Linux (3)

Frage von HansWurstAugust zum Thema Windows Server ...

Windows Server
gelöst SCCM und WDS Server als separate Verteilungspunkte über PXE konfigurieren (1)

Frage von MiMa89 zum Thema Windows Server ...

Windows Server
Zebra Treiber für provisionierte Umgebung (8)

Frage von Hoerti zum Thema Windows Server ...

Windows Update
Clients (Win10 1607) holen Updats vom Internet statt WSUS (5)

Frage von swisstom zum Thema Windows Update ...

Neue Wissensbeiträge
Tipps & Tricks

Wie Hackt man sich am besten in ein Computernetzwerk ein

(38)

Erfahrungsbericht von Herbrich19 zum Thema Tipps & Tricks ...

Humor (lol)

Bester Vorschlag eines Supporttechnikers ever: APC

(15)

Erfahrungsbericht von DerWoWusste zum Thema Humor (lol) ...

Heiß diskutierte Inhalte
Webbrowser
Windows 7 unbeliebte Internetseite sperren (15)

Frage von Daoudi1973 zum Thema Webbrowser ...

ISDN & Analoganschlüsse
gelöst Splitter - RJ45 zu RJ11? (13)

Frage von Waishon zum Thema ISDN & Analoganschlüsse ...

LAN, WAN, Wireless
gelöst Suche Firmware Image für Cisco Aironet 1252 (10)

Frage von Herbrich19 zum Thema LAN, WAN, Wireless ...

Netzwerke
VLAN Verständnissproblem (9)

Frage von Dragan123 zum Thema Netzwerke ...