Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Kein Web und OWA - Zugriff von extern mit ISA Server 2004 auf SBS 2003 SP1

Frage Microsoft Windows Server

Mitglied: Neuer

Neuer (Level 1) - Jetzt verbinden

02.09.2005, aktualisiert 02.04.2008, 7834 Aufrufe, 1 Kommentar, 1 Danke

Steh' ein wenig auf dem Schlauch ....

Hallo !

Ich stehe im Moment prächtig auf dem Schlauch denke ich.
Auf meinem SBS 2003 SP1 Premium mit ISA 2004 läuft alles ganz prima, die meisten Klippen habe ich mittlerweile umschifft, nur eine nicht ... ich bekomme keinen WEB- ode OWA-Zugriff von extern via Internet.

Folgende Konfiguration:

DSL Flat mit dynamischer IP, allways on
Zugang via DSL-Router
Router (192.168.1.200) und
Server WAN-NIC (192.168.1.100) im als "extern" definierten Segment;
Server LAN-Nic (192.168.0.100) im als "intern" definierten Segment.

Dyn-DNS-Account, funktioniert routergestützt oder via eigenem Service-Programm auf Server, IP wird korrekt aktualisiert;
HTTP-Zugang für Router von Port 80 auf anderen Port verlegt;
NAT auf dem Router für entsprechende Ports: 80, 443, 444, 3389, 1723, 4125 etc. auf den WAN-NIC (192.168.1.100) umgeleitet.
In das zweite (interne) Segment kann vom Router aus nicht durchgeleitet werden.

Wenn ich das richtig verstehe, besorgt genau das die ISA-Firewall mit dem WebListener, oder?
Sie horcht auf dem "extern" zugeordneten Adapter auf Clientanforderungen und leitet Sie an das definierte Ziel um, sofern Sie dem definierten Protokoll und Authentifizierung entsprechen, oder?

Wenn ich den Weblistener z.B. für den "SBS OWA Web-Publishing Rule" unmodifiziert vom Assistenten übernehme, komme ich durch den Router, allerdings lande ich wohl auf dem WAN-Adapter und werde nicht weitergeleitet auf den LAN-Adapter.
Denn ich bekomme

"Fehlercode: 403 Verboten.
Der Server hat den angegebenen URL verweigert. Wenden Sie sich an den Serveradministrator. (12202)"

Das bleibt auch so, wenn ich den WebListener genau konfiguriere, also

Netzwerk: extern ( 192.168.1.100, das ist der WAN-NIC des Servers)

und VON in der Filterregel mit 'extern' statt 'beliebig' angebe
AN bleibt in beiden Fällen 'publishing.MEINNETZWERK.local', was den LAN-NIC des Servers adressiert (192.168.0.100).

Gehe ich über HTTPS rein, wird das (lokal erstellte) Zertifikat übermittelt und dann kommt der 403er-Fehler.
Ebenso, wenn ich als Authentifizierung die integrierte Windows-Authentifizierung angebe, die auch angefordert wird, dann aber lande ich wieder bei der 403er.

Ich komme also gar nicht über den WAN-Adapter weiter ins interne Netz.

Passend dazu funktioniert der ganz normale Terminalserverzugang via Port 3389 nach Anpassung der SBS RDP Access-Rule.
Da muss ich ja auch nicht weiter, als bis auf den WAN-Adapter.

Wo liegt mein Wald begraben, den ich vor lauter Bäumen nicht sehe?

Danke für die Hilfe !!!

Gruß

Peter
Mitglied: raff0606
02.04.2008 um 11:43 Uhr
Hallo zusammen, ich habe das gleiche Problem.
Ich kann OWA über Internet nicht öffnen, intern funktioniert es wunderbar.
Alle Einstellungen sind mit dem Assistenten von mir durchgeführt worden und nochmal
überprüft worden.
Die nötigen Ports sind meiner Meinung nach im Router weitergeleitet.
Ich hoff irgendjemand kann mir helfen da ich verzweifelt bin.
mfg raff
Bitte warten ..
Neuester Wissensbeitrag
DSL, VDSL

Telekom versendet automatische Kündigungen

(4)

Erfahrungsbericht von Voiper zum Thema DSL, VDSL ...

Ähnliche Inhalte
Windows Server
Probleme mit Client Software Zugriff auf Windows Server 2012 (8)

Frage von it-kolli zum Thema Windows Server ...

Windows Server
Server Upgrade SBS 2008 auf Server 2016 (19)

Frage von heisenberg4 zum Thema Windows Server ...

Apple
IPhone 6 im WLAN kein Zugriff auf Exchange Server (8)

Frage von montana zum Thema Apple ...

Heiß diskutierte Inhalte
Windows 7
gelöst BOOTMGR is missing (auch nach bootrec -RebuildBcd) (21)

Frage von Mipronimo zum Thema Windows 7 ...

Windows Userverwaltung
Windows Freigabe: Zugriff auf alle Ordner trotz Sicherheitseinstellungen (18)

Frage von Pandreas zum Thema Windows Userverwaltung ...

Exchange Server
gelöst MS Exchange 2016 - Basicconfig Fragen (16)

Frage von maddig zum Thema Exchange Server ...

Windows Server
gelöst Rechte als Admin vergeben - Zugriff verweigert (14)

Frage von Ghost108 zum Thema Windows Server ...