Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Webaccess . vor at in Mailadressen geht nicht zu versenden.

Frage Microsoft Exchange Server

Mitglied: hellduke

hellduke (Level 1) - Jetzt verbinden

18.08.2008, aktualisiert 19.08.2008, 2874 Aufrufe, 3 Kommentare

Hallo,

wir haben folgendes Problem:

Wir haben eine Mailadresse die da lautet(Beispiel):
a.b.c.@abc.de

Über den normalen Outlookclient gibt es auch keine Probleme Emails an die Adresse zu verschicken.
Sobald wir aber über den Exchangewebaccess eine Email an die Adresse schicken wollen geht es nicht.
Der Webacces will jedesmal eine Namensänderung der Adresse machen.

Mit etwas probieren haben wir rausgefunden das es an dem . vor dem @ liegt.
Sprich a.b.c.@ geht nicht a.b.c@ geht.

Gibt es dafür eine Lösung? Kann ja nur nen Bug oder soetwas ein.



System:
Win2003 Entp. SP2
Exchange 2003 SP2
Mitglied: 68201
19.08.2008 um 13:40 Uhr
Das ist kein Bug.
Am Anfang und Ende der Zeichenkette darf sich kein Punkt befinden, andere Zeichen !#$%&'*+-/=?^_`{|}~ sind aber erlaubt.

Nachzulesen in der guten alten RFC2822
http://tools.ietf.org/html/rfc2822

oder etwas einfacher in der Wiki
http://de.wikipedia.org/wiki/E-Mail-Adresse#Der_local-part
Bitte warten ..
Mitglied: hellduke
19.08.2008 um 13:48 Uhr
Schön und gut und woher kommt es dann das ein Outlookclient an die Adresse etwas verschicken kann und nur der Exwebmailer nicht ??

Demnach arbeitet Outlook nicht nach RFC 2822 und der Webmailer schon?
Bitte warten ..
Mitglied: 68201
19.08.2008 um 13:59 Uhr
Man sollte sich an die RFC halten, was nützt es wenn die Häflte der Mailserver im Internet diese Mailadresse verwerfen.

Es gibt SPAM appliances die prüfen ob die sendenen Server RFC konform arbeiten. Wenn dort abc.de auffällt werden danach für eine zeitlang auch korrekte Mailadressen von abc.de blockiert.

Warum Outlook sendet, well, vielleicht arbeitet diese Client Applikation nicht so ganz RFC konform.
Man sollte den Internet header einer zugestellten Mail prüfen ob die Adresse ggf. vom Providor umgesetzt wurde.
Bitte warten ..
Neuester Wissensbeitrag
CPU, RAM, Mainboards

Angetestet: PC Engines APU 3a2 im Rack-Gehäuse

Erfahrungsbericht von ashnod zum Thema CPU, RAM, Mainboards ...

Heiß diskutierte Inhalte
Grafikkarten & Monitore
Win 10 Grafikkarte Crash von Software? (13)

Frage von Marabunta zum Thema Grafikkarten & Monitore ...

Windows Server
Mailserver auf Windows Server 2012 (8)

Frage von StefanT81 zum Thema Windows Server ...

DSL, VDSL
DSL-Signal bewerten (8)

Frage von SarekHL zum Thema DSL, VDSL ...

Backup
Clients als Server missbrauchen? (8)

Frage von 1410640014 zum Thema Backup ...