Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Webadresse wird auf Rootverzeichnis geleitet statt auf Subdomain. Woran kann das liegen?

Frage Internet

Mitglied: Muriel

Muriel (Level 1) - Jetzt verbinden

30.12.2009 um 13:16 Uhr, 2053 Aufrufe, 1 Kommentar

Hallo Admins ich habe leider nicht genug Kenntnisse in dem Bereich Web, als dass ich mir diese Frage selbst beantworten könnte, daher hoffe ich auf eure Hilfe.

Das Problem:

Ich habe Webspace bei 1und1 und dort auch in der Übersicht meine entsprechenden Domains und Subdomains gepflegt.
Beispiel:
Domainname Domain-Typ Verwendungsart
Hauptseite.net 1&1Domain Webspace(/.)
Shopseite.net Subdomain Webspace(/Shops/Testshop)


wenn ich nun in den Browser Shopseite.net eingebe, dann werde ich aber immer auf die Hauptseite.net/index.php geleitet.
Gebe ich stattdessen in den Browser Shopseite.net/index.php ein, so lande ich auf der korrekten Seite (= Shopseite.net/index.php).

Wie schon anfangserwähnt habe ich leider nur Laienerfahrung auf dem Gebiet und wahrscheinlich ist die Lösung ganz einfach. Hat einer einen Tip für mich wo ich suchen muss, oder was ich umstellen muss damit der Browsereintrag Shopseite.net ebenfalls auf die korrekte Seite verweist?


Für Tips wäre ich sehr dankbar!
Vielen Dank auch im Voraus schon.

Viele Grüße
Muriel
Mitglied: maretz
30.12.2009 um 16:24 Uhr
soweit ich das kenne wäre das etwas für nen virtuellen host -> unter apache durchaus "üblich". Allerdings weiss ich nicht ob du die bei deinem 08/15-Webspace bekommst...

Aber: War nich 1&1 grad gross im Fernsehen - schreib dem Abteilungsleiter Kundenzufriedenheit doch mal ne Mail... ach nee, könnte sein das du nur ne Auto-Reply "Mailbox full" bekommst ;)
Bitte warten ..
Ähnliche Inhalte
Neue Wissensbeiträge
Google Android

Cyanogenmod alternative Downloadquelle

(5)

Tipp von Lochkartenstanzer zum Thema Google Android ...

Batch & Shell

Batch als Dienst bei Systemstart ohne Anmeldung ausführen

(5)

Tipp von tralveller zum Thema Batch & Shell ...

Sicherheits-Tools

Sicherheitstest von Passwörtern für ganze DB-Tabellen

(1)

Tipp von gdconsult zum Thema Sicherheits-Tools ...

Heiß diskutierte Inhalte
Windows Server
gelöst Exchange HyperV Prozessorlast (19)

Frage von theoberlin zum Thema Windows Server ...

Windows Server
Server mit Netzwerkaussetzern (18)

Frage von SarekHL zum Thema Windows Server ...

Server-Hardware
gelöst SPP von HP Abwärtskompatibel? (14)

Frage von fireskyer zum Thema Server-Hardware ...

LAN, WAN, Wireless
gelöst Batchdatei um einen Proxy einzustellen (14)

Frage von CrystalFlake zum Thema LAN, WAN, Wireless ...