Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

webcam-problem bei msn

Frage Internet Instant Messaging

Mitglied: uvwxyz

uvwxyz (Level 1) - Jetzt verbinden

16.03.2008, aktualisiert 18.03.2008, 7858 Aufrufe, 13 Kommentare

hallo,

ich hatte vor kurzem alle festplatten auf meinem pc formatiert,
seitdem funktioniert die kamera beim messenger nicht mehr
obwohl ich sie neu installiert habe

kann mir dabei vielleicht jemand weiterhelfen
danke schon im voraus
Mitglied: pulse
16.03.2008 um 18:57 Uhr
Sorry meine Glaskugel ist noch in der Reperatur...
Also um was für eine Camera handelt es sich? USB?
oder ist die integriert?
Was für ne Marke/Modell ist es?
Hast du im Gerätemanager geschaut, ob sie dort korrekt angezeigt wird?
Sicher dass der richtige Treiber installiert ist?
Bitte warten ..
Mitglied: uvwxyz
16.03.2008 um 19:11 Uhr
es handelt sich um einen USB PC Camera Plus von der Marke Easyline(EL-350)
sie ist nicht integriert ich konnte auch im gerätemanager nichts erkennen
was auf die kamera verweist
Bitte warten ..
Mitglied: pulse
16.03.2008 um 19:15 Uhr
wenn sie nicht dort aufgelistet ist, dann wird sie nicht richtig installiert sein
bei formatieren meinst du alle bis auf die systemplatte, oder wirklich alle, gefolgt von einer neuinstallation'?

lass dir mal die ausgeblendete hardware anzeigen
http://www.winforpro.com/pictures/abggeranz2.jpg

wenn du sie da auch nicht finden kannst...
treiber deinstallieren...camera abziehen....und neu anstecken...
im besten fall dürfte ne anzeige für die installation der hardware erscheinen..
ansonsten nochmal versuchen, mit dem korrekten treiber vorzugehen
Bitte warten ..
Mitglied: uvwxyz
16.03.2008 um 19:26 Uhr
dann hätte ich noch ne frage
im treiber steht, dass die kamera von windows irgendwie nicht
zugelassen wurde, weil der windows logo test nicht bestanden wurde
kann es vielleicht daran liegen, denn vor der formatierung hatte die kamera
noch diesen test bestanden jetzt gehts aber nicht mehr
Bitte warten ..
Mitglied: pulse
16.03.2008 um 19:28 Uhr
oft hat dieser windowslogobla nix zu sagen.
wenn du sicher bist, dass der treiber für dein system der richtige ist, dann kannst du das ruhig ignorieren...versuchst du aber einen treber zu installieren, der z.b. für eine andere windowsversion gedacht ist...dann solltest du an der stelle auf jeden fall abbrechen.
Bitte warten ..
Mitglied: uvwxyz
16.03.2008 um 19:34 Uhr
ne ne dass ist ja der selbe treiber wie vor der formatierung
also wie soll ich jetzt den treiber deinstallieren und dann neu installieren?
Bitte warten ..
Mitglied: pulse
16.03.2008 um 19:36 Uhr
wenn die camera nicht angezeigt wird und richtig angeschlossen ist,
dann wäre das eine möglichkeit.
kannst auch erstmal abstecken und neu anstecken...
vielleicht ist auch der usbhubtreiber nicht installiert.
vielleicht versuchst du erstmal an dem steckplatz z.b. nen usbstick anschließt, damit du ausschließen kannst, dass es die usbtreiber sind.
hast du das system neu aufgesetzt oder nur ein paar platten formatiert?
Bitte warten ..
Mitglied: uvwxyz
16.03.2008 um 19:42 Uhr
jetzt erscheint im treiber die kamera aber nicht USB sondern HP Basic Starter Camera #4
soll ich diese nun, also den treiber deinstallieren
wenn ja, muss ich die kamera auch deinstallieren oder ist das nicht nötig
Bitte warten ..
Mitglied: pulse
16.03.2008 um 19:45 Uhr
#4? ui^^
also du solltest zuerst diese, und dann den treiber deinstallieren, um sicher zu gehen
du kannst natürlich auch erstmal versuchen die camera zu deinstallieren...das ding rausziehen...neu ranstecken
Bitte warten ..
Mitglied: uvwxyz
17.03.2008 um 13:57 Uhr
ich hab sowohl den treiber als auch die kamera deinstalliert, läuft aber immer noch nicht
Bitte warten ..
Mitglied: pulse
17.03.2008 um 19:20 Uhr
Das ist sehr merkmürdig...
Dann solltest du in diesem Fall den Support des Herstellers in Anspruch nehmen.
Kann mir grad nicht wirklich erklären warum es nicht laufen sollte
Bitte warten ..
Mitglied: uvwxyz
17.03.2008 um 21:28 Uhr
jetzt ist alles klar und sie funktioniert wieder danke für die hilfe
Bitte warten ..
Mitglied: pulse
18.03.2008 um 00:19 Uhr
woran lags denn?
dann poste mal die exakte fehlerlösung und dann markier das topic als gelöst
Bitte warten ..
Ähnliche Inhalte
Netzwerkgrundlagen
gelöst SG300-10 Layer 2 VLAN Problem (5)

Frage von chulio zum Thema Netzwerkgrundlagen ...

E-Mail
Problem mit Spam-Mail (6)

Frage von huberd zum Thema E-Mail ...

Hosting & Housing
Problem mit: Reverse DNS Resolution - PTR Record (2)

Frage von Krabbat zum Thema Hosting & Housing ...

Batch & Shell
gelöst FTP und bach script I Problem von nicht komplett geladener Files (9)

Frage von drscoop zum Thema Batch & Shell ...

Neue Wissensbeiträge
Windows 10

Windows 8.x oder 10 Lizenz-Key aus dem ROM auslesen mit Linux

(6)

Tipp von Lochkartenstanzer zum Thema Windows 10 ...

Tipps & Tricks

Wie Hackt man sich am besten in ein Computernetzwerk ein

(38)

Erfahrungsbericht von Herbrich19 zum Thema Tipps & Tricks ...

Heiß diskutierte Inhalte
Windows 10
gelöst Windows 10 Home "Netzlaufwerk nicht bereit" (19)

Frage von Oggy01 zum Thema Windows 10 ...

Viren und Trojaner
Verschlüsselungstrojaner simulieren (18)

Frage von AlbertMinrich zum Thema Viren und Trojaner ...

SAN, NAS, DAS
+100tb Storagelösung (11)

Frage von Data-Fabi zum Thema SAN, NAS, DAS ...

Exchange Server
Exchange Postfach leeren - nicht löschen (11)

Frage von AndreasOC zum Thema Exchange Server ...