Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

WebDAV auf Server 2008 R2 Netzlaufwerk verbinden

Frage Microsoft Windows Server

Mitglied: mojoemojoe

mojoemojoe (Level 1) - Jetzt verbinden

10.02.2012, aktualisiert 00:37 Uhr, 7324 Aufrufe, 4 Kommentare

Hallo Zusammen,
ich versuche schon seit einer Weile ohne Erfolg per WebDAV ein Verzeichnis eines NAS (Synology DiskStation) zu verbinden. Mit Windows XP und auf Macs funktioniert es problemlos. Auf einem Server mit Windows Server 2008 R2 erhalte ich beim "Netzlaufwerk Verbinden" unterschiedlichste Fehlermeldungen:

Das Netzlaufwerk konnte nicht verbunden werde, da der folgende Fehler aufgetreten ist:
Ein an das System angeschlossenes Gerät funktioniert nicht.


Das Netzlaufwerk konnte nicht verbunden werde, da der folgende Fehler aufgetreten ist:
Unerwarteter Netzwerkfehler.


Ich habe nun schon drei verschiedene NAS probiert und kein Erfolg, hat jemand bessere Erfahrungen auf einem Server 2008 R2 gemacht?

Vielen Dank für eure Hilfe!

Moritz
Mitglied: Hakketas
10.02.2012 um 09:23 Uhr
Bei den Clients heißt der Dienst für webDAV ja "WebClient". Ich weiß jetzt gar nicht ob es den auch bei W8R2 gibt, wenn ja, ist der gestartet?
Bitte warten ..
Mitglied: mojoemojoe
10.02.2012 um 11:38 Uhr
Die Desktopdarstellungsfeatures sind Installiert, dazu gehört der WebClient Dienst welcher auch gestartet ist.
Noch jemand Ideen oder vielleicht schon Erfahrungen gemacht?
Bitte warten ..
Mitglied: JensN8
12.02.2012 um 00:15 Uhr
hallo mojoemojoe,

handelt es sich bei deinem webdav um ein ssl webdav?


ändere doch bitte mal den BasicAuthLevel auf 2 unter
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\WebClient\Parameters

http://support.microsoft.com/kb/928692/en


jN8
Bitte warten ..
Mitglied: mojoemojoe
18.02.2012 um 10:47 Uhr
Hat leider auch nichts bewirkt, nach wie vor die selben Fehlermeldungen.
Bitte warten ..
Neuester Wissensbeitrag
Off Topic

"Ich habe nichts zu verbergen"

(2)

Erfahrungsbericht von FA-jka zum Thema Off Topic ...

Heiß diskutierte Inhalte
Linux Netzwerk
gelöst DHCP vergibt keine Adressen (31)

Frage von Maik82 zum Thema Linux Netzwerk ...

Exchange Server
gelöst Bestehende eMails autoamatisch weiterleiten (22)

Frage von metal-shot zum Thema Exchange Server ...

Apache Server
gelöst Lets Encrypt SSL mit Apache2 (20)

Frage von banane31 zum Thema Apache Server ...

Switche und Hubs
LAG zwischen SG300-Switches macht Probleme. Wer weiß Rat? (20)

Frage von White-Rabbit2 zum Thema Switche und Hubs ...