Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

WebDav Verbindung

Frage Microsoft Windows Server

Mitglied: tr3bor

tr3bor (Level 1) - Jetzt verbinden

30.03.2009, aktualisiert 18:32 Uhr, 19325 Aufrufe, 6 Kommentare

Ich kann keine WebDav Verbindung von meinem Windows Server 2008 zu https://sd2dav.1und1.de als Netzwerklaufwerk herstellen, aber im InternetExplorer funktioniert die Verbindung tadellos.

Hallo,
Ich möchte für Backups von meinem "Windows Server 2008 x64" Server, meinen WebDav Ordner bei 1und1 nutzen. Ich kann allerdings den WebDav Ordner nicht als Netzwerkressource speichern. bei der eingabe der Adresse "https://sd2dav.1und1.de" kommt die Fehlermeldung:

"Auf https://sd2dav.1und1.de konnte nicht zugegriffen werden. Der Netzwerkname wurde nicht gefunden. Fehlercode: 0x80070043"

Die Nutzung im InternetExplorer tadellos. Da ich keine Programme für WebDav Nutzung unter Windows Server 2008 x64 gefunden habe konnte ich noch kein externes Tool ausprobieren.

Die Firewall habe ich zu Testzwecken komplett ausgeschaltet, dies hat nichts an der Fehlermeldung geändert.


Wer also Tools kennt die ich unter dem BS nutzen kann oder Lösungsansätze hat, wäre das sehr gut.
Mitglied: Wolfsrudel
31.03.2009 um 08:34 Uhr
Versuche bei der Adresse mal bitte einen abschließenden Slash "/".
Bitte warten ..
Mitglied: tr3bor
31.03.2009 um 09:04 Uhr
Leider nein, ein abschließendes Slash bringt nichts, allerdings gibt es ja 2 Möglichkeiten so einen Ordner hinzuzufügen.

Rechtsklick auf Netzwerk -> Netzlaufwerk zuordnen verursacht genau den Fehler den ich oben beschrieben habe.

Wenn ich allerdings auf "Verbindung mit einer Website herstellen, auf der Sie Dokumente und Bilder speichern können" klicke, kommt der Dialog "Netzwerkort hinzufügen. Wenn ich die Adresse dort eingebe kommt eine Fehlermeldung: "Der Ordner ist ungültig. Wählen Sie einen anderen Ordner".

Kann das an irgendwas mit der Registry zu tun haben?
In Verbindung mit WebDav gab es ja meine ich Probleme, da Windows nicht alle Verbindungen wegen Sicherheitsbedenken zulässt.
Bitte warten ..
Mitglied: Wolfsrudel
31.03.2009 um 09:21 Uhr
Ich habe das ganze mal versucht und bei mir erscheint eine Nutzername-/Passwortabfrage. Tritt der Fehler davor, oder danach bei Dir auf?

Das mit dem Slash war nur eine Idee, da Windows sich bei Netzwerkressourcen da bißl zickig hat... hatte ich auch schon mehrmals, das Problem. :/
Bitte warten ..
Mitglied: tr3bor
31.03.2009 um 14:32 Uhr
Eine Nutzername/Passwort abfrage kommt nicht, der Fehler tritt also davor auf. Ich gebe die Adresse in das Entsprechende Feld ein und beim klick auf Weiter kommt sofort der Fehler. Es ist also nicht einmal zu sehen das er nach der Adresse sucht.
Bitte warten ..
Mitglied: Kraftzwerg
16.03.2011 um 14:25 Uhr
Ich hatte das selbe Problem mit unserem Webdav auf Server 2008 R2.
Die Lösung ergab sich aus der Kombination etlicher Tutorials.

Erstmal muss im Servermanager unter Features die Desktopdarstellung installiert sein.
Danach ging es erst noch nicht, bis ich den abschliessenden Slash ("/") eingegeben habe.

Seltsammer Weise brauche ich das nur angeben, wenn ich mit einem 2008R2 Server das Webdav eines anderen 2008R2 verbinden will.
Mit den Windows 7 Clients brauche ich den Slash ("/") nicht angeben.
Bitte warten ..
Mitglied: PalRock
06.12.2012 um 15:53 Uhr
Zitat von Kraftzwerg:
Ich hatte das selbe Problem mit unserem Webdav auf Server 2008 R2.
Die Lösung ergab sich aus der Kombination etlicher Tutorials.

Erstmal muss im Servermanager unter Features die Desktopdarstellung installiert sein.
Danach ging es erst noch nicht, bis ich den abschliessenden Slash ("/") eingegeben habe.

Seltsammer Weise brauche ich das nur angeben, wenn ich mit einem 2008R2 Server das Webdav eines anderen 2008R2 verbinden will.
Mit den Windows 7 Clients brauche ich den Slash ("/") nicht angeben.

TOP !!!
Hatte das selbe Problem und nun gelöst !!
Bitte warten ..
Ähnliche Inhalte
Windows Server
Webdav Zugriffe (10)

Frage von Xaero1982 zum Thema Windows Server ...

Windows Server
Problem mit Webdav und Webserver IIS (3)

Frage von JUJUS31 zum Thema Windows Server ...

SAN, NAS, DAS
gelöst Synology DS216j - Webdav (9)

Frage von Xaero1982 zum Thema SAN, NAS, DAS ...

Windows Server
gelöst WebDAV IIS7: Problem mit Linuxzugriffen (1)

Frage von SuperAggy zum Thema Windows Server ...

Neue Wissensbeiträge
Windows Update

Microsoft Update KB4034664 verursacht Probleme mit Multimonitor-Systemen

Tipp von beidermachtvongreyscull zum Thema Windows Update ...

Viren und Trojaner

CNC-Fräsen von MECANUMERIC werden (ggf.) mit Viren, Trojanern, Würmern ausgeliefert

(4)

Erfahrungsbericht von anteNope zum Thema Viren und Trojaner ...

Windows 10

Windows 10: Erste Anmeldung Animation deaktivieren

(3)

Anleitung von alemanne21 zum Thema Windows 10 ...

Heiß diskutierte Inhalte
Router & Routing
gelöst Linksys wrt1200ac v2 mit dd-wrt: keine vlan-einstellungen im GUI (15)

Frage von Pixi123 zum Thema Router & Routing ...

E-Business
Wo tragt ihr eure privaten Termine ein? (13)

Frage von honeybee zum Thema E-Business ...

Batch & Shell
Batch zum suchen und verschieben von Verknüpfungen (12)

Frage von zeroblue2005 zum Thema Batch & Shell ...

Windows Server
Terminalserver starten willkürlich neu (12)

Frage von thaefliger zum Thema Windows Server ...