Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Webmin Installation auf einen RedHat Server funktioniert nicht, bitte um Hilfe

Frage Linux Linux Netzwerk

Mitglied: DasPossum

DasPossum (Level 1) - Jetzt verbinden

25.09.2014, aktualisiert 14:33 Uhr, 1494 Aufrufe, 7 Kommentare

Hallo,

ich warte einen Server auf den Webmin installiert wurde. Leider funktioniert dieses Software nicht richtig und ich habe Sie für Linux eigentlich nie genuzt. Sie muss aber für andere Administratoren nutzbar sein.
Folgender Fehler erscheint beim laden der Seite:
€��$���T"•Y�������������������������

Die Logdatei:
[24/Sep/2014:11:44:42 +0200] miniserv.pl started
[24/Sep/2014:11:44:42 +0200] Using MD5 module Digest::MD5
[24/Sep/2014:11:44:42 +0200] PAM authentication enabled

hab Ihr vieleicht eine Idee wodran es liegen kann?

Vielen dank für die Hilfe.

Mit freundlichen Grüßen

daspossum
Mitglied: thebigbalu
25.09.2014 um 12:21 Uhr
Servus,

darf ich kurz Fragen was der Zweck hierfür ist? Vielleicht könnte man das anders machen Ansonsten wäre noch interessant, wie du bei der Installation vorgegangen bist?

Viele Grüße
Balu
Bitte warten ..
Mitglied: DasPossum
25.09.2014 um 13:58 Uhr
Jep, ich arbeite lieber mit der Komandozeile aber es gibt Menschen die möchten lieber etwas grafisches. Ich habe das Programm nicht installiert, es lief warscheinlich schon immer so. Deshalb habe ich mich gestern mal rangesetzt und die ein Update gemacht mit einen RPM-Paket. Leider gab es keine Besserung und Perl fehlte ihm gäntlich. Das habe ich dann per Hand nachinstalliert, die Fehlermeldung war dann zumidestens weg aber leider wird Webmin immer noch nicht geladen. Deshalb habe ich dann dann die Dateien von einer Funktionierenden edentischen Maschine genommen und mit scp -r .... rüberkopiert und Webmin mit /etc/init.d/webmin start neu gestartet.
Bitte warten ..
Mitglied: thebigbalu
LÖSUNG 25.09.2014, aktualisiert um 14:33 Uhr
läuft es jetzt durch das Kopieren der Dateien oder immer noch nicht? scp -r ist eigentlich nicht optimal, da die Permissions nicht mitkopiert werden
Bitte warten ..
Mitglied: DasPossum
25.09.2014, aktualisiert um 14:41 Uhr
sorry verklickt, nein es läuft noch nicht, das habe ich gestern versucht. Naja er wollte auch das rpm paket nicht haben von den Entwicklern.
Bitte warten ..
Mitglied: thebigbalu
25.09.2014 um 15:14 Uhr
SELinux aktiv? Im Hintergrund startet er aber oder? Es wird nur das Webinterface nicht richtig angezeigt richtig?
Bitte warten ..
Mitglied: DasPossum
25.09.2014 um 15:36 Uhr
jep er läuft richtig, das ist ja das komische. SELinux ist inaktiv und zum test hab ich auch die iptables deaktiviert bzw. habe später mit freigabe gearbeitet. es wird nur die weboberfläche nicht angezeigt.
Bitte warten ..
Mitglied: thebigbalu
29.09.2014 um 15:56 Uhr
Okay .... dann kanns entweder eine Berechtigungssache sein oder es fehlen Abhängigkeiten. Gibt es eventuell eine neuere Version als die installierte? Dann könntest du diese mit "yum localinstall *webmin*.rpm" updaten und er würde alles nochmal drüberbügeln.
Bitte warten ..
Ähnliche Inhalte
Ubuntu
SSL Zertifikat für Webmin (2)

Frage von ClepToManix zum Thema Ubuntu ...

Ubuntu
gelöst Webmin Root Benutzer gelöscht (4)

Frage von ClepToManix zum Thema Ubuntu ...

Windows Server
DHCP Server funktioniert nicht mehr , bitte um Hilfe (13)

Frage von gk3000 zum Thema Windows Server ...

Server-Hardware
gelöst Hilfe bei einer Server (Hardware) auswahl (30)

Frage von bjk190368 zum Thema Server-Hardware ...

Neue Wissensbeiträge
Multimedia

Raspberry Pi als Digital-Signage-Computer

(1)

Information von BassFishFox zum Thema Multimedia ...

Windows Update

Novemberpatches und Nadeldrucker bereiten Kopfschmerzen

(15)

Tipp von MettGurke zum Thema Windows Update ...

Windows 10

Abhilfe für Abstürze von CDPUsersvc auf Win10 1607 und 2016 1607

(7)

Tipp von DerWoWusste zum Thema Windows 10 ...

Heiß diskutierte Inhalte
Router & Routing
Freigabe aus anderem Netz nicht erreichbar (31)

Frage von McLion zum Thema Router & Routing ...

Visual Studio
Vb.net-Tool zum Erzeugen einer Outlook-E-Mail (24)

Frage von ahstax zum Thema Visual Studio ...

Batch & Shell
Batch Programm verhalten bei shoutdown -p (19)

Frage von Michael-ITler zum Thema Batch & Shell ...

Windows Netzwerk
Netzwerk Neustrukturierung (15)

Frage von IT-Dreamer zum Thema Windows Netzwerk ...