Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Webmin startet nicht automatisch

Frage Linux

Mitglied: iks

iks (Level 1) - Jetzt verbinden

25.09.2007, aktualisiert 17:02 Uhr, 14057 Aufrufe, 5 Kommentare

Hi,

habe folgendes Problem: Habe Suse 10.2. Jetzt hab ich neulich Webmin installiert, lief alles Super, aber beim nächsten Neustart lief es nicht mehr.

webmin einfach aus console gestartet und es gieng wieder, aber nach dem nächsten neustart wieder nicht....
Danach hab ich mal in den Systemdiensten von Yast nachgeschaut (runlevel-editor) ob es drinnen steht. Dort steht ja drinnen, aber mit so einem Stern. Und auch selbst im Webmin Programm steht Starten beim booten ja drinnen.

In der boot.msg finde ich auch nichts das es gestartet wird, wenn ich in der richtigen log gesucht hab.


Wäre nett wenn einer ne Lösung weis.


Danke
Mitglied: baumpaul
25.09.2007 um 13:24 Uhr
.... Kann gut sein, wenn es kein SuSE-Paket war, was du installiert hast.
Ein gutes SuSE-Forum findest du unter http://www.linux-club.de

Es gibt da nun verschidene Möglichkeiten das zu machen.
Wie startest du den webmin bis jetzt ? Existiert eine Datei /etc/init.d/webmin ?
gibt das Kommando "chkconfig" auf einer Root-Konsole eine Webminzeile aus ?

Greetz
Bitte warten ..
Mitglied: iks
25.09.2007 um 14:16 Uhr
hi,

also hab webmin hier runtergeladen:

http://www.webmin.com/download.html

steht ja auch dran für suse, als rpm. Und die scripte sind auch in init.d/rc5.d mit namen S99webmin...

und bei chkconfig steht auch webmin on drinnen.

Aber wenn ich jetzt von nem anderen pc drauf will, kommt nichts.
erst wenn ich /etc/init.d/webmin start eingebe läuft er.

greetz ;)
Bitte warten ..
Mitglied: baumpaul
25.09.2007 um 15:18 Uhr
Hm, das ist schon komisch....
S99webmin ist nur ein Link auf /etc/init.d/webmin. Schau mal ob der Pfad stimmt und die Rechte der Dateien passen.

Steht was im Boot-Log ?
ggf mit "dmesg" kannst du dir das Anzeigen lassen, oder schau mal in /var/log/messages nach Meldungen.

Greetz
Bitte warten ..
Mitglied: iks
25.09.2007 um 16:40 Uhr
Hi,

also jetzt läufts. Hab ncohmal im runlevel editor geschaut, und dann war der unter 2,3,5 gestanden... hab mir gedacht, 2 kann ja gar nicht gehen, is ja noch gar kein netz, dann hab ich 2 raus genommen und jetzt gehts.


Aber die verknüpfung geht auch nicht wie du gesagt hast auf /etc/init.d/webmin, obwohl ich ihn so immer gestartet hab, sondern in: /etc/webmin/start ... auch n bisschen komisch,
aber auf jeden fall gehts jetzt ;)

thx

greetz
Bitte warten ..
Mitglied: iks
25.09.2007 um 17:02 Uhr
hmmm

komisch, wenn ich jetzt chkconfig mach, dann steht bei webmin 35. bei allen anderen on oder off??????
Bitte warten ..
Ähnliche Inhalte
Windows Server
Dienst startet nicht automatisch
Frage von steftsWindows Server1 Kommentar

Hallo zusammen, auf einem SBS 2011 System gibt es einen Dienst, der nach Neustarts nicht immer automatisch startet. Es ...

Linux Tools
Webmin: komische Fehlermeldung
Frage von DasPossumLinux Tools

Hallo, ich warte einen Server auf den Webmin installiert wurde. Leider funktioniert dieses Software nicht richtig und ich habe ...

Ubuntu
SSL Zertifikat für Webmin
Frage von ClepToManixUbuntu2 Kommentare

Hallo, ich habe ein kleines Problem und benötige Hilfe dabei ein SSL Zertifikat (am besten von Let's Encrypt erstellt) ...

Debian
Debian Webmin - Domains anlegen
gelöst Frage von ZockervogelDebian17 Kommentare

Hallo, ich habe per Webmin 3 Domains auf meinem VServer angelegt. Bei meinem Provider habe ich die Domains auf ...

Neue Wissensbeiträge
Windows 10

Autsch: Microsoft bündelt Windows 10 mit unsicherer Passwort-Manager-App

Tipp von kgborn vor 17 StundenWindows 102 Kommentare

Unter Microsofts Windows 10 haben Endbenutzer keine Kontrolle mehr, was Microsoft an Apps auf dem Betriebssystem installiert (die Windows ...

Sicherheits-Tools

Achtung: Sicherheitslücke im FortiClient VPN-Client

Tipp von kgborn vor 18 StundenSicherheits-Tools

Ich weiß nicht, wie häufig die NextGeneration Endpoint Protection-Lösung von Fortinet in deutschen Unternehmen eingesetzt wird. An dieser Stelle ...

Internet

USA: Die FCC schaff die Netzneutralität ab

Information von Frank vor 1 TagInternet3 Kommentare

Jetzt beschädigt US-Präsident Donald Trump auch noch das Internet. Der neu eingesetzte FCC-Chef Ajit Pai ist bekannter Gegner einer ...

DSL, VDSL

ALL-BM200VDSL2V - Neues VDSL-Modem mit Vectoring von Allnet

Information von Lochkartenstanzer vor 1 TagDSL, VDSL2 Kommentare

Moin, Falls jemand eine Alternative zu dem draytek sucht: Gruß lks

Heiß diskutierte Inhalte
TK-Netze & Geräte
VPN-fähige IP-Telefone
Frage von the-buccaneerTK-Netze & Geräte16 Kommentare

Hi! Weiss noch jemand ein VPN-fähiges IP-Telefon mit dem man z.B. einen Heimarbeitsplatz gesichert anbinden könnte? Habe nur einen ...

Windows Server
GPO nur für bestimmte Computer
Frage von Leo-leWindows Server13 Kommentare

Hallo Forum, gern würde ich ein Robocopy script per Bat an eine GPO hängen. Wichtig wäre aber dort der ...

Windows Server
KMS Facts for Client configuration
Frage von winlinWindows Server13 Kommentare

Hey Leute, wir haben in unserem Netz nun einen neuen KMS Server. Haben Bestands-VMs die noch nicht aktiviert sind. ...

Windows Tools
Software-Tool zum Entfernen von bösartigem Windows
Frage von emeriksWindows Tools11 Kommentare

Hi, siehe Betreff hat das jemals irgendjemand schonmal sinnvoll eingesetzt? (MRT) E.