Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Webseitbaker nur eine Seite wird angezeigt

Frage Internet CMS

Mitglied: tabociya

tabociya (Level 1) - Jetzt verbinden

22.11.2011 um 14:15 Uhr, 3063 Aufrufe, 6 Kommentare

Probleme mit websitebaker.

Hallo,

ich habe folgende Seite. www.terrazzalingen.de
Es wird aber nur die oberste Seite angezeigt. Die restlichen Seiten werden nicht angezeigt. Wenn ich im Admin Bereich die Reihenfolge der Seiten ändere, wird die Seite die in erster Stelle steht, angezeigt. der rest nicht.
Ich weiss es aber nicht woran das liegt. Die Seiten kann ich aber über Admin oberfläche bearbeiten.
Danke
Mitglied: eisbein
22.11.2011 um 15:38 Uhr
Hallo!

Liegen deine Unterseiten auch wirklich im Verzeichnis 'pages'?
Wie sieht es mit den Rechten dieses Verzeichnisses aus?

lg
eisbein
Bitte warten ..
Mitglied: tabociya
22.11.2011 um 17:10 Uhr
Hallo und danke für die Antwort.
Ja.
Die Seiten liegen im verzeichnis Pages. Die Rechte liegen bei 777.
Im Adminbereich kann man ja die Seiten aufrufen und bearbeiten. Dort zeigt der Link auf den verzeichnis pages.
Die Wilkommen seite wird auch angezeigt. Wenn ich im Admin bereich die Reihenfolge der Seite ändere, sprich die Seite "Über uns" nach oben verschiebe, wird Sie angezeigt. aber die Restlichen Seiten nicht. Also nur die Seite an der erste Stelle wird angezeigt.
Was mich wundert, ist dass vor der Domainadresse die www nicht angezeigt wird. Kann das daran liegen.
es wird nur als terrazzalingen.de angezeigt.

PS: Die Seite liegt auf einem Virtuellen Server bei host europe.

Danke
Bitte warten ..
Mitglied: eisbein
23.11.2011 um 08:25 Uhr
Guten Morgen!

Was mich wundert, ist dass vor der Domainadresse die www nicht angezeigt wird. Kann das daran liegen.
es wird nur als terrazzalingen.de angezeigt.

Daran liegt es nicht. Ist nur eine Option des Providers.

Auch der virtuelle Server ist nicht das Problem.

Ist deine Seite nun offline??

eisbein
Bitte warten ..
Mitglied: tabociya
23.11.2011 um 10:21 Uhr
Guten Morgen,

Ja. Die Seite war kuzfristig offline. Jetzt ist sie wiedr online.
Weisst du schon, woran das liegen könnte?
Hast du eine Idee
Bitte warten ..
Mitglied: eisbein
28.11.2011 um 15:58 Uhr
Hallo!

Nun funktioniert es mit den Links! Was war der Fehler?

eisbein
Bitte warten ..
Mitglied: tabociya
06.01.2012 um 13:38 Uhr
Hallo,

es lag an der Einstellungen des Servers.
Der provider hat das korrigiert

Gruß

Tabociya
Bitte warten ..
Ähnliche Inhalte
Neue Wissensbeiträge
Windows Tools

Zeit für Energiesparmodus, Bildschirmabschaltung etc. schnell anpassen

Anleitung von hannsgmaulwurf zum Thema Windows Tools ...

Linux Netzwerk

Ping und das einstellbare Bytepattern

(1)

Erfahrungsbericht von LordGurke zum Thema Linux Netzwerk ...

Windows Update

Microsoft Update KB4034664 verursacht Probleme mit Multimonitor-Systemen

(4)

Tipp von beidermachtvongreyscull zum Thema Windows Update ...

Heiß diskutierte Inhalte
Microsoft Office
Office Druck fehler (18)

Frage von DaistwasimBusch zum Thema Microsoft Office ...

Windows Server
Zertifikat am DC erneuern funktioniert nicht (13)

Frage von takvorian zum Thema Windows Server ...