Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

webseite nicht erreichbar

Frage Netzwerke

Mitglied: arinex

arinex (Level 1) - Jetzt verbinden

07.04.2009, aktualisiert 07:49 Uhr, 3286 Aufrufe, 5 Kommentare

Hallo

Wir haben offenbar seit längerem das Problem, dass unsere Webseite nicht mehr erreichbar ist. (früher funktionierte es)

Es ist ein Apache-Webserver in der DMZ hinter einer astaro firewall, welche nicht geändert wurde.
aus dem internen netz kommt man auf die webseite ohne probleme, darum wurde es spät gemerkt, von aussen aber nicht.
es kommt nicht eine fehlermeldung dass die seite nicht erreicht werden kann, sondern einfach msn suchwebseite mit gefundenen homepages.

firewall:
nat regel verweist eth2 ip 204 mit dem protokoll http auf die dmz ip des webservers.
packet filter source:any http --> dmz webserver

vor der firewall ist ein adsl router zyxel prestige 600 (nat abgestellt)

woran könnte es liegen?

danke & gruss
Mitglied: maretz
07.04.2009 um 07:53 Uhr
kann es sein das am router generell die port-forwards weg sind? sofern der vom provider verwaltet wird passiert denen das auch schonmal das die beim konfig-update da was vergessen ;)

gehen andere forward-regeln noch?

ist die regel ggf. einfach nur deaktiviert? (roter button)?

mal die astaro neugestartet?
Bitte warten ..
Mitglied: harald21
07.04.2009 um 07:57 Uhr
Hallo,

funktioniert denn die DNS-Namensauflösung?
Falls ja, dann in der Astaro noch einmal die Regeln überprüfen und im Zweifelsfall ping ebenfalls freischalten und mit tracert von extern überprüfen.

Mit freundlichen Grüßen
Harald
Bitte warten ..
Mitglied: arinex
07.04.2009 um 08:06 Uhr
hallo vielen Dank für die antworten, ihr seid aber schnell

dns auflösung sollte funktionieren, wenn ich von aussen auf die domain pinge, kommt die antwort von der firewall ip 204 zurück (wenn das gemeint ist)

den router müsste ich mir anschauen, wir hatten probleme mit dem provider und der router wurde neu eingerichtet vor zwei wochen, es könnte was vergessen sein.

astaro habe ich schon x-mal neugestartet, verdammt

wie kann ich anders testen, da von aussen nichts ausser webseite zugreift.
(vpn connect geht und mail transfer auch)

danke & gruss
Bitte warten ..
Mitglied: StefanKittel
07.04.2009 um 08:31 Uhr
Hallo,

dazu benötigst Du einen Zugriff von Außen. Also entwerder einen PC/Server bei einem Kunden (nicht nett) oder lass Sie Dir von google übersetzen.
http://www.google.de/language_tools?hl=de

Stefan
Bitte warten ..
Mitglied: arinex
07.04.2009 um 10:58 Uhr
Hallo vielen DANK!!!

alles läuft jetzt. der ADSL-Router hatte http-Protokoll blockiert -> häckchen raus und alles geht wieder.

danke für eure hilfe!

gruss
Bitte warten ..
Neuester Wissensbeitrag
Microsoft

Lizenzwiederverkauf und seine Tücken

(5)

Erfahrungsbericht von DerWoWusste zum Thema Microsoft ...

Ähnliche Inhalte
Netzwerkprotokolle
gelöst Site 2 Site VPN - Server erreichbar, Webseite nicht (5)

Frage von 1410640014 zum Thema Netzwerkprotokolle ...

DNS
gelöst Sophos UTM9 - FTP nur über IP erreichbar (4)

Frage von PronMaster zum Thema DNS ...

Netzwerke
gelöst Manche Websites nicht erreichbar (9)

Frage von cyber40014 zum Thema Netzwerke ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
FritzBox, zwei Server, verschiedene Netze (18)

Frage von DavidGl zum Thema LAN, WAN, Wireless ...

Windows Netzwerk
Windows 10 RDP geht nicht (16)

Frage von Fiasko zum Thema Windows Netzwerk ...

Windows Server
Outlook Verbindungsversuch mit Exchange (15)

Frage von xbast1x zum Thema Windows Server ...