Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Webseite geblockt

Frage Microsoft Windows Server

Mitglied: Killroy

Killroy (Level 1) - Jetzt verbinden

19.10.2006, aktualisiert 20.10.2006, 4105 Aufrufe, 8 Kommentare

Hallo,

ich habe ein Problem. Wir verwenden einen Windows Server SBS, fuer den Internetzugang eine Router.
Kann diese Konfiguration bestimmte Webseiten, die z.B. blocken. Der Router tut es nicht die Logs habe ich komplett ausgelesen. Es werden meine eiegen Webdomains geblockt, genauso wie der FTP Zugang. Mein Hoster bzw die Helpline versuchte es auf Nachfrage ebenfalls und kam ohne Probleme drauf, und auch andere, uasserhalb der Firma kommen auf die Seiten.

Hat da jemand vielleicht eine Idee oder schon mal aehnliche Erfahrungen gemacht ?!

Danke

killroy
Mitglied: DaSam
19.10.2006 um 15:15 Uhr
Hi,

ist der "Name" des externen Webservers vielleicht in der gleichen DNS-Zone wie euer AD? Gelingt es auch nicht, per IP Adresse zuzugreifen?

Mach doch mal einen "nslookup", ob der funktioniert und die korrekte Adresse anzeigt.

cu,
Alex
Bitte warten ..
Mitglied: Killroy
19.10.2006 um 15:23 Uhr
nein der Seitenname bzw die seitennamen sind in keinster weise identisch.
Ping und Nslookup funktionieren einwandfrei ... verschiedene Browser hab ich ebenfalls schon versucht ... und es geht von keinem Rechner in der Firma ...also denke ich mal das das problem hier liegt. Vielleicht ist auch meine statische IP ein Grund ?!!
Bitte warten ..
Mitglied: crimson1968
19.10.2006 um 15:27 Uhr
Hi,

falls Eure Webseite auch bei Euch im Netz läuft (?!) geht das auch nicht, wenn Du die externe IP/Namensauflösung verwendest (der Router würde dann auf sich selbst zeigen, und das lässt er nicht zu), es sei denn, Du schaltest einen externen (im Internet) Proxy dazwischen. Dann geht Diene Anfrage an den Proxy, der wiederum holt die URL für Dich ab, und gibt sie über die Proxy IP/Namensauflösung raus.


Gruß,
crimson1968
Bitte warten ..
Mitglied: Killroy
19.10.2006 um 15:35 Uhr
Nein die Domains bzw webseiten sind bei 1 und1 ...
Bitte warten ..
Mitglied: crimson1968
19.10.2006 um 15:43 Uhr
Hi,

hast Du denn mal versucht, mittels Traceroute/NSLookUp und ähnlichem, den Kreis für die Fehlersuche einzuengen?? Vielleicht kommt man dem Übeltäter so ja auf die Spur??
Ich könnte mir vorstellen, das es auch ein simples Routingproblem ist, oder ihr benutzt vielleicht einen falschen IP-Range? Ich habe ich alles schon gesehen, ohne Dir irgendwas
unterstellen zu wollen. Weiterhin solltest Du auch mal schauen, ob Dein benutzter DNS denn überhaupt die Seite auflösen kann... Oder ob Du evtl. in Deiner Hosts-Datei
irgendwas stehen hast, was da nicht reingehört ...... Es gibt sicher viele Ansätze für eine Fehlersuche. Vielleicht helfen Dir ja meine Ideen auf die Sprünge

Gruß,
crimson1968
Bitte warten ..
Mitglied: Killroy
19.10.2006 um 15:52 Uhr
ja Du hast schon recht alles mal auf den Markt zu schmeissen was man so denk ist voellig ok ... also nslookup hab ich schon probiert. Das seltsame ist das ich huete morgen noch auf meinen seiten war und mein Blog bearbeitet habe als das dann nicht mehr wollte hab ich meine anderen Domains probiert und die gingen dann auch nicht mehr ...anruf bei 1und1 hat wie oben beschrieben nix gebracht ...
Bitte warten ..
Mitglied: DaSam
19.10.2006 um 19:06 Uhr
Hi,

wie geht Ihr denn ins Netz?

Funktioniert das über das Gateway oder habt Ihr einen Proxyzwang?

Wenn Proxyzwang: Vielleicht hat jemand was am Proxy gedreht, mal dort nachschauen.

Wenn über Router (also "direkt"): Was liefert denn tracert zum Webserver?

cu,
Alex
Bitte warten ..
Mitglied: Killroy
20.10.2006 um 09:05 Uhr
Hallo,

nein keinen Proxy, direkt ...

Aber ich habe mich gestern nochmal von einem anderen Computer ausserhalb eingeloggt
und mich in meinen SQL Server bei 1und1 ein und wieder ordentlich ausgeloggt ...und heute morgen funktioniert wieder alles, ich denke das beim ausloggen gestern irgendwie ein Fehler passiert ist und der Webserver meine statische IP als immer noch verbunden betrachtet hat und mich deshalb nicht zugreifen lies....schon komisch ...

Also Problem erstmal geloest, vielen Dank an alle die sich den Kopf zerbrochen
habe

MfG

Killroy
Bitte warten ..
Ähnliche Inhalte
LAN, WAN, Wireless
gelöst Wifi Auth per PEAP-MSCHAPv2 - AD-Accounts geblockt nach PW-Änderung (11)

Frage von jsysde zum Thema LAN, WAN, Wireless ...

Webbrowser
Webseite am Server zu extern zu Verfügung stellen - wie ftp? (10)

Frage von grillinator95 zum Thema Webbrowser ...

Datenbanken
gelöst MS SQL Abfragen und Formulare in Webseite einbinden (3)

Frage von Machello zum Thema Datenbanken ...

Webbrowser
gelöst Webseite kann über ein Firmennetzwerk nicht geöffnet werden (8)

Frage von SSamuel zum Thema Webbrowser ...

Neue Wissensbeiträge
Batch & Shell

Batch - ein paar Basics die man kennen sollte

Tipp von Pedant zum Thema Batch & Shell ...

Microsoft

Restrictor: Profi-Schutz für jedes Window

(4)

Tipp von AlFalcone zum Thema Microsoft ...

Batch & Shell

Batch zum Zurücksetzen eines lokalen Profils

Tipp von Mr.Error zum Thema Batch & Shell ...

Heiß diskutierte Inhalte
Microsoft Office
Saubere HTML aus Word-Dokument (16)

Frage von peterpa zum Thema Microsoft Office ...

Router & Routing
ASUS RT-N18U mit VPN Client hinter Fritzbox - Portforwarding (15)

Frage von marshall75000 zum Thema Router & Routing ...

Hosting & Housing
gelöst Webserver bei WIX, aber DNS Server wo anders (9)

Frage von laster zum Thema Hosting & Housing ...