Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Webseiten erscheinen erst bei 2. Versuch

Frage Microsoft Windows Server

Mitglied: Kaldron

Kaldron (Level 1) - Jetzt verbinden

12.09.2011 um 17:13 Uhr, 9808 Aufrufe, 6 Kommentare

Problem:
Bei Eingabe der URL im Browser (IE9) erscheint "Diese Webseite kann nicht angezeigt werden". Wenn man nochmal in die Adresszeile klickt und mit Enter bestätigt wird die Webseite angezeigt.

Hallo zusammen,

ich habe folgendes Problem:

Bei Eingabe der URL im Browser (IE9) erscheint bei manchen Seiten "Diese Webseite kann nicht angezeigt werden". Wenn man die Webseite mit F5 aktualisiert, wird sie richtig angezeigt. Das ist mir z.B. auch hier im Forum passiert wenn ich diesen Eintrag verfassen wollte.

Zum System:
Wir verwenden 2 DCs: einmal 2008 und einmal 2003 (migriert von 2000). Ich vermutete zuerst ein DNS Problem, kann das aber nicht bestätigen. Die Namensauflösung funktioniert einwandfrei, die physische Verbindung ebenso. Ich kann mich beliebig und zügig durchs gesamte Netzwerk pingen. Es läuft. Ich habe die DNS Zonenreplikation mal angestoßen, ARP und DNS Cache gelöscht. Hat alles nix gebracht.

Was mich stutzig macht ist, dass die Problematik mittelbar nach dem Neustart des PDC aufgetaucht ist. Ich hatte heute morgen schon massive Probleme, weil der Anmeldedienst von der Kiste plötzlich hing. Danach sind Exchange und Fileserver in die Knie gegangen. Nach dem Neustart des Anmeldedienstes auf dem PDC lösten sich alle Probleme in Luft auf. Daher vermute ich dass noch irgendein System in Mitleidenschaft gezogen wurde. Ich habe übrigens auch mal nen anderen externen DNS Server ausprobiert. Selbes Problem.

Hat jemand eine Idee was das sein könnte?

Vorab vielen Dank für die Hilfe

Kal
Mitglied: Pago159
12.09.2011 um 18:08 Uhr
Hallo Kal,

hast du schonmal geschaut, wie es sich mit einem anderen Browser verhält?

Hast du mal geschaut, ob ein Tracert direkt beim ersten mal läuft,
oder hast du mal versucht eine Website direkt über ihre IP aufzurufen?

209.85.148.105 ist die IP von google.de
82.149.225.18 wäre Administrator.de

Hast du bei dir einen Proxyserver laufen?

Lg Grapper
Bitte warten ..
Mitglied: Kaldron
13.09.2011 um 10:20 Uhr
Guten Morgen,

ja ich habe Firefox getestet. Funktioniert aber auch nicht. Da erscheinen in dem entsprechenden Fall nur weiße Seiten.

Tracert geht durch. Pathping auch.
Über die IP der Webseite (google) hab ich es jetzt mal probiert. Geht beim ersten Aufruf auch nicht. Beim 2. Mal schon. Administrator funktionierte auf Anhieb.

Proxy läuft keiner hier.

LG
Kal
Bitte warten ..
Mitglied: Pago159
13.09.2011 um 11:04 Uhr
Hi Kal,

kannst du mal deinen DNS-Server ändern?

Also anstatt deinem Router als DNS-Server setzt du mal diesen:

  • 130.75.1.32

ein und testest dann mal den Aufruf.


Zusätzlich solltest du mal in die CMD gehen und folgenden Befehl ausführen:

  • ipconfig /flushdns
  • ipconfig /release
  • ipconfig /renew

gleichzeitig im IE mal Verlauf und Cache löschen, sowie Cookies.

und dann mal einen neuen Versuch starten.

Lg Grapper
Bitte warten ..
Mitglied: Pago159
13.09.2011 um 11:09 Uhr
Kannst du mal versuchen mit einem LiveWindows zu testen, ob dort der selbe Fehler auftritt.
Es könnte sich nämlich auch um ( Viren/Trojaner.....) handeln.

Lg GRapper
Bitte warten ..
Mitglied: Kaldron
15.09.2011 um 16:28 Uhr
Ipconfig /flushdns etc. hatte ich natürlich probiert. Auch die DNS Server hatte ich bereits mal geändert. Allerdings ohne Erfolg.

Das Problem hat sich mittlerweile aber offenbar von selbst gelöst. Das Internet funktioniert wieder einwandfrei. Auch die Geschwindigkeit mit der die Webseiten aufgerufen werden ist wieder normal und zügig. Keine Ahnung was da los war.
Für mich klingt das fast so als wenn alle DNS Anfragen zuerst vom DC1 nicht beantwortet wurden, dann der Alternativ-DNS DC2 gefragt worden wäre und dieser dann die passende IP zur Webseite bzw. dem entsprechenden Nameserver hatte.

Grundsätzlich für mich zum Verständnis:
Wenn mein primärer DNS-Server offline ist, fragen die Clients dann zuerst nochmal die IP dieses Servers ab? Wird erst beim 2. Webseiten-Aufruf der alternative DNS-Eintrag benutzt? Das würde mein Problem so halb erklären. Der primäre DC hatte sich ja verabschiedet. Merkwürdigerweise hat die DNS-Zonen-Replikation einwandfrei funktioniert... klar ist mir der Vorfall jedenfalls nicht. Wär super, wenn da noch jemand ne Verständnislösung für mich parat hätte.
Bitte warten ..
Mitglied: Pago159
16.09.2011 um 08:03 Uhr
Hi Kal,

also bei den DNS abfragen der Clients sollte es sich eigent folgendermaßen verhalten:

  • Anfrage beim Primären DNS (Client weis ja nicht dass er offline ist)
  • Es kommt in der erwarteten Zeit keine Antwort, also Fragt er beim Primären DNS nach
  • Primärer DNS liefert antwort.

allerdings sollte das meiner Meinung nach Automatisch passieren, ohne dass man die Seite neu Aufrufen muss.

Lg Grapper
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(8)

Tipp von agowa338 zum Thema Windows 10 ...

Ähnliche Inhalte
Heiß diskutierte Inhalte
Microsoft
Ordner mit LW-Buchstaben versehen und benennen (20)

Frage von Xaero1982 zum Thema Microsoft ...

Outlook & Mail
gelöst Outlook 2010 findet ost datei nicht (19)

Frage von Floh21 zum Thema Outlook & Mail ...

Netzwerkmanagement
gelöst Anregungen, kleiner Betrieb, IT-Umgebung (18)

Frage von Unwichtig zum Thema Netzwerkmanagement ...

Festplatten, SSD, Raid
M.2 SSD wird nicht erkannt (14)

Frage von uridium69 zum Thema Festplatten, SSD, Raid ...