Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Webseitenaufruf von Google.de schlägt fehl

Frage Internet Webbrowser

Mitglied: 4mB3r197

4mB3r197 (Level 1) - Jetzt verbinden

03.04.2009, aktualisiert 11:55 Uhr, 4823 Aufrufe, 4 Kommentare

Seit gestern morgen haben wir das Problem, daß die Startseite von
google.de mit den bei uns installierten IE 6 und IE 7 nicht mehr
angezeigt werden kann.
Beim Aufruf der Seite www.google.de poppt ein IE-Dialog mit der
Meldung "Die Internetseite http://www.google.de/ kann nicht geöffnet
werden. Vorgang abgebrochen." auf.
Firefox hingegen hat kein Problem, die Seite zu öffnen.

Im IE kann die Fehlermeldung verhindert und der Seitenaufruf
ermöglicht werden, wenn man in den Sicherheitseinstellungen "Active
Scripting" verbietet.
Danach lassen sich jedoch Funktionen und Menüs auf anderen Seiten
nicht mehr nutzen.

Das Problem scheint in Verbindung mit einem scheinbar neu auf
google.de eingeblendeten Widget oder Fensterchen zu liegen, über das
man sich die Google Searchbar installieren kann.

Hat evtl. noch jemand hier das Problem und kennt eine bessere Lösung
als das Deaktivieren von "Active Scripting" ?
Mitglied: it-nachtigal
03.04.2009 um 13:02 Uhr
Hallo,

ich vermute mal eher, dass Ihr ein "bösartiges" ActiveX- Script, bzw IE-Addon installiert habt.

Ich würde einfach mal alle Addons und ActiveX-Scripte, die "komisch" aussehen deaktivieren oder löschen, vielleicht geht dann wieder alles richtig.

Mfg

Andreas Nachtigal - IT-Nachtigal
Bitte warten ..
Mitglied: 4mB3r197
03.04.2009 um 13:19 Uhr
Hi Andreas,

daran dachte ich auch bereits, aber da ist alles im grünen Bereich.

Weiterhin würde ich Malware erst einmal ausschließen.
Wir haben auf allen Clients und auf allen Servern
Virenscanner installiert, betreiben zwei ASAs, und den eSafe-Gateway, der Protokolle
filtert, Scripts blockt und Traffic filtert. Zudem ist auf der
Maschine des Gateways ebenfalls ein Virenscanner installiert.

Zum Test: auf Maschinen, die nicht hier im Netzwerk, sondern an einer
DSL-Leitung hängen (keine Domänenmitgliedschaft), tritt das Problem nicht auf.
Es muss also irgendwie mit Policies oder irgendwelchen Einstellungen
zu tun haben. Doch wir haben weder etwas an den Richtlinien, noch an
den Einstellungen, noch am Patch-Stand der PCs geändert.
Zwei Rechner wurden eben testweise mit allen verfügbaren Updates und
SP3 für XP bespielt, aber auch hiernach war das Problem nicht behoben.
Bitte warten ..
Mitglied: iltedesco
03.04.2009 um 16:52 Uhr
Wir haben genau das gleiche Problem. Allerdings scheint es bei uns mit dem Proxy zusammen zu hängen.

Wenn wir einen alternativen Firmenproxy eintragen funtkioniert Google ganz normal.
Bitte warten ..
Mitglied: 4mB3r197
05.05.2009 um 16:59 Uhr
Auch wenn das Thema schon älter und inzwischen (seitens Google) gelöst wurde, will ich den Post dennoch mit einer Lösung schließen.

Der Fehler lag offenbar tatsächlich im Code eines iFrames, trat in Verbindung mit dem IE6 und IE7 und einem MS ISA auf und wurde inzwischen seitens Google behoben.
Seit Mitte April gibt's - so mein letzter Stand - keine Fehler mehr.
Bis dahin konnte man das Problem umgehen, indem man Google zu den nicht vertrauenswürdigen Sites im IE hinzugefügt hat.
Der IE8 hingegen bereitete keinerlei Probleme. Ebensowenig Firefox und Opera.
Bitte warten ..
Ähnliche Inhalte
Firewall
Barracuda VPN Client - Installation schlägt fehl (3)

Frage von netzwerkschlumpf zum Thema Firewall ...

Windows 10
gelöst Windows 10 Pro Installation Hyper-V schlägt fehl (21)

Frage von Dominik-EUNES zum Thema Windows 10 ...

Windows Tools
gelöst DotNet Installation schlägt fehl (1)

Frage von emeriks zum Thema Windows Tools ...

Windows Server
TeamViewer 11 MSI Installation schlägt fehl (13)

Frage von Ghost108 zum Thema Windows Server ...

Neue Wissensbeiträge
Batch & Shell

Batch als Dienst bei Systemstart ohne Anmeldung ausführen

(3)

Tipp von tralveller zum Thema Batch & Shell ...

Sicherheits-Tools

Sicherheitstest von Passwörtern für ganze DB-Tabellen

(1)

Tipp von gdconsult zum Thema Sicherheits-Tools ...

Peripheriegeräte

Was beachten bei der Wahl einer USV Anlage im Serverschrank

(9)

Tipp von zetboxit zum Thema Peripheriegeräte ...

Heiß diskutierte Inhalte
Exchange Server
Exchange 2016 Standard Server 2012 R2 Hetzner Mail (41)

Frage von Datsspeed zum Thema Exchange Server ...

Windows 7
gelöst Lokales Adminprofil defekt (25)

Frage von Yannosch zum Thema Windows 7 ...

Off Topic
gelöst Fachzeitschriften als E-Book oder hardcoded? (11)

Frage von KowaKowalski zum Thema Off Topic ...

Windows 10
Windows Store Apps ohne Windows Store installieren (10)

Frage von keefien zum Thema Windows 10 ...