Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Webseitenaufruf von Google.de schlägt fehl

Frage Internet Webbrowser

Mitglied: 4mB3r197

4mB3r197 (Level 1) - Jetzt verbinden

03.04.2009, aktualisiert 11:55 Uhr, 4801 Aufrufe, 4 Kommentare

Seit gestern morgen haben wir das Problem, daß die Startseite von
google.de mit den bei uns installierten IE 6 und IE 7 nicht mehr
angezeigt werden kann.
Beim Aufruf der Seite www.google.de poppt ein IE-Dialog mit der
Meldung "Die Internetseite http://www.google.de/ kann nicht geöffnet
werden. Vorgang abgebrochen." auf.
Firefox hingegen hat kein Problem, die Seite zu öffnen.

Im IE kann die Fehlermeldung verhindert und der Seitenaufruf
ermöglicht werden, wenn man in den Sicherheitseinstellungen "Active
Scripting" verbietet.
Danach lassen sich jedoch Funktionen und Menüs auf anderen Seiten
nicht mehr nutzen.

Das Problem scheint in Verbindung mit einem scheinbar neu auf
google.de eingeblendeten Widget oder Fensterchen zu liegen, über das
man sich die Google Searchbar installieren kann.

Hat evtl. noch jemand hier das Problem und kennt eine bessere Lösung
als das Deaktivieren von "Active Scripting" ?
Mitglied: it-nachtigal
03.04.2009 um 13:02 Uhr
Hallo,

ich vermute mal eher, dass Ihr ein "bösartiges" ActiveX- Script, bzw IE-Addon installiert habt.

Ich würde einfach mal alle Addons und ActiveX-Scripte, die "komisch" aussehen deaktivieren oder löschen, vielleicht geht dann wieder alles richtig.

Mit freundlichen Grüßen

Andreas Nachtigal - IT-Nachtigal
Bitte warten ..
Mitglied: 4mB3r197
03.04.2009 um 13:19 Uhr
Hi Andreas,

daran dachte ich auch bereits, aber da ist alles im grünen Bereich.

Weiterhin würde ich Malware erst einmal ausschließen.
Wir haben auf allen Clients und auf allen Servern
Virenscanner installiert, betreiben zwei ASAs, und den eSafe-Gateway, der Protokolle
filtert, Scripts blockt und Traffic filtert. Zudem ist auf der
Maschine des Gateways ebenfalls ein Virenscanner installiert.

Zum Test: auf Maschinen, die nicht hier im Netzwerk, sondern an einer
DSL-Leitung hängen (keine Domänenmitgliedschaft), tritt das Problem nicht auf.
Es muss also irgendwie mit Policies oder irgendwelchen Einstellungen
zu tun haben. Doch wir haben weder etwas an den Richtlinien, noch an
den Einstellungen, noch am Patch-Stand der PCs geändert.
Zwei Rechner wurden eben testweise mit allen verfügbaren Updates und
SP3 für XP bespielt, aber auch hiernach war das Problem nicht behoben.
Bitte warten ..
Mitglied: iltedesco
03.04.2009 um 16:52 Uhr
Wir haben genau das gleiche Problem. Allerdings scheint es bei uns mit dem Proxy zusammen zu hängen.

Wenn wir einen alternativen Firmenproxy eintragen funtkioniert Google ganz normal.
Bitte warten ..
Mitglied: 4mB3r197
05.05.2009 um 16:59 Uhr
Auch wenn das Thema schon älter und inzwischen (seitens Google) gelöst wurde, will ich den Post dennoch mit einer Lösung schließen.

Der Fehler lag offenbar tatsächlich im Code eines iFrames, trat in Verbindung mit dem IE6 und IE7 und einem MS ISA auf und wurde inzwischen seitens Google behoben.
Seit Mitte April gibt's - so mein letzter Stand - keine Fehler mehr.
Bis dahin konnte man das Problem umgehen, indem man Google zu den nicht vertrauenswürdigen Sites im IE hinzugefügt hat.
Der IE8 hingegen bereitete keinerlei Probleme. Ebensowenig Firefox und Opera.
Bitte warten ..
Neuester Wissensbeitrag
Ähnliche Inhalte
Windows Server
WSUS Neuinstallation auf SBS2011 schlägt fehl (3)

Frage von Blongmon zum Thema Windows Server ...

Xenserver
gelöst Citrix XA 76 - Auto-Created Printers schlägt fehl mit Status 0x7A und EventID 1116

Frage von diematrix125 zum Thema Xenserver ...

Windows Installation
Windows Upgrade schlägt fehl (11)

Frage von ratzekahlx zum Thema Windows Installation ...

Exchange Server
Migration Exchange 2007 zu 2013 schlägt fehl (1)

Frage von zimlars zum Thema Exchange Server ...

Heiß diskutierte Inhalte
Windows Userverwaltung
Ausgeschiedene Mitarbeiter im Unternehmen - was tun mit den AD Konten? (33)

Frage von patz223 zum Thema Windows Userverwaltung ...

LAN, WAN, Wireless
Server erkennt Client nicht wenn er ausserhalb des DHCP Pools liegt (22)

Frage von Mar-west zum Thema LAN, WAN, Wireless ...

LAN, WAN, Wireless
FritzBox, zwei Server, verschiedene Netze (21)

Frage von DavidGl zum Thema LAN, WAN, Wireless ...

Viren und Trojaner
Aufgepasst: Neue Ransomware Goldeneye verbreitet sich rasant (20)

Link von Penny.Cilin zum Thema Viren und Trojaner ...