Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

WebServer mit Exim installieren

Frage Internet E-Mail

Mitglied: frindly

frindly (Level 1) - Jetzt verbinden

27.10.2010 um 15:26 Uhr, 2579 Aufrufe

EMail versandt mit Exim4 klappt noch nicht.

Hallo,
ich möchte gerne einen Ken Mailserver durch eine Linux Lösung ersetzten lassen.
Bisher ist die Lage so:
Die Clients (Thunderbird) melden sich am KEN Server an,
authorisieren sich und können anschliessend eMAils verschicken und empfangen.
Auf dem Ken sind die entsprechenden Konten eingerichtet.
Wenn die Mail für einen anderen internen Mitarbeiter ist, landet sie direkt dort im Postfach.
Der Anbieter im Internet hält für jeden Mitarbeiter ein Postfach vor, so das dort die ankommenden Mails
gesammelt werden, bis KEN sie abholt. Gleichzeitg verschickt Ken über dieses Postfach auch wieder die Mails.
Alle Postfächer sind beim gleichen Anbieter, haben aber logischerweise verschiebene Benutzernamen und Kennwörter.

Ken soll jetzt weg und durch einen Mailserver auf Linux basis ersetzt werden.
Folgende Anleitung habe ich gefunden ... und probiert:
http://forum.cinefacts.de/202811-mailserver-auf-debian-mit-imap-smartho ...

Bevor ich den Ken komplett abschalte und ersetzte soll die neue Lösung erstmal funktionieren.
Deshalb hab ich sie als Mailserver hinter Ken geschaltet.

Der erste Teil der Anleitung funktioniert zufridenstellend,
ich kann eMails von Ken abholen, und in die entsprechenden Postfächer auf meinen
neuen Mailserver verteilen.
Auch das Abrufen von einem Client aus funktioniert einwandfrei.

Nur der umgekehrte Weg klappt noch nicht.
Der neue Mailserver soll vom Client die Mail erhalten und sich dann ... optimaler weise ...
mit dem gleichen Kennwort und Benutzername am Ken Mailsystem anmelden. (Später bei unserem Internetanbieter).
Alternativ währe ich noch bereit eine Datei auf der Festplatte zu pflegen, die diese Informationen vorhält.

Das erste Problem war, das Exim die komplette VErbindung anbelehnt hat. Das habe ich im Griff bekommen.
Dann hat KEN die Annahme der Mails verweigert.Authentifizierung schlug fehl.
Ich habe dann ein SSL Zertifikat erstellt und aktiviert.
Nun kommt nur noch eine FEhlermeldung, die ich aber nicht verstehe:


2010-10-27 14:37:56 1PB5GO-0001g8-Gb == myemail@gmx.de R=smarthost T=remote_smtp_smarthost defer (-53): retry time not reached for any host


Kann mir jemand helfen ???
Neuester Wissensbeitrag
Ähnliche Inhalte
Exchange Server
gelöst Microsoft Excange Server 2007 auf Windows Server 2003 Installieren? (9)

Frage von Herbrich19 zum Thema Exchange Server ...

Apache Server
gelöst Raspberry Pi 3 Owncloud installieren (4)

Frage von bestelitt zum Thema Apache Server ...

Heiß diskutierte Inhalte
Windows Userverwaltung
Ausgeschiedene Mitarbeiter im Unternehmen - was tun mit den AD Konten? (32)

Frage von patz223 zum Thema Windows Userverwaltung ...

LAN, WAN, Wireless
FritzBox, zwei Server, verschiedene Netze (21)

Frage von DavidGl zum Thema LAN, WAN, Wireless ...

Viren und Trojaner
Aufgepasst: Neue Ransomware Goldeneye verbreitet sich rasant (20)

Link von Penny.Cilin zum Thema Viren und Trojaner ...

Windows Netzwerk
Windows 10 RDP geht nicht (18)

Frage von Fiasko zum Thema Windows Netzwerk ...