Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

WebServer mit Exim installieren

Frage Internet E-Mail

Mitglied: frindly

frindly (Level 1) - Jetzt verbinden

27.10.2010 um 15:26 Uhr, 2583 Aufrufe

EMail versandt mit Exim4 klappt noch nicht.

Hallo,
ich möchte gerne einen Ken Mailserver durch eine Linux Lösung ersetzten lassen.
Bisher ist die Lage so:
Die Clients (Thunderbird) melden sich am KEN Server an,
authorisieren sich und können anschliessend eMAils verschicken und empfangen.
Auf dem Ken sind die entsprechenden Konten eingerichtet.
Wenn die Mail für einen anderen internen Mitarbeiter ist, landet sie direkt dort im Postfach.
Der Anbieter im Internet hält für jeden Mitarbeiter ein Postfach vor, so das dort die ankommenden Mails
gesammelt werden, bis KEN sie abholt. Gleichzeitg verschickt Ken über dieses Postfach auch wieder die Mails.
Alle Postfächer sind beim gleichen Anbieter, haben aber logischerweise verschiebene Benutzernamen und Kennwörter.

Ken soll jetzt weg und durch einen Mailserver auf Linux basis ersetzt werden.
Folgende Anleitung habe ich gefunden ... und probiert:
http://forum.cinefacts.de/202811-mailserver-auf-debian-mit-imap-smartho ...

Bevor ich den Ken komplett abschalte und ersetzte soll die neue Lösung erstmal funktionieren.
Deshalb hab ich sie als Mailserver hinter Ken geschaltet.

Der erste Teil der Anleitung funktioniert zufridenstellend,
ich kann eMails von Ken abholen, und in die entsprechenden Postfächer auf meinen
neuen Mailserver verteilen.
Auch das Abrufen von einem Client aus funktioniert einwandfrei.

Nur der umgekehrte Weg klappt noch nicht.
Der neue Mailserver soll vom Client die Mail erhalten und sich dann ... optimaler weise ...
mit dem gleichen Kennwort und Benutzername am Ken Mailsystem anmelden. (Später bei unserem Internetanbieter).
Alternativ währe ich noch bereit eine Datei auf der Festplatte zu pflegen, die diese Informationen vorhält.

Das erste Problem war, das Exim die komplette VErbindung anbelehnt hat. Das habe ich im Griff bekommen.
Dann hat KEN die Annahme der Mails verweigert.Authentifizierung schlug fehl.
Ich habe dann ein SSL Zertifikat erstellt und aktiviert.
Nun kommt nur noch eine FEhlermeldung, die ich aber nicht verstehe:


2010-10-27 14:37:56 1PB5GO-0001g8-Gb == myemail@gmx.de R=smarthost T=remote_smtp_smarthost defer (-53): retry time not reached for any host


Kann mir jemand helfen ???
Neuester Wissensbeitrag
Ähnliche Inhalte
Microsoft Office
gelöst Access 2016 installieren bei bestehenden Home and Business 2016 (4)

Frage von Huibuh2010 zum Thema Microsoft Office ...

Windows Server
gelöst Windows Server 2016 core - neue Domäne installieren (1)

Frage von chrismass zum Thema Windows Server ...

Exchange Server
gelöst Exchange 2010 Standard auf neuen Server 2016 installieren? (9)

Frage von zeroblue2005 zum Thema Exchange Server ...

Server
gelöst Lokalen Webserver ins Internet auslegen (19)

Frage von unique24 zum Thema Server ...

Heiß diskutierte Inhalte
Windows Installation
Eine etwas (wirklich) speziellere Frage: Windows 10-Installation über (11)

Frage von DerFurrer zum Thema Windows Installation ...

Linux
gelöst Boot failed: not a bootable disk (10)

Frage von Fleckmen zum Thema Linux ...

Windows Server
Probleme mit Client Software Zugriff auf Windows Server 2012 (8)

Frage von it-kolli zum Thema Windows Server ...

Multimedia & Zubehör
gelöst Iphone 6 prob (8)

Frage von jensgebken zum Thema Multimedia & Zubehör ...