Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Webserver funktioniert nach der deinstallation von IspCP nichtmehr

Frage Linux

Mitglied: meight

meight (Level 1) - Jetzt verbinden

20.05.2011 um 15:38 Uhr, 3682 Aufrufe, 2 Kommentare

Hallo,

weil ich das Script IspCP nichtmehr nutzen möchte, habe ich mittels internes Script deinstalliert.
/var/www/ispcp/engine/setup/ispcp-uninstall
Das Problem ist nun nur, wenn ich auf den Server zugreife, bekomme ich diese Meldung
Not Found 
The requested URL / was not found on this server.
Apache 2 habe ich schon neu installiert und in der Datei "/etc/apache2/sites-available/default" steht "DocumentRoot /var/www/".

Könnt ihr mir sagen wie ich IspCP vollkommen deinstalliere, dass also der Webserver (Apache2, PHP) wieder mit Werkseinstellungen laufen, weil neu installieren bringt es anscheinen nicht.

Mfg. Meight
Mitglied: kopie0123
20.05.2011 um 16:09 Uhr
Hey,

wie sind denn die Rechte im <Directory>-Tag?

Ist die default site auch enabled?

Am Besten poste auch die Dateien.

Gruß
Bitte warten ..
Mitglied: meight
20.05.2011 um 16:52 Uhr
Tag,

Also falls du mit "<Directory>-Tag" var/www meinst, der Ordner ist bei mir auf 755

01.
Ist die default site auch enabled?
- Keine Ahnung, wo sieht man das?

01.
Am Besten poste auch die Dateien.
/etc/apache2/apache.conf
http://paste2.org/p/1426623

etc/apache2/httpd.conf
http://paste2.org/p/1426625

etc/apache2/sites-available/default
http://paste2.org/p/1426626

Mfg. Meight
Bitte warten ..
Neuester Wissensbeitrag
Off Topic

"Ich habe nichts zu verbergen"

(2)

Erfahrungsbericht von FA-jka zum Thema Off Topic ...

Heiß diskutierte Inhalte
Linux Netzwerk
gelöst DHCP vergibt keine Adressen (31)

Frage von Maik82 zum Thema Linux Netzwerk ...

Exchange Server
gelöst Bestehende eMails autoamatisch weiterleiten (22)

Frage von metal-shot zum Thema Exchange Server ...

Apache Server
gelöst Lets Encrypt SSL mit Apache2 (20)

Frage von banane31 zum Thema Apache Server ...

Switche und Hubs
LAG zwischen SG300-Switches macht Probleme. Wer weiß Rat? (19)

Frage von White-Rabbit2 zum Thema Switche und Hubs ...